Page 1 of 9 123 ... LastLast
Results 1 to 15 of 125

Thread: Download Master

  1. #1

    Question Download Master problem

    Hi all!

    I just bought WL-500GP today..
    I have firmware installed and USB hard disk with ext3 fs mounted.

    My problem is that the Download Master changes my BT downloads state from downloading to queued and back to downloading 4-5x in 10 minutes. Sometimes the downloads are queued for 10-15 minutes, and nothing happens.

    What should I do? What is the reason of this issue? Anybody knows?

    Thank you in advance!

  2. #2

    Thumbs down

    Download Master seems to be a very sucky client. I am experiencing the same queued/transferring transitions all the time. What's more, I haven't managed to download anything larger than 1 GB: at a slightly larger downloaded size DM decides that number of peers has dropped to 0 and stops downloading.

    1) downloads are not resumed if router is restarted
    2) some BT downloads won't initalize: a perfectly valid torrent file doesn't get the 'BT' network label and filesize is set to be '2B'
    Last edited by grongl; 21-06-2006 at 19:30.

  3. #3
    What should we do?? Download Master feature is the major feature wherefore I bought WL-500GP...

  4. #4
    I'm thinking of scrapping Asus, buying myself an actually working Linksys and hooking it with one of my old laptops. I could live without all that USB-related stuff but not being able to cover my entire flat which my previous Apple Airport Express wireless router handled easily, well, that really pisses me off.

    That or wait through x versions of firmware updates that will or will not fix most of these hickups.
    Last edited by grongl; 21-06-2006 at 19:37.

  5. #5
    I installed OpenWRT on it, I use a 1 GB kingmax SuperStick with 80 MB of swap and ctorrent works like a charm. I don't need some stupid download master, I use SSH to download stuff on the router without a computer running.
    I will use Oleg's version when it will be more stable becouse I want the old asus webinterface and SSH/ipkg features.
    Last edited by VenoM; 23-06-2006 at 15:39.

  6. #6

    Another Download Master problem

    I got my wl-500gP yesterday. I configurated it and it works allmost great.
    But when I tried to download something with "Download Master" I got the message "No device was found! Please check your network connection and try again", and I still get this error message. And my network connection is working. What shall I do?

  7. #7
    Yea, download master have is a little bit shitty Often when you change name of the torrent file it helps. Maybe in later version Asus change something for better

  8. #8
    What is the type of your hard disk?
    What partitions you have on it? (ext3, ntfs, fat32)
    Connect disk to upper port and chect that is configured good in router.
    Enable media server and download master in router configuration.

    I have 100GB hard disk from Samsung with one ntfs partition. Only when i made two partition, one 32gb fat32 and rest for ntfs, download master found device. So maybe try with different partition and check what i wrote in the beggining.

  9. #9
    I had the same problem.

    The problem was that I had an external casing with two extra usb ports build in.
    I disabled the two usb ports but somehow Download Master expected there the harddisk on.

    Always got the message No device was found!

    I bought a new external casing without the two extra usb ports and build in the harddisk. Surprise Now download master jumped from offline to online and the terrible message No device was found was gone.

    Download master WORKS now like a charm.

    My lesson:
    Never build in a harddisk in an external harddisk casing with a 6-1 cardreader or two extra usb ports. It gave me BIG trouble with Download master

  10. #10
    It's a Maxtor 200GB disk in a usb 2.0 external casing. The box has no extra usb ports build in. It has one NTFS partition. I'll try to make one more partition.

  11. #11
    Try to make at least one fat32 partition, one ntfs partition is hard to find even in xp without service pack . I've got my disk in case with 2 usb connectors but it works excellent connected with only one. It's a 2.5 100GB Samsung, and the external case is the one of the cheapest

  12. #12
    Okey, I'll try to make a fat32 partition then, but will I not be able to use the ntfs partition? :\
    Last edited by Blaster; 26-06-2006 at 21:34.

  13. #13
    I made a 1GB FAT32 partition and tried Download Master again and got this error message:

    ("kan ikke koble til fordi målmaskinen avlso tilkobling" is norwegian and mean "Can't connect because the target refused connection")

    So I tried to change from the lower usb port to the upper.. Same error message.

    I have enabled download master from the web configuration page.

    Please help me.

  14. #14

    hard disk

    Quote Originally Posted by Blaster
    Okey, I'll try to make a fat32 partition then, but will I not be able to use the ntfs partition? :\

    i had the same problem at the beginnig .
    i changed my 1partition 320 Gb NTFS harddisk into 3 partitions 100Gb FAT32.
    now i can use all the partitions without any problem.
    i thried to change the harddisk in 1 FAT 32 and 1 NTFS partition.
    but the problem was that i couldn't use the NTFS partition.
    I saw the partition in the WL500gP but i couldn't read or wriite anything on the NTFS partition.

    good luck
    Last edited by peterr; 27-06-2006 at 11:13.

  15. #15
    The wierd thing is that I can access the HDD from my network but I can't get it to work with download master, do you think it will work if I add one more FAT32 partition?

    Is there ANY way I can get Download master work? The BitTorrent support was my main reason for bying this router :P
    Last edited by Blaster; 27-06-2006 at 14:33.

Page 1 of 9 123 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts