Results 1 to 3 of 3

Thread: How to remove old vfat mountpoint /tmp/harddisk

  1. #1

    How to remove old vfat mountpoint /tmp/harddisk

    Hello,

    I followed instructions on http://wl500g.info/showthread.php?t=8424
    , i.e. post-boot scripts includes "mount /dev/discs/disc0/part3 /tmp/harddisk".
    But after each reboot mount-command shows me
    /dev/discs/disc0/part1 on /tmp/harddisk type vfat (ro,noatime)

    Is there something like 'fstab' with an old entry?

    Thanks in advance for help
    Bolino

  2. #2
    Join Date
    Feb 2007
    Location
    Moscow, Russia
    Posts
    3,805
    try to follow Oberguru's advice:
    http://wl500g.info/showthread.php?t=...highlight=vfat
    which is:
    1) dd if=/dev/zero of=/dev/discs/disc0/disc count=1
    2) repartition + reformat

    P.S. I have a strong feeling that dd if=/dev/zero of=/dev/discs/disc0/disc count=1024 could be more appropriate
    Last edited by al37919; 22-12-2007 at 19:12.

  3. #3
    Yes this one is working .. thank you for your addvice ..

    added this line

    dd if=/dev/zero of=/dev/discs/disc0/disc count=1024

    to post.boot and all ok .


    thank you .
    Last edited by maxo777; 06-02-2008 at 14:27. Reason: working

Similar Threads

  1. About to remove IPv6 support from the firmware
    By Oleg in forum WL-500g Firmware Releases
    Replies: 7
    Last Post: 25-04-2008, 19:51
  2. Самопроизвольно отмонтируется /tmp/harddisk
    By Dima in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 7
    Last Post: 11-03-2008, 06:30
  3. USB-stick koppelt automatisch op /tmp/harddisk
    By sikkepitje in forum Dutch Discussion - Nederlands
    Replies: 4
    Last Post: 29-10-2007, 21:47
  4. Replies: 2
    Last Post: 03-08-2007, 23:49

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •