Results 1 to 5 of 5

Thread: Why is shares\myshares1\music also in \web ?

  1. #1

    Why is the directory shares\myshares1\music also in \web ?

    I noticed that what I uploaded onto \shares\myshares1\music automatically appears also in \shares\myshares1\web\ under \music and that deleting this new *music* directory on ...\web automatically my mp3-collection I uploaded minutes before to ...\music really disappeared ..... for ever gone !!!!

    a bug ??

    Why is the content in ...\music also in shares\myshares1\web ???
    Last edited by i.car; 03-02-2007 at 17:45.

  2. #2
    I noticed that to and i dont know why. I also tried to get an answer here. Nobody replied.

    Sollie.

  3. #3

  4. #4
    Similar question: shares\myshares1\web\music here automatically all music from \shares\myshares1\music what for here is copied? And how it to disconnect?

  5. #5
    Join Date
    Jan 2007
    Location
    The Netherlands
    Posts
    244

    Arrow It's just a link

    Hi you windows folks

    Telnet to your router, go to /shares/MYVOLUME1/MYSHARE1, do:
    ls web -all

    and get this:

    lrwxrwxrwx 1 root root 32 Mar 19 21:02 Music -> /shares/MYVOLUME1/MYSHARE1/Music

    The first letter in lrwxrwxrwx tells you that Music is just a link to the place were your music really is.
    It's a nice feature of Linux, think of it as a shortcut, although it is not the same.

    So, it takes virtually no space. You could remove the link, but then the music would not be accessible from your windows share anymore.

    Regards,
    Marc
    Last edited by mumsoft; 19-03-2008 at 22:55.

Similar Threads

  1. HowTo install a lightweight blog server
    By Tamadite in forum WL-500g/WL-500gx Tutorials
    Replies: 0
    Last Post: 03-12-2006, 02:46
  2. How to get Access to WEB server (Apache) ?
    By killroy in forum WL-500gP Q&A
    Replies: 0
    Last Post: 19-11-2006, 15:36
  3. Replies: 1
    Last Post: 19-06-2006, 20:37
  4. Web interface
    By Alanjan in forum Dutch Discussion - Nederlands
    Replies: 0
    Last Post: 21-12-2005, 12:41
  5. web interface loads only occasionally during boot
    By oferlaor in forum WL-500g Q&A
    Replies: 5
    Last Post: 18-10-2004, 11:48

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •