Page 59 of 103 FirstFirst ... 949575859606169 ... LastLast
Results 871 to 885 of 1543

Thread: Владельцам WL-520gc и WL-520gu

  1. #871

    WL 500gp v2

    Всем добрый день. Прошу помощи в настройке недавно купленного Asus wl-500gp v.2 (куплен 30 октября 2008 года, произведен в марте 2008)
    После покупки роутер был перепрошит последней прошивкой Олега 1.9.2.7-10, перезагружен и сделаны следующие настройки:
    WAN Connection Type: PPTP
    WAN Connection Speed: Auto
    Get IP automatically? Yes
    IP Address:
    Subnet Mask:
    Default Gateway:
    Get DNS Server automatically? Yes

    User Name: bodrov
    Password: *****
    Idle Disconnect Time in seconds(option): 1800
    MTU: 1492
    MRU: 1492
    Service Name(option):
    Access Concentrator Name(option):
    PPTP Options: None
    Additional pppd options:
    Enable PPPoE Relay? No
    Host Name:
    MAC Address: **********
    Heart-Beat or PPTP/L2TP (VPN) Server: nas2.veganet.ru

    Enable the DHCP Server? Yes

    После сохранения настроек прошло подключение к интернету, но потом начиается следующее:
    1. Соединение с провайдером разрывается с интервалом от 30 секунд до 10 минут
    При этом если подключиться без роутера напрямую через VPN соединение, то все работает стабильно и отключени от сети не происходит.

    2. После каждого разрыва соединения лог файл предыдущего соединения не сохраняется а очищается и пишется заново. Лог до разрыва очередного разрыва соединения во вложении.

    3. После 3-4 пересоединений с провайдером или через 15-20 минут работы в локальной сети роутер зависает и не отвечает на запросы - web интерфейс не отображается, на пинги не отвечает, через утилиту асуса Devace discovery также не находит. Помогает только отключение от питания. При это такое впечатление, что он перезагружается, но при этом все индикаторы , в т.ч. индикатор питания и air не гаснут агорят как при обычной работе.

    Подскажите что это ошибка в настройках или это глючит сам роутер?
    Заранее всем спасибо.
    Attached Files Attached Files
    Last edited by Boddar; 04-11-2008 at 11:39.

  2. #872
    Join Date
    Feb 2008
    Location
    Moscow, Tver
    Posts
    3,962
    Проверять его питание, сбросить настройки в дефолт и настроить заново.
    Возможно прописали в каком-либо стартовом скрипте ребут, что он и выполняет.

  3. #873
    Quote Originally Posted by vectorm View Post
    Проверять его питание, сбросить настройки в дефолт и настроить заново.
    Возможно прописали в каком-либо стартовом скрипте ребут, что он и выполняет.
    Прошивка перешивалась и на заводскую и обратно на Олеговскую, настройки сбрасывал в дефолт и настравивал заново - все бесполезно на всех прошивках происходит одно и то же. Но как я уже писал нет никаких признаков того, что он перезагружается- все индикаторы в этот момент горят и не гаснут. Только питание не проверял, т.к. не знаю как это сделать.

  4. #874
    Join Date
    Feb 2008
    Location
    Moscow, Tver
    Posts
    3,962
    Quote Originally Posted by Boddar View Post
    Прошивка перешивалась и на заводскую и обратно на Олеговскую, настройки сбрасывал в дефолт и настравивал заново - все бесполезно на всех прошивках происходит одно и то же. Но как я уже писал нет никаких признаков того, что он перезагружается- все индикаторы в этот момент горят и не гаснут. Только питание не проверял, т.к. не знаю как это сделать.
    А если его сбросить в дефолт и оставить включенным в розетку - сколько проработает без ребута? Если недолго - то в сервис.

  5. #875
    Quote Originally Posted by vectorm View Post
    А если его сбросить в дефолт и оставить включенным в розетку - сколько проработает без ребута? Если недолго - то в сервис.
    Проверил. Ситуация следующая.
    14-50 - Начал тестирование
    14-55 - потерял связь с компьютером и сам восстановил
    15-15 - самопроизвольно перезагрузил лог
    15-20 - полностью завис

  6. #876
    Quote Originally Posted by bbsc View Post
    Grishanenko, действительно, мне кажется, при чтении Вы пропустили один существенный момент: для WL-520gU и WL-500gPv2 уже есть "полноценная" прошивка.
    Поэтому сообщение, на которое Вы ссылаетесь, несколько устарело.
    А слона я и не заметил
    Просто я ориентировался на первое сообщение в данной теме, а там самой новой прошивкой для 520gU значится WL520gu_0.0.0.13, а ссылок на другие темы (типа "продолжаем обсуждать в такой-то теме") нет.
    Прочитал тему "Пре-версия 1.9.2.7-10" - многое прояснилось, но все же хотел бы уточнить:
    1. Можно ли подключать к 520gU винчестер и устанавливать торрент?
    2. На 1.9.2.7-10 очень много жалоб по поводу неработающего вайфая,а прошивке уже 7 месяцев. Есть более новые версии?

  7. #877

    Проблема с PPtP \ WL-520gC \ 0.0.0.16_EN

    В последние дни появилась проблема с инетом. То пропадает, то появляется... Предполагаю проблемы у провайдера, но до саппорта дозвонится никак не удается (Зная наш саппорт - скажут что все у них ок, перегрузитесь и т.д.)
    В статусе роутера - "connect". (После настройки роутера все работало как часики 3-4 дня.)
    Началось с того что по wi fi на ноуте инет стал пропадать, заметил, что происходит при долгом простое ноута, поколдовал с настройками электропитани, вроде некоторое время жило, потом опять пропадает: статус wi fi подключен, сигнал отличный, инета нет (локалка работает). помогало переподключение к wi fi сети.
    Пробовал ребутить комп, роутер, сбрасывать подключение вручную, иногда помогает иногда - нет, систему так и не выявил...
    Читал в FAQ о борьбе провайдера с роутерами путем модификации TTL - можно это как-то определить по логам роутера? К сожалению, политику провайдера не знаю, да и узнать, не спалившись, пока нет возможности...
    Смущает, что DC++, IPTV работает нормально, а VPN криво...
    Если со стороны провайдера идёт борьба с роутерами - это отразилось бы на всех ресурсах и протоколах сети, или я не прав?

    Спасибо.

  8. #878
    Join Date
    Feb 2008
    Location
    Moscow, Tver
    Posts
    3,962
    Quote Originally Posted by Boddar View Post
    Проверил. Ситуация следующая.
    14-50 - Начал тестирование
    14-55 - потерял связь с компьютером и сам восстановил
    15-15 - самопроизвольно перезагрузил лог
    15-20 - полностью завис
    В сервис однозначно. Причина - самомпроизвольный ребут и зависания.

  9. #879
    Здравствуйте!У нас воздушная сеть,и имеем двух провайдеров.Мне привезли WL-520GU,провайдеры посмотрели и сказали что не подходит,что он не может работать в качестве клиента.У меня вопрос:Может ли он работать в качесте Wi-Fi клиента? Если да то как?Может с помощью каких либо прошивок?
    Заранее спасибо!

  10. #880
    Join Date
    May 2006
    Location
    Moscow, Russia
    Posts
    1,457
    Ответ, который возможно устроит Вас:
    - пошить 1.9.2.7-10.
    - сделать сброс.
    - изучить FAQ: Часто задаваемые вопросы Клиентский режим (и все остальное).
    Intel 2200BG (v.9.0.4.39) + Asus WL500g Premium (1.9.2.7-10.7) + ONLIME / [Corbina L2TP] / [MGTS + ZTE 831AII]

  11. #881
    avk, Огромнейшее Спасибо! Перепрошил указанной вами прошивкой, провайдер дал настройки,а куда вбивать не знаю. Если не трудно подскажите куда вводить настройки?Интернета щас нету-приходится бегать в инетклуб, так что особо пока времени нету читать.Из поста Олега при клиентском режиме Wan объединяется с Lan по этому и не ясно куда их вводить.Извеняюсь,в первый раз как в первый класс.

  12. #882
    Join Date
    May 2006
    Location
    Moscow, Russia
    Posts
    1,457
    Портом WAN становится беспроводной порт, те настройки которые введете на странице IP Config - WAN & LAN будут относится к нему. Вводите туда то, что дал провайдер.
    На странице Wireless - Interface укажите имя точки к которой подключаетесь и параметры идентификации/шифрования.
    Intel 2200BG (v.9.0.4.39) + Asus WL500g Premium (1.9.2.7-10.7) + ONLIME / [Corbina L2TP] / [MGTS + ZTE 831AII]

  13. #883

    Проблема: не поднимается PPPoE в связке ASUS wl-520gs + D-link DSL-500T

    Ув. коллеги, сегодня целый день имел секс с сабжевой связкой. Роутер ни в какую не хочет поднимать pppoe.
    Подскажите, что я делаю не так?
    Исходные:
    Модем - 192.168.1.1/255.255.255.0
    Роутер - 192.168.10.1/255.255.255.0
    Комп и ноут получают IP по DHCP (из диапазона 192.168.10.10-254/255.255.255.0). локально все работает, но роутер не видит модем и соответственно ничего на нем не поднимает.

    В случае прямого указания айпи модема на роутере в настройках wan, он начинает видеть модем и пинговать его, но ситуация с инетом не меняется.

    Инет - pppoe adsl от Оптима-телеком (Днепропетровск, Украина)

    Понятно, что дело вроде бы не в роутере, но как их подружить?
    Соединение в модеме настроено как pppoe, логин и пароль прописал и в модеме и в роутере. Прошивка на роутере стоит 16-я.
    Всем спасибо за любые советы/пожелания.

  14. #884
    Join Date
    May 2006
    Location
    Moscow, Russia
    Posts
    1,457
    Как утверждают люди, использующие ADSL, необходимо модем поставить в Bridge, а роутер Home Gateway + PPPoE.

    Поиск по слову СТРИМ
    Настройки для МГТС
    И сразу до кучи Не могу зайти в WEB интерфейс ADSL модема
    Intel 2200BG (v.9.0.4.39) + Asus WL500g Premium (1.9.2.7-10.7) + ONLIME / [Corbina L2TP] / [MGTS + ZTE 831AII]

  15. #885
    Соединение в модеме настроено как pppoe, логин и пароль прописал и в модеме и в роутере
    так вот как раз это - зря. Модем нужно перевести в режим моста (bridge), соединить его с WAN роутера. На роутере уже прописать логин, пас и пр.настройки провайдера для WAN.

Page 59 of 103 FirstFirst ... 949575859606169 ... LastLast

Similar Threads

  1. "Обвязка" 3G/4G и CDMA модемов на прошивке энтузиастов
    By Vitaly_k in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 1214
    Last Post: 11-06-2016, 21:14
  2. Настройка ASUS WL-520gU
    By sadman in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 408
    Last Post: 04-01-2012, 14:42
  3. Загрузка с USB flash на устройствах с 2Mb flash (Asus WL-520gC)
    By lightix in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 54
    Last Post: 15-04-2011, 12:26
  4. объединение asus 500gp и asus 520gc
    By shi in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 56
    Last Post: 12-04-2009, 12:17

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •