Page 52 of 103 FirstFirst ... 242505152535462102 ... LastLast
Results 766 to 780 of 1543

Thread: Владельцам WL-520gc и WL-520gu

  1. #766
    Join Date
    Aug 2007
    Location
    Moscow, Russia
    Posts
    976
    Quote Originally Posted by V_V View Post
    а на WL-700g тоже флэш "2Мб", однако 10 прошивка к нему имеется...
    http://oleg.wl500g.info/1.9.2.7-10/
    http://oleg.wl500g.info/devices.html
    Это прошивка для модифицированного 700-го с увеличенным флэшем.

  2. #767
    Кстати удалили бы из шапки темы ссылки на прошивки для 520гу и 500гв2, для них ведь уже есть рабочая 10я прошивка.

  3. #768

    ASUS WL520gc с прошивкой 0.0.0.16

    Используется: PPTP.
    Соединение устанавливается, все работает нормально.
    Но по истечению некоторого времени отваливается доступ в интернет.
    Т.е. ни одна страница не грузится - пишет удаленный сервер не доступен. Однако, локальная сеть из компьютеров, находящихся в квартире, работает.
    Интернет отваливается либо по истечению некоторого времени, либо если поставить на закачку какой-нибудь большой файл (метров 300 - 700 или более), то файл качается без проблем, но страницы могут либо не загружаться уже в этот момент, либо так же не загружаться уже после того как файл скачался.
    Перезагрузка компа, или переустановка соединения с роутером не помогает. Помогает только перезагрузка самого роутера. Прошивку обновлял на роутере уже несколько раз, настройки и збрасывал, и настраивал вручную тоже много раз. Подстакажите, пожалуйста, в чем может быть проблема. Уже год роутер работает нормально, но такого еще не было.
    Кстати, замечено после перезагрузки роутера соединения с серверами в браузере устанавливается гораздо быстрее, чем по прошествии некоторого времени дальнейшей работы роутера, пока совсем не перестает устанавливаться

  4. #769
    Народ помогите настроить роутр Asus WL-520gc. Проблема в том что я не могу его прошить скачал вот эту прошивку http://oleg.wl500g.info/asus/WL520gc_0.0.0.16_EN.trx попытался перепрошить через System Setup - Firmware Upgrade
    после чего он выдаёт мне такую ошибку

    Firmware upgrade fail. It may result from incorrect image or error transmission. Please check the version of firmare and try again.

    Не знаю что делать. Подскажите кто может. Может есть другая прошивка, может я не ту качаю версию, может кто то уже сталкивался с такой проблемой и решил её. Кароче помогите.

  5. #770
    [QUOTE=First(1);111210]Народ помогите настроить роутр Asus WL-520gc. Проблема в том что я не могу его прошить скачал вот эту прошивку http://oleg.wl500g.info/asus/WL520gc_0.0.0.16_EN.trx попытался перепрошить через System Setup - Firmware Upgrade
    после чего он выдаёт мне такую ошибку

    Firmware upgrade fail. It may result from incorrect image or error transmission. Please check the version of firmare and try again.

    У меня тоже самое, правда роутер 520gu. Олеговскую прошивку таким образом не хочет заглатывать. Я скачал прошивку с оф. сайта, как рекомендует Корбина:
    http://help.corbina.ru/internet/equipment/asus520gcgu/
    Прошилось нормально.

    Попутно. У меня такие траблы Все работает нештяк часа два-три. Потом блысь - и нет соединения по "шлюзу интернета", а сетка остается. И ничего не помогает, кроме выдергиваемя на неск. минут блока питания. Подозреваю, что шалит карбина. Но раньше, когда я был подключен напрямую по VPN, а вновь толкал енто VPN. А сейчас как поступать? Как заставить роутер "перезапустить" VPN? Подскажите, пжлста

  6. #771
    Join Date
    Feb 2008
    Location
    Moscow, Tver
    Posts
    3,962
    Quote Originally Posted by spectr View Post
    Используется: PPTP.
    Соединение устанавливается, все работает нормально.
    Но по истечению некоторого времени отваливается доступ в интернет.
    Т.е. ни одна страница не грузится - пишет удаленный сервер не доступен. Однако, локальная сеть из компьютеров, находящихся в квартире, работает.
    Интернет отваливается либо по истечению некоторого времени, либо если поставить на закачку какой-нибудь большой файл (метров 300 - 700 или более), то файл качается без проблем, но страницы могут либо не загружаться уже в этот момент, либо так же не загружаться уже после того как файл скачался.
    Перезагрузка компа, или переустановка соединения с роутером не помогает. Помогает только перезагрузка самого роутера. Прошивку обновлял на роутере уже несколько раз, настройки и збрасывал, и настраивал вручную тоже много раз. Подстакажите, пожалуйста, в чем может быть проблема. Уже год роутер работает нормально, но такого еще не было.
    Кстати, замечено после перезагрузки роутера соединения с серверами в браузере устанавливается гораздо быстрее, чем по прошествии некоторого времени дальнейшей работы роутера, пока совсем не перестает устанавливаться
    Отваливается dnsmasq от нехватки памяти.
    Посмотреть загрузку можно командой top.

  7. #772
    Quote Originally Posted by vectorm View Post
    Отваливается dnsmasq от нехватки памяти.
    Посмотреть загрузку можно командой top.
    где эта команда вводится?
    если через telnet, то как в него зайти, или где можно прочитать о том как зайти в телнет?

  8. #773
    Поделюсь опытом. Здесь уже писал, как залил прошивку от WL-500gP v2 в обычный 500gP. Поначалу работало нормально, а через недели две начались глюки. Инет пропал (WAN), WiFi отвалился... В общем восстановил через tftp, залив прошивку 1.9.2.7-10. Пока все работает нормально

  9. #774

    Question

    Возможно ли к WL-500gP подключить 2 принтера? Кому нибудь это удавалось?

  10. #775
    Join Date
    Feb 2007
    Location
    Moscow, Russia
    Posts
    3,805
    можно, например: http://www.wl500g.info/showthread.php?p=80189

  11. #776
    Quote Originally Posted by First(1) View Post
    Народ помогите настроить роутр Asus WL-520gc. Проблема в том что я не могу его прошить скачал вот эту прошивку http://oleg.wl500g.info/asus/WL520gc_0.0.0.16_EN.trx попытался перепрошить через System Setup - Firmware Upgrade
    после чего он выдаёт мне такую ошибку

    Firmware upgrade fail. It may result from incorrect image or error transmission. Please check the version of firmare and try again.

    Не знаю что делать. Подскажите кто может. Может есть другая прошивка, может я не ту качаю версию, может кто то уже сталкивался с такой проблемой и решил её. Кароче помогите.
    Это новая офиц. прошивка не позволяет. Надо сначала откатиться на асусовскую 2.0.0.8, причем с легким финтом ушами. Скачиваете, переименовываете WL520gc_2.0.0.8_EN.trx в WL520gc_2.0.1.2_EN.trx, заливаете. Сброс в заводские. Потом уже можно лить прошивку Олега.

  12. #777
    Quote Originally Posted by pz90 View Post
    Это новая офиц. прошивка не позволяет. Надо сначала откатиться на асусовскую 2.0.0.8, причем с легким финтом ушами. Скачиваете, переименовываете WL520gc_2.0.0.8_EN.trx в WL520gc_2.0.1.2_EN.trx, заливаете. Сброс в заводские. Потом уже можно лить прошивку Олега.
    Можно и без финтов, просто переименовать WL520gc_0.0.0.16_EN.trx в (например) WL520gc_2.0.1.1o_EN.trx.
    Если уже настроили роутер на заводской прошивке, можно сохранить настройки (System Setup - Setting Management) и потом, после прошивки восстановить их.

  13. #778
    Роутер Asus wl-520gc не качает с инета больше 550 Кбат/с. При подключении к интернету без роутера скорость 980Кбайт/с, через роутер падает вдвое. Инет идет через wan, комп подключен через lan. При этом с локальной сети провайдера скорость скачивания 4000Кбайт/с.
    Пробовал различные прошивки в т.ч. от Олега с 16-й версией нет коннекта, работает только 15-я.
    Прошивки от dd-wt не получается настроить, т.к. в поле шлюз просто не сохраняется путь.

    Вобщем, кто сталкивался с подобной проблемой и как решал? Поиск по инету результатов не дал.
    Очень надеюсь на Вашу помощь.
    Заранее благодарю.

  14. #779
    Quote Originally Posted by spectr View Post
    Используется: PPTP.
    Соединение устанавливается, все работает нормально.
    Но по истечению некоторого времени отваливается доступ в интернет...
    Такая же фигня, 2 раза за сутки отвалился, прошил обратно фирменную прошивку. Уже 2е суток всё стабильно...
    Надо смотреть, что там в 16 прошивке криво. 520гс

  15. #780

    Unhappy

    Quote Originally Posted by Oleg View Post
    Цитата:
    Сообщение от DBA Посмотреть сообщение
    Здравствуйте, Олег.

    Недавно приобрел ASUS-520gU Вроде все работает отлично, но есть один существенный недостаток. Инет работает крайне медленно. Проверял и через LAN и по WI-FI. Проблема общая. Если подключаться к провайдеру через VPN напрямую c компьютера без роутера, скорость скачки 2Mb/sec, если через роутер, то скорость скачет от 0.5 Kb/sec до 17Kb/sec. Прошивка родная от ASUS 2.0.0.7 Не подскажите, пожалуйста, в чем причина.


    В прошивке.

    Олег, я заменил прошивку. Попробовал 3 версии. Не помогло. Качается на 10-40кбит/с. Напрямую (без рутера) качается на 250-300кбит/с.

    Подскажите плиз, что еще можно сделать чтобы нормально работал девайс?

Page 52 of 103 FirstFirst ... 242505152535462102 ... LastLast

Similar Threads

  1. "Обвязка" 3G/4G и CDMA модемов на прошивке энтузиастов
    By Vitaly_k in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 1214
    Last Post: 11-06-2016, 21:14
  2. Настройка ASUS WL-520gU
    By sadman in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 408
    Last Post: 04-01-2012, 14:42
  3. Загрузка с USB flash на устройствах с 2Mb flash (Asus WL-520gC)
    By lightix in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 54
    Last Post: 15-04-2011, 12:26
  4. объединение asus 500gp и asus 520gc
    By shi in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 56
    Last Post: 12-04-2009, 12:17

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •