Results 1 to 12 of 12

Thread: Need help - ASUS WL-500g and Motorola SB5100 cable modem

  1. #1

    Need help - ASUS WL-500g and Motorola SB5100 cable modem

    Hi guys!
    I really need help here. OK. I got Adelphia cable connection. Motorola SB5100 cable modem, ASUS WL-500g router and notebook. Notebook connected directly to the cable modem works perfectly.Here is ipconfig:

    Connection-specific DNS Suffix . : vnnyca.adelphia.net
    Description . . . . . . . . . . . : National Semiconductor DP83815-Based PCI Fast Ethernet Adapter
    Physical Address. . . . . . . . . : 00-0D-9D-85-4E-51
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 69.167.37.167
    Subnet Mask . . . . . . . . . . . : 255.255.240.0
    Default Gateway . . . . . . . . . : 69.167.32.1
    DHCP Server . . . . . . . . . . . : 67.21.13.77
    DNS Servers . . . . . . . . . . . : 24.48.217.227
    24.48.217.226

    But when I connect through the ASUS WL-500g there is no connection. I can open router configuration page (http://192.168.1.1/) and cable modem configuration page (http://192.168.100.1/). I went through Quick Setup in "Home Gateway mode". I tried to put MAC adress of notebook's network adapter,MAC adress of cable modem, just zeros and I tried to leave it Blank. Nothing helped. Also I tried to disable DHCP server and Firewall - didn't
    work out.
    ipconfig in this case looks like this:
    Connection-specific DNS Suffix . : vnnyca.adelphia.net
    Description . . . . . . . . . . . : National Semiconductor DP83815-Based PCI Fast Ethernet Adapter
    Physical Address. . . . . . . . . : 00-0D-9D-85-4E-51
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 69.167.37.167
    Subnet Mask . . . . . . . . . . . : 255.255.240.0
    Default Gateway . . . . . . . . . : 69.167.32.1
    DHCP Server . . . . . . . . . . . : 67.21.13.77
    DNS Servers . . . . . . . . . . . : 24.48.217.227
    24.48.217.226


    Status page of ASUS WL-500g shows:

    Wan Interface:

    WAN type: Automatic IP
    IP Adress: 69.167.26.137
    Subnet Mask: 255.255.248.0
    Gateway: 69.167.24.1
    DNS Servers: 24.48.217.227
    24.48.217.226
    Link Status: Connected

    LAN Interface:

    IP Adress 192.168.1.1
    Subnet Mask 255.255.255.0
    Default Gateway 192.168.1.1

    Also at Cable modem configuration page there is :
    DHCP Server Enabled
    The SURFboard cable modem can be used as a gateway to the Internet by a maximum of 32 users on a Local Area Network (LAN). When the Cable Modem is disconnected from the Internet, users on the LAN can be dynamically assigned IP Addresses by the Cable Modem DHCP Server. These addresses are assigned from an address pool which begins with 192.168.100.11 and ends with 192.168.100.42. Statically assigned IP addresses for other devices on the LAN should be chosen from outside of this range

    So, can anybody ,please, help me setting up the router?


    Thanks!
    Last edited by nemets; 14-11-2004 at 03:33.

  2. #2
    Hi!
    I just tried the trick mentioned by Antiloop
    Quote Originally Posted by Antiloop
    Quoted from another site perform this and i'll be 99% sure your WL500g will get an IP.

    The Motorola SURFboard SB5100 does not have a pin hole that allows for a "hard reset" of the modem. In order to "hard reset" (clear the modem of all settings and TFTP config file) the modem, follow these instructions:

    1. Open a web browser and go to: 192.168.100.1

    2. Click the "Configuration" option at the top

    3. Look near the bottom of the page. There should be a button that says, "Reset All Defaults". Click it once.

    4. Once the page refreshes, click the last button at the bottom called, "Restart Cable Modem"

    5. Provided you don't have RF signal/coaxial line issues or if the cable provider isn't experiencing technical problems at the headend or elsewhere, the modem will reboot and reacquire all settings from scratch.

    Note:
    Resetting the cable modem to its factory default configuration will remove all stored parameters learned by the cable modem during prior initializations. The process to get back online from a factory default condition could take from 5 to 30 minutes.
    I didn't help. The only change I can see at cable modem configuration page (http://192.168.100.1/address.html) - it changed "Learned MAC adress" from MAC adress of notebook NIC to MAC adress of the router.

    So I guess it is IP configuration problem. Can anybody help me to set it up? Please.

    Thank you!

    BTW firmware is 01080109
    OS is WinXP SP2

  3. #3
    Join Date
    Sep 2004
    Location
    NL
    Posts
    206
    Seems to me your laptop should have a different IP. Configure your network card to get IP automatically through DHCP, make sure DHCP is enabled on your router (I think it's enabled by default, just check to make sure). Also disable router firewalls, and check settings of your laptop firewall. If you're not sure abuot the settings disable all firewalls, reenable and configure them correctly once you are able to establish a proper connection.

    If this doesn't work assign static IP to your laptop network card;
    for example 192.168.1.x where x is between 2 and 254
    netmask 255.255.255.0
    default gateway 192.168.1.1
    should work if your wl500g has it's default settings.

    On some systems you can als configure a second static ip. You could use this one to enter the settings you need for a direct connection to your modem (the figures you get with your current ipconfig output)

    Make sure your router can connect the modem, if the modem has DHCP enabled simply choose "Automatic IP" for the WAN Connection type and set " Get DNS server automatically" to "Yes" in the IP config menu of your wl500g
    Last edited by brubber; 14-11-2004 at 20:48.
    Brubber

    WL-500g, WL-138g, WL-160g

  4. #4

    Still no luck :(

    Thanks for the answer brubber. But I already had tried that.
    Network card is already configured to automatically obtain an IP adress (by default)
    Router's DHCP server is enabled (by default)
    Router's firewall is disabled
    Routers radio is disabled
    WAN Connection type is set to "Automatic IP" (by default)
    "YES" at Get DNS server automatically (by default)
    Windows XP Firewall is disabled
    Cable Modem DHCP is enabled (cannot be disabled, as I know)

    It still not working. Windows Event viewer gives me an error :
    The IP address lease 192.168.1.2 for the Network Card with network address 000D9D854E51 has been denied by the DHCP server 192.168.1.1 (The DHCP Server sent a DHCPNACK message).

    Is it OK that cable modem has Subnet Mask 255.255.240.0 (when cable modem -> notebook) and router shows WAN Subnet Mask 255.255.248.0 (when cable modem -> router -> notebook)

    I'll try the thing you said with static IP. BTW IP for the cable modem is not static - it's dynamic.
    Any more ideas?

    Thank you one more time!
    Take care!

  5. #5
    Join Date
    Sep 2004
    Location
    NL
    Posts
    206
    Try entering something like http://216.109.118.69 in your internet browser and see if it connects. If it does it's a DNS problem.

    You may also try entering 192.168.1.1 as preferred DNS server in your laptop network card's TCP/IP setup (with static IP)

    Some reading:
    http://support.microsoft.com/default...b;EN-US;830525

    or google "IP address lease for the Network Card with network address has been denied by the DHCP server "
    Brubber

    WL-500g, WL-138g, WL-160g

  6. #6

    Thanx brubber!

    It does connect to http://216.109.118.69/
    So this is the DNS problem, right?

    So would you be so kind and tell me how should I fix it?
    You said - You may also try entering 192.168.1.1 as preferred DNS server in your laptop network card's TCP/IP setup (with static IP).
    But is it possible to fix it leaving "Obtain an IP adress automatically" there?

    I left DNS server fields in router "IP Config - DHCP Server" blank. May be I should enter something there?

    Best regards!

  7. #7

    maybe a response 2

    hi
    i've "noos" in france and the same modem Motorola SB5100SE cable modem
    c this http://wl500g.info/showthread.php?t=1201

    Maybe :
    "Hi,
    i've tried to connect my cable / modem to this router. But i can't connect during 5 weeks... i turn around.
    And i turn off modem cable
    i turn on my router
    i turn on my cable modem
    and my router is going to cyberspace (cause mac address don't find if my cable modem turn on before him) -it's just for the first time-

    sorry to my bad english

    i hope u've the same problem ^^

    se"


    i hope too

    se

  8. #8
    Join Date
    Sep 2004
    Location
    NL
    Posts
    206
    Quote Originally Posted by nemets
    It does connect to http://216.109.118.69/
    So this is the DNS problem, right?

    So would you be so kind and tell me how should I fix it?
    You said - You may also try entering 192.168.1.1 as preferred DNS server in your laptop network card's TCP/IP setup (with static IP).
    But is it possible to fix it leaving "Obtain an IP adress automatically" there?

    I left DNS server fields in router "IP Config - DHCP Server" blank. May be I should enter something there?

    Best regards!
    Sorry I missed your question, however I hope you have fixed it (DNS) by now. Actually I'm a little bit confused, and I don't know the correct answer. I would suggest you to experiment a litte with the DNS server settings in your WLAN and LAN DHCP config pages and your laptop's network card config. (start with automatic IP adress on your laptop, and renew IP adress before and after changing router settings)

    This may also be a firewall config problem, if you have one or more active first try if disabling them works (or check your firewall logs). If this works it's just a matter of configuring your firewall properly.
    Brubber

    WL-500g, WL-138g, WL-160g

  9. #9
    get 1st dns server from Status
    copy to IP Config > DHCP Server > DNS Server 1
    in case you didn't already figure it out

    OR use custom firmware

  10. #10

    Mac Adress

    I'have read that this modem cable does known a unique mac adress.
    Take a mac adresse in the WAN/IP menu in Special Requirement from ISP.
    I test this solution on my client soon.
    Take me if this solution help you.
    Thanks

  11. #11

    Mac Adress Is The Solution

    I'have tested this solution and it's right
    You must write a mac adress in menu in Special Requirement from ISP.
    In fact we probably write the mac adress of your card network if your modem is locked by the first mac adress that you have pugged.

    The first time was i have tested the solution doesn't work. After i have write "realtec" in Host Name and that's right.

    Take me if this soltution work.

    @+

  12. #12
    Join Date
    Mar 2006
    Location
    Australia
    Posts
    1

    Red face Router & Surfboard issue

    I had the same problem. I changed the gateway to the ip address of the modem - ie 192.168.100.1 - all of a sudden it worked. I can no longer get to the configuration page of the modem, but at least the network is back on line.

    I also had it working through my old D-Link DI-804 router without this configuration.

    Hopefully you can get online...

Similar Threads

  1. Combined DHCP/PPTP for cable modem needed
    By wl500pat in forum WL-500g Custom Development
    Replies: 1
    Last Post: 03-08-2005, 08:45
  2. firmware 1.9.2.7-5 not work with Cable Modem!!
    By bomberman in forum WL-500g Q&A
    Replies: 3
    Last Post: 19-05-2005, 06:39
  3. CABLE MODEM and WIRELESS together, how?
    By AmoRico in forum WL-500g Q&A
    Replies: 1
    Last Post: 02-04-2005, 00:59
  4. WAN port & cable modem setup
    By jago25_98 in forum WL-500g Q&A
    Replies: 6
    Last Post: 23-03-2005, 20:10
  5. wl500g and linksys cable modem
    By bayoe in forum WL-500g Q&A
    Replies: 2
    Last Post: 09-12-2004, 22:35

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •