Results 1 to 7 of 7

Thread: Llink - An alternative Media Server for Popcorn Hour

  1. #1
    Join Date
    Mar 2007
    Location
    Milano - Italy
    Posts
    164

    Llink - An alternative Media Server for Popcorn Hour

    I've just found Llink, an alternative Media Server that works with Popcorn Hour.
    Binary is available for WL500x/Oleg.

    Hope this helps waiting for my 110 and a new Wizd 25 compiled for optware.

    Max

  2. #2
    Join Date
    Dec 2007
    Location
    The Netherlands - Eindhoven
    Posts
    1,767
    did you tried playing anything via UPnP on that?

    I still use Ushare wich fails at rewinding and fast forward play
    it does play tho

  3. #3
    Join Date
    Mar 2007
    Location
    Milano - Italy
    Posts
    164
    Quote Originally Posted by wpte View Post
    did you tried playing anything via UPnP on that?
    Not yet, i've done a quick test using Win32 server, but it doesn't work well with my actual Pinnacle SC200 (wrong skin and remote commands).
    But this seems fine for Popcorn Hour.

    I've read of a new WizD 25 (no new features but only a patch for PH100 and 110) but that new release it seems not available for optware.

    Max

  4. #4

    Llink Asus WL-500gp Stream

    Hi!

    First of all i want to say thank you to all helpful Asus friends! I was a Linux n00by 1 weak ago but now I am starting to enjoy all of this! Its fun! =)

    But i have a problem...

    • I have to install some program that could help me stream to my mediaplayer (Egreat M31b)!

    • Mediatomb doesn’t work with Egreat (I can se the .avi-files but not play them).

    • Only the streaming option in the original Asus firmware work with Egreat (but if I have original firmware I cant use Mediatomb because (I need Mediatomb for my ps3)

    • Original streaming option doesn’t work with PS3. I can’t start Mediatomb via telnet (even if I have Mediatomb installed on a USB stick) because telnet is blocked by original firmware.

    You se I can stream to both my players (Egreat and PS3) but with different firmware’s.

    Now I ask you all of a solution. My first idea was to install Llink

    http://www.lundman.net/wiki/index.ph...&printable=yes

    But I haven’t found a tutorial on this. Lundman (creator of Llink) is giving a quick tutorial but I don’t understand whare I should save “ Llink_2.0.7_mipsel.ipk”? Probobly in the root of the router but how do I do that?

    Can anybody help me with this or another solution? If you do and I get it to work I promise to give you or anybody of your request a small donation! =)


    /L

  5. #5
    I found a way! I stream via NFS thanks to this helpfull guy!

    http://wl500g.info/showthread.php?t=...hlight=popcorn

    Donations now goes to Poor people in Afrika! =)

  6. #6
    By the way anybody tested Llink yet?

    Could you give me a totorial how to do if it work?

  7. #7
    Hi there.
    You can install version 2.1.1.3 via 'ipkg install llink'

    Then you need to edit /opt/share/llink/llink.conf and enter your parameters (mostly path as I can remember). You will access your llink at http://router_IP:8001 .

    I'm satisfied with llink as it consumes less bandtwidth when streaming then NFS & Samba, so I can stream 1080p to my popcorn/syabas.

    Please check http://www.networkedmediatank.com/fo...lay.php?fid=22 for troubleshooting techniques (llink threads).

    Regards
    Last edited by dzontra; 05-03-2009 at 00:17.

Similar Threads

  1. HOW-TO: Compile/run Fuppes media server on WL700ge
    By neil in forum WL-700g Tutorials
    Replies: 10
    Last Post: 06-04-2009, 19:25
  2. wl-500gPv2 Media server and HDD issue
    By luladude in forum WL-500gP Q&A
    Replies: 2
    Last Post: 21-06-2008, 12:06
  3. WL-500gPv2 Media Server issue with ADSL
    By wrc4 in forum WL-500gP Q&A
    Replies: 7
    Last Post: 31-05-2008, 15:41
  4. Replies: 1
    Last Post: 03-04-2007, 14:04
  5. twonky media server, network drive with oleg firmware
    By black_bottom in forum WL-HDD Q&A
    Replies: 3
    Last Post: 22-03-2006, 08:15

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •