Results 1 to 14 of 14

Thread: Neue Oleg Firmware verfügbar: v1.9.2.7 CR8

  1. #1
    Join Date
    Feb 2005
    Location
    Germany - Frankfurt
    Posts
    1,548

    Neue Oleg Firmware verfügbar: v1.9.2.7 CR8

    Hallo allerseits,
    Ab heute, 31.10.2007, ist eine neue firmware verfügbar:
    http://wl500g.info/showthread.php?t=11321 bzw.
    http://oleg.wl500g.info/1.9.2.7-8/

    Ich werde das später noch übersetzen.
    Muss jetzt weg.

    wengi

    Bisher bekannte Probleme:
    Der RTC Treiber des WL-HDD und WL-700 funktioniert nicht mehr. Es kommt ein neuer Treiber.
    Das WLAN wird zwar deaktiviert, die LED bleibt aber ein. (Es ist nur die Anzeige, die nicht funktioniert)
    Last edited by wengi; 13-11-2007 at 08:56.
    Übersicht aller HowTos --- HowTo Overview (mostly german)
    WL-HDD mit diesem Setup. --- WL-HDD with this setup.
    Kein Support per PM - Frage im jeweiligen Thread! --- No support via pm - ask in the according thread!
    Eine wirklich gute Idee erkennt man daran, dass ihre Verwirklichung von vorne herein ausgeschlossen erscheint. (Albert Einstein)

  2. #2
    Kann mal einer testen ob das mit dem fstab mounten WIRKLICH klappt?

    Weil dann wäre ein Upgrade ne Überlegung wert, aber wie upgrade ich am einfachsten?

  3. #3

    NCARS

    hmmm ich glaub ich warte noch n bissel ab, wie heist so schön "never change a running system"
    meinst läuft echt gut gerade und ich wüsste gerade nicht was besser gehen könnte

  4. #4
    Jo, meins läuft auch super!
    Deswegen die Frage ob man es einfach upgraden kann.

    Das mounten nach fstab wäre schon geil

  5. #5
    Join Date
    Feb 2005
    Location
    Germany - Frankfurt
    Posts
    1,548
    Mein letzter FW Upgrade war unkompliziert.
    Siehe HowTo Kapitel 16.

    Ich werde es die nächsten Tage mal testen.

    wengi
    Übersicht aller HowTos --- HowTo Overview (mostly german)
    WL-HDD mit diesem Setup. --- WL-HDD with this setup.
    Kein Support per PM - Frage im jeweiligen Thread! --- No support via pm - ask in the according thread!
    Eine wirklich gute Idee erkennt man daran, dass ihre Verwirklichung von vorne herein ausgeschlossen erscheint. (Albert Einstein)

  6. #6
    Join Date
    Feb 2005
    Location
    Germany - Frankfurt a.M.
    Posts
    299
    Quote Originally Posted by wengi View Post
    Mein letzter FW Upgrade war unkompliziert.
    Siehe HowTo Kapitel 16.

    Ich werde es die nächsten Tage mal testen.

    wengi
    Hi Wengi!
    Sag mal, kannst du dein HOW to nochmal zusammentragen und als einzelnen Thread posten, den wir dann schließen?
    Das wäre, glaube ich, ganz praktisch, weil mittlerweile ist der Ursprungsthread so lang, dass er nicht mehr übersichtlich ist.
    WL-500gP => 1.9.2.7-7g (2007-04-06)
    Running: thttpd, php 5.1, vsftp, rrdtool

    http://onlinefussballmanager.de/userbar/0/53647.png

  7. #7
    Join Date
    Feb 2005
    Location
    Germany - Frankfurt
    Posts
    1,548
    Also eigentlich finde ich meinen Howto Thread so ganz gut....
    Ich halte das Howto möglichst aktuell. D.h. alle im Thread diskutierten Probleme sind ins HowTo eingeflossen (sollte ich was vergessen haben bitte melden).
    Wenn Du den Thread schließt führt das nur dazu, dass mehrere neue aufgemacht werden.
    Das finde ich dann unübersichtlicher....

    wengi
    Übersicht aller HowTos --- HowTo Overview (mostly german)
    WL-HDD mit diesem Setup. --- WL-HDD with this setup.
    Kein Support per PM - Frage im jeweiligen Thread! --- No support via pm - ask in the according thread!
    Eine wirklich gute Idee erkennt man daran, dass ihre Verwirklichung von vorne herein ausgeschlossen erscheint. (Albert Einstein)

  8. #8
    Join Date
    Jul 2007
    Location
    Austria
    Posts
    1,336

    Keine Inetverbindung

    Egal was ich einstelle, ich kann mich nicht mit dem Inet verbinden.
    Nehme ich die G Version funktioniert alles mit den selben Einstellungen.

  9. #9
    Also das Problem mit dem Inet hatte ich auch direkt nach dem Update. Nach dem Zurückschreiben einer Sicherung
    der settings und des flashfs content (wie in Wengi´s HowTo beschrieben) ging das Inet wieder.

    Aber dann habe ich das hier im System Log gefunden

    Jan 1 01:00:12 kernel: kjournald starting. Commit interval 5 seconds
    Jan 1 01:00:12 kernel: EXT3 FS 2.4-0.9.19, 19 August 2002 on ide0(3,2), internal journal
    Jan 1 01:00:12 kernel: EXT3-fs: mounted filesystem with ordered data mode.
    Jan 1 01:00:12 kernel: SCL pin should be low
    Jan 1 01:00:12 kernel: WL-HDD Real Time Clock Driver ($Revision: 7 $) loaded
    Jan 1 01:00:12 kernel: SCL pin should be low
    Jan 1 01:00:12 kernel: SCL pin should be low
    Jan 1 01:00:12 kernel: SCL pin should be low
    Jan 1 01:00:12 kernel: SCL pin should be low
    Jan 1 01:00:12 kernel: SCL pin should be low
    Jan 1 01:00:12 kernel: SCL pin should be low
    Jan 1 01:00:12 kernel: SCL pin should be low
    Jan 1 01:00:12 kernel: SCL pin should be low
    Jan 1 01:00:12 kernel: SCL pin should be low
    Jan 1 01:00:12 kernel: ***RTC BATTERY FAILURE***


    mit der alten Firmware 1.9.2.7-7g steht nix von einem ***RTC BATTERY FAILURE*** im Syslog.
    Da steckt tatsächlich eine Lithium Batterie drin, wie auf einem Mainboard, nur kleiner.
    Mein Conrad Digital Mess-Eumel zeigt ziemlich genau 3V an, das ist so weit ich weiss OK.
    Ist das ein Bug oder ein Feature ?
    Last edited by bitbrain2101; 12-11-2007 at 00:45.
    - Every human has a photographic memory, but some forgot to put the film in -

  10. #10
    Join Date
    Feb 2007
    Location
    Moscow, Russia
    Posts
    3,805

  11. #11
    Join Date
    Jul 2007
    Location
    Austria
    Posts
    1,336
    Quote Originally Posted by bitbrain2101 View Post
    Also das Problem mit dem Inet hatte ich auch direkt nach dem Update. Nach dem Zurückschreiben einer Sicherung
    der settings und des flashfs content (wie in Wengi´s HowTo beschrieben) ging das Inet wieder.
    Also, Settings natuerlich gespeichert, factory reset egal welche Settings ich zurueck spiele (ich habe mittlerweile einige), nichts geht.

    Vielleicht hat mein (neuer) Router einen Fehler......

  12. #12
    Join Date
    Nov 2007
    Location
    Germany - near Ulm
    Posts
    4
    Ich schalte das WLAN über den Befehl

    wl -a eth2 down

    aus. Mit der neuen Firmware bleibt dann aber die WLAN-Diode an, obwohl WLAN abgeschaltet ist. Mit -7g hatte das immer funktioniert.

  13. #13
    Weiter unten hier im Board (sogar einfach runterscrollen) hat einer Bug in FW.. geschrieben!

    Und wenn du gesucht hättest, hättest das bestimmt auch gefunden...

    http://wl500g.info/showthread.php?t=11331

  14. #14
    Join Date
    Nov 2005
    Location
    Germany
    Posts
    423
    Hallo,

    was ist den "fstab"? Wozu brauch ich das oder brauch ich das?
    Quote Originally Posted by Oleg View Post
    New firmware is now available.
    Changes:
    • Some WL-HDD IDE fixes
    Was sind den die Änderungen?
    Benötige ich die Verbesserungen?
    Sind die Änderungen stabiel?

    Gruß.

Similar Threads

  1. Firmware v1.9.2.7 CR8
    By Oleg in forum WL-500g Firmware Releases
    Replies: 38
    Last Post: 28-02-2008, 17:30
  2. About WL-500W Oleg firmware
    By hweiee in forum WL-500w Firmware Discussion
    Replies: 7
    Last Post: 31-10-2007, 11:03
  3. C Compiler voor de oleg firmware
    By wouzs in forum Dutch Discussion - Nederlands
    Replies: 1
    Last Post: 28-10-2007, 16:57
  4. New Asus firmware, old Oleg firmware
    By JuggernauT in forum WL-500gP Firmware Discussion
    Replies: 0
    Last Post: 26-09-2006, 14:26
  5. twonky media server, network drive with oleg firmware
    By black_bottom in forum WL-HDD Q&A
    Replies: 3
    Last Post: 22-03-2006, 08:15

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •