Page 1 of 3 123 LastLast
Results 1 to 15 of 39

Thread: Firmware v1.9.2.7 CR8

  1. #1
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353

    Firmware v1.9.2.7 CR8

    New firmware is now available.

    Changes:
    • Patched to WL-500W 1.9.8.5 firmware base code (New drivers for wl and et: 4.108.9.0)
    • Added support for WL500W
    • Added support for WL320gE/gP, additional lights are not supported (use WL550gE firmware)
    • Added a handling for DHCP supplied routes (Use Route page to enable/disable)
    • Multicast/IPTV: no longer need routes to be specified, cleaned up igmp logs
    • It's now possible to specify DNS server IP address in the AP mode (added to IP Config page)
    • Added new flashfs option: try 'flashfs enabled' to enable flashfs loading forever
    • Added new http://ipkg.nslu2-linux.org/feeds/op...g/cross/stable repository: use 'ipkg.sh install ipkg-opt' during initial ipkg installation
    • Fixed PPPoE clamping code (set Maximum Segment Size to actual MTU)
    • L2TP: server name resolution, persist/reconnect fixes
    • NFS: added statd for proper locking
    • SMB: Server string, new r/w share mode
    • /etc/fstab: swapon and post-mount called now properly
    • USB storage detection should work correctly for Philips mass storage devices
    • /proc/cpuinfo now reports CPU model, revision and packaging options
    • Changed connection tracking TCP timeout to 6 hours vs. 5 days
    • Some WL-HDD IDE fixes
    • Yet more fixes for built-in flash support (WL-500gP, WL-500W)
    • Some minor kernel fixes

  2. #2
    Join Date
    Oct 2007
    Location
    Germany
    Posts
    6

    LED Bug

    Hi! great work on the firmware.

    I flashed yesterday the new FW on my WL500gP
    now the "Air" LED donīt get off when I disable Wlan under System & Log -> Wireless ->Disable.
    On the 1.9.2.7-7g FW it works.

  3. #3
    Join Date
    Feb 2007
    Location
    Moscow, Russia
    Posts
    3,805
    Oleg,
    is it possible to add su in the next versions of your firmware? Now to have it you need to install coreutils, which includes a whole bunch of utilities.
    Kind regards,
    Alexander

  4. #4
    great, thanks
    all working on wl500g

  5. #5
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Quote Originally Posted by al37919 View Post
    Oleg,
    is it possible to add su in the next versions of your firmware? Now to have it you need to install coreutils, which includes a whole bunch of utilities.
    Kind regards,
    Alexander
    yes, perhaps.

  6. #6
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Quote Originally Posted by DaveRack View Post
    Hi! great work on the firmware.

    I flashed yesterday the new FW on my WL500gP
    now the "Air" LED donīt get off when I disable Wlan under System & Log -> Wireless ->Disable.
    On the 1.9.2.7-7g FW it works.
    Well, this is just how new wi-fi drivers work. I've no control on this.

  7. #7

    ipkg or ipkg-opt

    What are the differences between the 2 feeds?
    Why should I use one instead of the other?

    Edit: Does the 'opt' version of mediatomb work?
    Last edited by sebw; 08-11-2007 at 14:22.

  8. #8
    Join Date
    Nov 2007
    Location
    Bratislava, Slovakia
    Posts
    4

    dropping connection

    Hi,
    i upgraded my wl 500g firmware from 1.9.2.7-7c to 1.9.2.7-8. After this upgrade i have problems with the stability of my wireless connection. After some time connection drops down and the computer try to establish the connection but it drops again in a few seconds (no network). Computer is trying to connect but after 5-10 seconds is again disconnected and it continues like that. When i restart the router connection is stable and ok again but after some time (30-60 minutes) it begins to connect and disconnect again. My OS is Win XP. Could anybody help me please? thx.

  9. #9
    Join Date
    Jan 2005
    Location
    Sandefjord, Norway
    Posts
    15
    Quote Originally Posted by sorame View Post
    Hi,
    i upgraded my wl 500g firmware from 1.9.2.7-7c to 1.9.2.7-8. After this upgrade i have problems with the stability of my wireless connection. After some time connection drops down and the computer try to establish the connection but it drops again in a few seconds (no network). Computer is trying to connect but after 5-10 seconds is again disconnected and it continues like that. When i restart the router connection is stable and ok again but after some time (30-60 minutes) it begins to connect and disconnect again. My OS is Win XP. Could anybody help me please? thx.
    I have the same problem after upgrading my WL500g Deluxe. After 11 hours the wireless network became unstable. The wired connections were stable and there was no entries in the syslog indicating any errors in the router. I have downgraded to see if this solves the problem.

  10. #10
    Join Date
    Nov 2007
    Location
    Taiwan
    Posts
    1
    This firmware cr8 is work good on wl-500g. It work over 60 hours and no problem
    about wireless connection. Thanks a lot.

  11. #11
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Guys. WiFi problems are often caused by Auto channel setting. Switch to fixed channel and it will work much better.

  12. #12
    oleg thanks again for the good work.
    Op zoek naar pretparken:

    Pretparksite

  13. #13
    Hi Oleg, thanks for your work.

    Firmware v1.9.2.7 CR8 support WDS with WPA+PSK with extend mode WDS?

    I canīt connect both wl500g with this...

    Is any way to do this?

  14. #14
    Join Date
    Mar 2007
    Location
    Milano - Italy
    Posts
    164
    Very good job Oleg.
    Thanks again.

    Max

  15. #15

    Thumbs up Works on WL-500g?

    Will this work on my WL-500g ("normal", not Deluxe version)?

    I have the official Asus 1.9.5.0 firmware installed atm.

    And is there a web configuration page still? Or do I need to do everything via the console?


    Thanks in advance for the replies!

Page 1 of 3 123 LastLast

Similar Threads

  1. Firmware upgrading HOWTO
    By Styno in forum WL-500g/WL-500gx Tutorials
    Replies: 6
    Last Post: 30-07-2008, 22:00
  2. About WL-500W Oleg firmware
    By hweiee in forum WL-500w Firmware Discussion
    Replies: 7
    Last Post: 31-10-2007, 11:03
  3. twonky media server, network drive with oleg firmware
    By black_bottom in forum WL-HDD Q&A
    Replies: 3
    Last Post: 22-03-2006, 08:15
  4. Custom Firmware v1.1.2.7
    By JOCKYW2001 in forum WL-HDD Firmware Releases
    Replies: 59
    Last Post: 11-12-2004, 13:26
  5. Flashing Oleg's Firmware in WL HDD
    By hugo in forum WL-HDD Custom Development
    Replies: 29
    Last Post: 21-10-2004, 15:55

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •