Page 3 of 10 FirstFirst 12345 ... LastLast
Results 31 to 45 of 142

Thread: Dead or brick ? Lan and WAN 1-4 leds on steady

  1. #31
    Join Date
    Oct 2008
    Same problem here with WL-500GP v2 . LAN1-4 and WAN go solid when i plug the PSU while AIR and POWER stay off. I tried (in this order) :

    - Power the router with PC PSU (a new one) - same
    - Pin 9 to GND - same
    - Pin 12 to GND - same
    - Pin 16 to GND - same.
    - Also tried with 2 more 5V/3A adapters - stays the same

    Now , I read about a guy who shorted VCC and GND in combination with pin 12 and pin 16 to GND , but this VCC to GND sounds risky. Should I try this

    I opened my PSU to check the capacitors -they look normal (no swelling or leakage). Also capacitors inside the router look good/same.
    I double and triple checked the voltages - all adapters had 5.18V to 5.23V. As far as I know by looking at some test (maybe here, I don't remember) that the router draws about 1A while booting , so amperage should be sufficient even with a less powerful PSU.

    My flash chip is MX29LV640DBTC-90G. Can somebody help with the right pins to shorten on this chip ?

    I spent my whole Sunday searching for a solution and nothing .
    Hope you can help us guys .
    Thanks !

    Georgi / Bulgaria.
    Last edited by jr0; 10-08-2009 at 14:33.

  2. #32

    Brick or not?

    I flash my WL500GP use wireless(stupid thing) connection. Now the wl-500gp can't log in, the pwd, air, lan, and wan led work fine. But I can't setup the router no web GUI. I try to turn it on restore mode. The pwd led will flash but the tool can't find the machine.
    If I boot in boot in the normal mode I hust work as a hub. I plug wan and lan it can let me get on the net. The pwd led will flash every 15 sec.

    Any idea? Thanks

  3. #33
    Join Date
    Apr 2005
    Vienna, Austria
    Use a fixed IP in the network when using the recovery tool.
    You could use the tftp program to send the firmware without the this tool from the windows command line (use the binary mode, the router should have

  4. #34
    I have here yet another dead Asus WL500gP; Lan1-4 + WAN leds on, power led off.

    It was quite a bit unstable for a week or two.. Now, today I lost my patience and started studying the reason. After unplugging and creating suitable (e.g. more ergonomic) test environment, the bugger would not boot up anymore.

    btw, you cannot check the power supply just by measuring the voltage. You need to measure the voltage when the power supply is under load.


  5. #35
    I have a similar issue. I replied in a post in a different section, but I'm going to post here, too.

    I flashed my wl-500gpV2 with the asus firmware using tftp. I can't login. I have tried to flash with wl500g-clear-nvram.trx ... Then upload the asus firmware. I still can't login. Is the something special I need to do after I upload wl500g-clear-nvram.trx??

    none of the combinations let me access the router ... admin/admin ... root/admin ... etc?? The Asus firmware broadcasts the ssid from the dd-wrt firmware I had previously flashed, So I don't think that wl500g-clear-nvram.trx is doing what it is suppose to do. But the Asus firmware is taking, because I get the Asus setup screen, I just can't login to configure anything.

  6. #36
    Join Date
    Oct 2008
    Quote Originally Posted by humppe View Post
    btw, you cannot check the power supply just by measuring the voltage. You need to measure the voltage when the power supply is under load.

    ... which is exactly what I did. Sorry for not clearing this out in my previous post.
    Last edited by jr0; 12-08-2009 at 10:18.

  7. #37
    Quote Originally Posted by jr0 View Post
    ... which is exactly what I did. Sorry for not clearing this out in my previous post.
    Ok, good. It was just a thought, since my faulty power supply gave perfectly good voltage without load.

    Just verified with a lab power supply that my WL500gP is in good shape, the PSU is indeed broken.

    At powerup, the asus seem to draw quite a bit of current; it hit the 2A limiter. After that the consumption was around 0.8A-1.1A.


  8. #38
    Well I just had this exact same problem happening to me too, and I'm also wondering if this is due to bad adaptor. At first the router kept on power cycling itself, and now it's just on with solid lights on all the lan and wan ports.

    By the way how do you actually try testing whether the adaptor is bad or not. Honestly I just never felt comfortable working with the electrical components, so if anyone can sort of give me some hints on how to test the adaptor it would be great.

    The other thing too is where do I get a replacement for it if indeed the adaptor is dead?


  9. #39
    I can't ping the router (, in both normal and recovery mode.
    Any suggestion?

  10. #40
    Hi Tungtung..

    First. As long as power is DC (the type of power that runs from your adapter) you should have no worries. DC in a low voltage/current will not harm you, but only your equipment if you would mak a mistake.
    Second. voltage doesn't kill people, current does., but then we're talking about high currents (or you would want to wire directly into your heart, than, 0.14a is sufficient). also. DC is more lethal than AC.

    This shouldn't scare you off. as long as you don't open your power supply, there's nothing to worry..

    Now, the solid led thing. below a test method, without a multimeter.

    I took a cable and a matching plug. Center pin is +, outer wire/metal is ground. Open up a pc. search for a molex-connector. put the + on the red wire, and the ground to the black wire next to red wire. Now you have the save voltage on the wire as would the original asus power supply putts out.
    Put the plug in the asus.. see if it boots or not. (typical pc-power supply supplies more than 20a @ 5v on the red-wire. should be more than enough to boot your asus..

    If you want to use the multimeter. to take a good measurement. you will have to cut something apart. First you have to measure the voltage from the adapter with no load.. should be something like 5.2v
    But after that you will have to test it with load (the asus).
    Also if you want to measure the amount of current that is drawn, you have to setup your multimeter a little different (read its user manual)

    for a quick check, use the first method.

    Good luck, and let's hope it's not your asus..

    otoh... seems like there are an awfull lot of people suffering from bad power supplies/bricked systems the last couple of weeks... taking into account that it is summer, and temperatures are rising.. the design might be not that good that it lasts in a warm environment.

    Edit: For a replacement: any power supply is ok, as long as it puts out 5V @ a minimum of 2,5A
    Last edited by raas; 15-08-2009 at 09:35.

  11. #41
    Join Date
    Apr 2005
    Vienna, Austria
    Did you change the default IP from to something else? Then it could be the new one in recovery mode as well.

  12. #42

    Dead or can do anything?

    When i power on my router it shows the all lan ligths and wan ligth on with nothing conected (only power cord) and dont do anything more. I tried to put in restoration mode but the result its the same. Its broken or can do anything to solve this?
    Help please

  13. #43

    had the same thing. probably your power supply/ adapter is broken.

    search the board for 'solid leds' or read on in this thread

  14. #44
    raas thank you for the quick reply, still haven't had chance to fiddle with the unit yet. And yea I'm really hoping it's just the adapter that's going dodo.

    So the plug is center positive right? Any suggestion as to where to get the replacement adapter? I'm in Toronto, Canada, and I went to the Source (used to be RadioShack) but they seems to not have anything at 5V that gives enough current for the Asus.

    As for your suggestion for testing, any idea as to where to by the "matching plug" ... I think that would be the next "problem". Oh by the way do you know by any chance if the new WL-500G Premium v2 (mine is v1) use the exact same adapter? One of my coworker said he use that version and he will try bring it to work on Monday.

  15. #45
    Finally, I use ground pin 9 then boot in the restoration mode. Use TFTP to upload the fireware. Then it come alive.


Page 3 of 10 FirstFirst 12345 ... LastLast

Similar Threads

  1. Bridging WAN, LAN, and WLAN
    By jhoderd in forum WL-500g Q&A
    Replies: 0
    Last Post: 11-08-2006, 11:12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts