Results 1 to 3 of 3

Thread: Problems with new Hard Disk and KFurges FW

  1. #1

    Problems with new Hard Disk and KFurges FW

    Hi everybody,

    first of all, sorry for my poor english And thank you Kfurge for your nice custom firmware.
    Now here's my problem.
    I bought a new Seagate with 500gig. First I tried it as mentioned in the post from mumsoft here, which is a good idea but did not worked for me. If I put the hard disk back into my brick it says there is no partition on it. Yes, I saved the boot sector at start.
    Next, if I plug the brick out to carry it back to my laptop it won't start any more. I have to restore the firmware with the asus tool. Then it starts and I can do everything again. After the fifth time I got some little crazy feelings, and before I throw it out of the window, I rather ask here for help.
    So please help me, or the brick will be used as a weapon.

    Greets,

    Jörn

  2. #2
    if you wanna put in a new hd you have to follow these steps

    http://wl700g.homelinux.net/drupal/?q=node/54

    grat182

  3. #3
    Yes, thats the way I made it now. Thought I could save and restore the data via USB. But that didn't work, as mentioned above.
    I made it now via FTP, took me about 15 Hours And I think it works all now. All settings are there after a restart, even if I plug it out an in
    Thread can be closed.

Similar Threads

  1. No 'Ready' light -> no shutdown
    By Psytrax in forum WL-700g Q&A
    Replies: 9
    Last Post: 25-08-2007, 01:39

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •