Results 1 to 4 of 4

Thread: Router needs to be restared...

  1. #1

    Router needs to be restared...

    Hi everyone,

    I uses the latest Oleg FW on my router.. Everything works OK but if I start som heavy download for example with torrents mu router will just work for a while and then I only get Limited connection from the routher. If I restart the router everything works OK again.. What can solve this problem?

    //V

  2. #2

    ..

    Just for information.. I use this FW from Oleg:

    WL500W-1.9.2.7-8-pre9.trx

  3. #3
    y, if I DL something from Rapidshare with Flashget over WLan this didnīt wrk rela good, very slow speed, 10-15kb/s@6Mbit DSL....many bugs in theire :-(
    By a friend, olegs FW didnīt work on his wl-500w, same as mine, ordert together, but noone can connect via wlan...ah, and I have some PCīs with atheros pci WLAN Cards, they have connection problems too, only got a wpa2 wlan showed, but its wpa and no connection is possible, with newst drivers, I can connect with the atheros cards, but they only get 0,5-1kb/s...only device that works is intel bg2200 with newest drivers...I am not very happy :-(
    I would take orginal fw but I need little tune up of mW, cause I am sitting in cellar and the router stands in top of the house...
    Someone know how to tune the orginal FW in mW, so I didnīt need this buggy unsupported FW, sorry.
    Oleg, thx to your work, but without little more support, your work was usless, cauwse your fw is very buggy :-(

  4. #4

    ..

    The strange thing for me is that the routher works good... I can donwload from sites in 1.2mb / sec no problem... But after a while the routhers needs to be restarted.. thats very strange!!

Similar Threads

  1. How-to: Use your router as a BitTorrent Client
    By GerardNL in forum WL-700g Tutorials
    Replies: 28
    Last Post: 24-10-2007, 20:38
  2. router cannot reconnect with PPPoE
    By gstadler in forum WL-500gP Q&A
    Replies: 1
    Last Post: 11-06-2007, 20:51
  3. Replies: 0
    Last Post: 24-01-2007, 03:54
  4. Completely new WL700gE router crashed after firmware update - plz help!
    By ClaudeX in forum WL-700g Firmware Discussion
    Replies: 4
    Last Post: 20-07-2006, 01:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •