Page 2 of 4 FirstFirst 1234 LastLast
Results 16 to 30 of 60

Thread: Custom Firmware v1.1.2.7

  1. #16
    ..........
    Last edited by Whissi; 28-12-2006 at 22:55.

  2. #17
    I had similar thoughts The ethernet nic and wlan nic must have different ip addresses. Atm they have the same address. I have to look into using ifconfig to configure different addresses. Once that is solved the wlan can be in AP mode. If you have an existing wlan router the asus can also be a wlan client.

    I don't have much time atm, so either wait or inspire someone else to do this job.

    JockyW

  3. #18
    ..........
    Last edited by Whissi; 28-12-2006 at 22:55.

  4. #19
    Give it a shot: Configure the asus as an Access Point (AP) and try.

    JockyW

  5. #20
    ..........
    Last edited by Whissi; 28-12-2006 at 22:55.

  6. #21
    ..........
    Last edited by Whissi; 28-12-2006 at 22:55.

  7. #22
    Join Date
    Apr 2004
    Location
    Netherlands
    Posts
    1,307
    Quote Originally Posted by Whissi
    After I recorded a movie, I tried to download it via network (100mbit over a switch). The download took about 10minutes!!! Is it normal? I don't use 2.5" hdd so often, but I thought I've bought a good hdd (http://www.hgst.com/hdd/travel/tr80gn.htm)... Is it normal or the hdd?
    WL-HDD transferrate is horrible. Check the following topic:
    http://wl500g.info/showthread.php?t=1025

  8. #23

    Thx...

    ..........
    Last edited by Whissi; 28-12-2006 at 22:55.

  9. #24
    Join Date
    Apr 2004
    Location
    Netherlands
    Posts
    1,307
    Quote Originally Posted by Whissi
    Hmm... sounds bad

    I searched for other payable NAS devices, but all devices, which are between 100-300euro, are having a max speed of 1,5MB/s... so I think I'll keep my wl-hdd...
    I guess there needs to be done some research into this problem. There are some things to consider:
    - Theoratical HD transfer 3+ MB/s (4200 rpm 2.5")
    - Theoratical ethernet 8+ MB/s (100Mb/s)

    It seems to me there are 2 major bottlenecks to tackle. The slow transferrate can be explained if the HDD is in PIO mode and/or the CPU load is maxed out when transferring files.

    I think the first thing to do about the slow transferrate is to modify the kernel so it supports DMA transfers to the HDD. When the HDD is in DMA mode the CPU load will be lower as well, so theres a win-win situation...

  10. #25
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Maximum ethernet speed for this box is something about 3.5 MB sec.

  11. #26
    Join Date
    Apr 2004
    Location
    Netherlands
    Posts
    1,307
    Quote Originally Posted by Oleg
    Maximum ethernet speed for this box is something about 3.5 MB sec.
    Okay, but thats still 3 times more than whats being reached now. I think a DMA mode driver for the Promise IDE chip should accomplish this.

  12. #27
    Quote Originally Posted by Oleg
    Maximum ethernet speed for this box is something about 3.5 MB sec.
    Where did you find this? Can it be improved by modifying the driver?

  13. #28
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Quote Originally Posted by JOCKYW2001
    Where did you find this? Can it be improved by modifying the driver?
    Launch epi_ttcp and measure it.
    CPU as seems is too slow to give you more...

  14. #29
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Quote Originally Posted by Styno
    Okay, but thats still 3 times more than whats being reached now. I think a DMA mode driver for the Promise IDE chip should accomplish this.
    Yes, if still not turned on.

  15. #30
    Join Date
    Nov 2003
    Location
    Eindhoven
    Posts
    2,407
    okay.. and how to turn DMA on ? (feeling dumb..)

    My little Asus Collection: Too much to fit inhere, my 2 babies:WL500w 1.9.2.7-10(OLEG) VX2SE Yellow Lamborghini notebook



    WL500g Forum Asus Files OpenDir

    Asusforum.NL -- Asusforum.DE -- Asusforum.RU -- Asusforum.PL -- Asusforum.NET -- Asusforum.EU -- Asusforum.BE -- Asusforum.ES -- Asusforum.INFO

Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Custom Firmware v1.1.2.8
    By JOCKYW2001 in forum WL-HDD Firmware Releases
    Replies: 42
    Last Post: 29-04-2005, 16:35
  2. New custom firmware
    By Oleg in forum WL-500g Custom Development
    Replies: 7
    Last Post: 13-08-2004, 12:54
  3. New custom firmware - 1.7.5.6-1
    By Oleg in forum WL-500g Custom Development
    Replies: 26
    Last Post: 30-04-2004, 08:05
  4. custom firmware
    By Oleg in forum WL-500g Custom Development
    Replies: 30
    Last Post: 17-03-2004, 08:38

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •