Page 45 of 64 FirstFirst ... 35434445464755 ... LastLast
Results 661 to 675 of 958

Thread: [HowTo] Install and configure Oleg's firmware

  1. #661
    Join Date
    Feb 2005
    Location
    Germany - Frankfurt
    Posts
    1,548
    Hello all,

    i again updated the content of /opt/etc/init.d/S90transmission-daemon.
    The script uses a new url and up to three tries.

    transmission is started independend of dl success.

    wengi

    ps: newest versionof transmission fixes webinterface problem.
    Übersicht aller HowTos --- HowTo Overview (mostly german)
    WL-HDD mit diesem Setup. --- WL-HDD with this setup.
    Kein Support per PM - Frage im jeweiligen Thread! --- No support via pm - ask in the according thread!
    Eine wirklich gute Idee erkennt man daran, dass ihre Verwirklichung von vorne herein ausgeschlossen erscheint. (Albert Einstein)

  2. #662

    Samba2 Problem

    Sorry guys, transmission is working goodbut samba2 webpage wont load. I am not sure if what I did is right so someone else might pick it up. I changed this setting in this file: /opt/etc/xinetd.conf to adjust my ip settings so where it use to say 172.16.0.0. I changed it to mine which 192.169.0.67/73

    only_from = localhost 10.0.0.0/8 192.169.67.73/12 192.168.0.0/16
    change to your subnet accordingly and tighten security!
    Successfully terminated.

    Also I changed the file as per the samba config file to access the browser to 192.169.0.67/73.

    Is this correct ? Is this why samba2 wont load. I looked if samba and xinetd were running and they are. So I am not sure what I am doing wrong. Thank in advance.

    Wengi thanks alot for the transmission help.
    Last edited by kolp; 08-05-2009 at 20:12.

  3. #663
    Join Date
    Feb 2005
    Location
    Germany - Frankfurt
    Posts
    1,548
    Hi all,

    one more edit: Install wget with transmission to have my startup script work properly.

    wengi
    Übersicht aller HowTos --- HowTo Overview (mostly german)
    WL-HDD mit diesem Setup. --- WL-HDD with this setup.
    Kein Support per PM - Frage im jeweiligen Thread! --- No support via pm - ask in the according thread!
    Eine wirklich gute Idee erkennt man daran, dass ihre Verwirklichung von vorne herein ausgeschlossen erscheint. (Albert Einstein)

  4. #664
    hi, i want to ask, why can't i acess transmission from outside?
    this is my json.conf
    Code:
    {
    "blocklist-enabled": 1,
    "download-dir": "/tmp/harddisk/transmission/download",
    "download-limit": 100,
    "download-limit-enabled": 0,
    "encryption": 1,
    "max-peers-global": 200,
    "peer-port": 51413,
    "pex-enabled": 1,
    "port-forwarding-enabled": 0,
    "rpc-access-control-list": "",
    "rpc-authentication-required": 0,
    "rpc-password": "trans",
    "rpc-port": 9091,
    "rpc-username": "root",
    "rpc-whitelist": "127.0.0.*,10.*.*.*,192.168.*.*","*.*.*.*"
    "upload-limit": 30,
    "upload-limit-enabled": 0
    }
    and how to redirect from port 3031 to 22 (i want to acess my ssh)
    this is my post-firewall
    Code:
    #!/bin/sh
    ## FIREWALL
    ## set default policy
    iptables -P INPUT DROP
    ## Allow access to various router services from WAN
    for P in 3031 51413 9091; do
      iptables -I INPUT 1 -p tcp --syn -i "$1" --dport $P -j ACCEPT
    done
    iptables -t nat -A PREROUTING -i eth0 -p tcp --dport 3031 \
    -j REDIRECT --to-port 22
    anything wrong?
    tq

  5. #665
    HI, again
    how I can shutdown router, before I disconect a hdd?
    after few times when i plug off from electricity, hdd filesystem has been corrupted and I had to format all hdd.

    Thank You

  6. #666
    Quote Originally Posted by GS_IT View Post
    HI, again
    how I can shutdown router, before I disconect a hdd?
    after few times when i plug off from electricity, hdd filesystem has been corrupted and I had to format all hdd.

    Thank You
    I found this one but it isn't working.
    no internet, but the led's are blinking

  7. #667
    Now I get it
    halt -p is working. the led which is blinkeing is only showing to which port I have connected pc. The power led and all other led's aren't blinking.
    Last edited by GS_IT; 16-05-2009 at 10:39. Reason: spelling mistake

  8. #668

    Question

    Questiion about IP tables and revconnect in windows.
    I'm using revconnect in Windows, but he isn't working.
    the question is:
    how in iptables forward port 1024 to specified IP ( IP of my table PC)?
    Thank You

  9. #669
    Join Date
    Feb 2005
    Location
    Germany - Frankfurt
    Posts
    1,548
    Hi,

    see first page, chapter 16. "Open SSH port to Internet (if directly connected)"

    simply change the port number.

    wengi
    Übersicht aller HowTos --- HowTo Overview (mostly german)
    WL-HDD mit diesem Setup. --- WL-HDD with this setup.
    Kein Support per PM - Frage im jeweiligen Thread! --- No support via pm - ask in the according thread!
    Eine wirklich gute Idee erkennt man daran, dass ihre Verwirklichung von vorne herein ausgeschlossen erscheint. (Albert Einstein)

  10. #670
    Quote Originally Posted by wengi View Post
    Hi,

    see first page, chapter 16. "Open SSH port to Internet (if directly connected)"

    simply change the port number.

    wengi
    Thank You
    Next question:
    I want to se up a homepage on my ASUS. By this tutorial, I set up php-thttpd.
    and in FW I write this
    iptables -t nat -A PREROUTING -p tcp --dport 80 -j REDIRECT --to-port 81

    when I browse network, all I can see is my homepage. What i must change, to wiev web from local PC?

    Thanks

  11. #671

    e2fsck running forever on WL-HDD 2.5

    Hi Wengi,

    I have been running 2 WL-HDD 2.5 with the oleg's firmware 1.9.2.7-9 for almost 6 months now. I set them up exactly as you you wrote in this thread, for torrent downloading using transmission. I have to say your guide is very accurate and detailed. Thank you very much for your work. I really really appreciate it!

    The first WL-HDD is using a 4GB old hard drive I took out from a very old Toshiba laptop. Even though the drive is very loud, it's been running just fine, the noise doesn't bother to me, because it's in the basement in the utility room. The second WL-HDD is using a new 160GB Samsung internal hard drive, it's quiet, and problematic. At first, I partitioned the drive as 512MB(swap)/10GB(/opt)/149.5GB(for everything else), the unit ran fine until it reached the 25th mount for the hard drive, e2fsck wanted to scan the 3rd partition, but it ran for more than 3 days, I had to kill it. I tried it a few times, it didn't work. So I thought it must be something I did wrong. So I followed your guide again from the very beginning, re-did the whole thing from the scratch.

    Same thing happened, after the 3rd partition got mounted 25 times, it launched e2fsck, and it ran forever. This time I am sure it the problem with the firmware, maybe the partition is just too big for this little WL-HDD? (got be, because my 4GB WL-HDD is still running strong even after 50 reboots) So I again re-did the whole thing, but this time split the 3rd partition in half, so it's only 75GB. Sadly, it didn't fix the problem, it occurs again after the partition got mounted 25 times. After googling, I found this:
    http://http://www.techds.in/2009/05/...partition.html
    I am just wondering here, did you (or anybody reading this post) experience anything like this? Is there a work-around I can try? I think re-build a package is just too much for me.

    Bob

  12. #672
    Join Date
    Feb 2005
    Location
    Germany - Frankfurt
    Posts
    1,548
    Hi,

    i did not experience this behaviour until now.
    The link you provided adresses e2fsprogs-1.35. We are using a newer version.
    Code:
    [admin@blechbuechse root]$ ipkg list_installed | grep -i e2
    e2fslibs - 1.41.4-1 - Ext2 Filesystem Libraries
    e2fsprogs - 1.41.4-1 - Ext2 Filesystem Utilities
    e2tools - 0.0.16-3 - Ext2 tools
    This bug _should_ be solved.

    Did you update your system to the newest version (ipkg update/upgrade)?

    wengi
    Übersicht aller HowTos --- HowTo Overview (mostly german)
    WL-HDD mit diesem Setup. --- WL-HDD with this setup.
    Kein Support per PM - Frage im jeweiligen Thread! --- No support via pm - ask in the according thread!
    Eine wirklich gute Idee erkennt man daran, dass ihre Verwirklichung von vorne herein ausgeschlossen erscheint. (Albert Einstein)

  13. #673

    Am I missing something?

    Quote Originally Posted by wengi View Post
    Hi,

    i did not experience this behaviour until now.
    The link you provided adresses e2fsprogs-1.35. We are using a newer version.
    Code:
    [admin@blechbuechse root]$ ipkg list_installed | grep -i e2
    e2fslibs - 1.41.4-1 - Ext2 Filesystem Libraries
    e2fsprogs - 1.41.4-1 - Ext2 Filesystem Utilities
    e2tools - 0.0.16-3 - Ext2 tools
    This bug _should_ be solved.

    Did you update your system to the newest version (ipkg update/upgrade)?

    wengi
    Hi Wengi, thank you for your quick reply. As usual, you are always there to help!

    I ran "ipkg list_installed | grep -i e2", but it didn't return anything on both of my WL-HDDs. I am not running the latest firmware per se, because I am using WL-HDD 2.5, the "latest" firmware for it is 1.9.2.7-9. Am I missing some packages?

    Here is the output of "ipkg list_installed":
    bzip2 - 1.0.5-1 - Very high-quality data compression program
    coreutils - 7.2-1 - Bunch of heavyweight *nix core utilities
    cron - 4.1-7 - Standard vixie cron, with cron.d addition
    diffutils - 2.8.1-6 - contains gnu diff, cmp, sdiff and diff3 to display differe
    nces between and among text files
    findutils - 4.2.32-1 - File finding utilities
    groff - 1.19.2-2 - front-end for the groff document formatting system
    hdparm - 9.15-1 - Linux hard drive parameter utility
    ipkg-opt - 0.99.163-10 - The Itsy Package Manager
    less - 429-1 - Less file browser
    libcurl - 7.19.4-1 -
    libuclibc++ - 0.2.2-8 - C++ standard library designed for use in embedded system
    s
    lynx - 2.8.6-1 - A text browser for the World Wide Web
    man - 1.6f-1 - unix manual page reader
    man-pages - 2.76-1 - unix manual pages
    nano - 2.1.9-1 - A pico like editor
    ncurses - 5.7-1 - NCurses libraries
    ncursesw - 5.7-1 - NCurses libraries with wide char support.
    openssl - 0.9.7m-5 - Openssl provides the ssl implementation in libraries libcry
    pto and libssl, and is needed by many other applications and librari
    procps - 3.2.8-1 - PROCPS System Utilities
    samba2 - 2.2.12-1 - Lightweight Samba suite provides file and print services to
    SMB/CIFS clients.
    screen - 4.0.3-2 - A screen manager that supports multiple logins on single term
    inal
    termcap - 1.3.1-2 - Terminal emulation library
    transmission - 1.61-1 -
    uclibc-opt - 0.9.28-13 - micro C library for embedded Linux systems
    unzip - 5.52-3 - A (de)compression library for the ZIP format
    xinetd - 2.3.14-8 - Highly configurable, modular and secure inetd
    zlib - 1.2.3-3 - zlib is a library implementing the 'deflate' compression system
    Bob

  14. #674
    Join Date
    Feb 2005
    Location
    Germany - Frankfurt
    Posts
    1,548
    Hi,

    do a
    Code:
    ipkg install e2fsprogs e2tools
    then retry e2fsck.

    wengi
    Übersicht aller HowTos --- HowTo Overview (mostly german)
    WL-HDD mit diesem Setup. --- WL-HDD with this setup.
    Kein Support per PM - Frage im jeweiligen Thread! --- No support via pm - ask in the according thread!
    Eine wirklich gute Idee erkennt man daran, dass ihre Verwirklichung von vorne herein ausgeschlossen erscheint. (Albert Einstein)

  15. #675
    updating blocklist
    starting transmission
    /opt/bin/transmission-daemon: can't load library 'libevent-1.4.so.2'
    [admin@WL-001BFC57BA83 root]$

Page 45 of 64 FirstFirst ... 35434445464755 ... LastLast

Similar Threads

  1. [Howto] Install DLNA media servers for Oleg firmware
    By ecaddict in forum WL-500gP Tutorials
    Replies: 18
    Last Post: 06-06-2017, 08:40
  2. Replies: 24
    Last Post: 05-05-2015, 08:42
  3. Replies: 28
    Last Post: 02-06-2013, 21:58
  4. Replies: 6
    Last Post: 21-09-2012, 18:06
  5. [Howto] Install kernel modules for Oleg firmware
    By ecaddict in forum WL-500gP Tutorials
    Replies: 0
    Last Post: 05-12-2011, 17:18

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •