Page 60 of 64 FirstFirst ... 10505859606162 ... LastLast
Results 886 to 900 of 958

Thread: [HowTo] Install and configure Oleg's firmware

  1. #886
    Join Date
    Feb 2005
    Location
    Germany - Frankfurt
    Posts
    1,548
    Hi all,

    been away some time.
    Are your questions still unanswered?
    Give me an update on your issues and we can discuss it.

    wengi
    Übersicht aller HowTos --- HowTo Overview (mostly german)
    WL-HDD mit diesem Setup. --- WL-HDD with this setup.
    Kein Support per PM - Frage im jeweiligen Thread! --- No support via pm - ask in the according thread!
    Eine wirklich gute Idee erkennt man daran, dass ihre Verwirklichung von vorne herein ausgeschlossen erscheint. (Albert Einstein)

  2. #887
    Is this tutorial worked for rt-n16 ?

    Thanks in advance.

  3. #888
    Join Date
    Feb 2005
    Location
    Germany - Frankfurt
    Posts
    1,548
    In general: YES

    wengi
    Übersicht aller HowTos --- HowTo Overview (mostly german)
    WL-HDD mit diesem Setup. --- WL-HDD with this setup.
    Kein Support per PM - Frage im jeweiligen Thread! --- No support via pm - ask in the according thread!
    Eine wirklich gute Idee erkennt man daran, dass ihre Verwirklichung von vorne herein ausgeschlossen erscheint. (Albert Einstein)

  4. #889
    Join Date
    Feb 2009
    Location
    ROMANIA/PLOIESTI/GARA DE SUD
    Posts
    8

    Unhappy

    Quote Originally Posted by mihaidenis View Post
    I just update my firmware to 1.9.2.7-d-r2381 on a wl500gpv2.
    Then reinstall all from scratch (base on your tutorial=except samba)on a usb stick 16 Gb.
    Everything run ok.
    Just one thing.
    Transmission is not starting automatically upon a reboot.
    If i paste on putty:

    chmod 755 /opt/etc/init.d/S90transmission-daemon
    /opt/etc/init.d/S90transmission-daemon start

    then is starting fine.
    I double check transmission(in fact all start-up scripts) according to your tutorial and all are fine.
    Any idea?
    Thanks for your great tutorial Wengi.
    Unsolved pls give me a starting point..........

  5. #890
    Join Date
    Feb 2005
    Location
    Germany - Frankfurt
    Posts
    1,548
    Hi,

    could you please provide the following after a restart (without starting transmission manually):

    Code:
    ps axf
    ls -la /opt/etc/init.d
    cat /opt/etc/init.d/rc.unslung
    cat /opt/etc/init.d/S90transmission-daemon
    wengi
    Übersicht aller HowTos --- HowTo Overview (mostly german)
    WL-HDD mit diesem Setup. --- WL-HDD with this setup.
    Kein Support per PM - Frage im jeweiligen Thread! --- No support via pm - ask in the according thread!
    Eine wirklich gute Idee erkennt man daran, dass ihre Verwirklichung von vorne herein ausgeschlossen erscheint. (Albert Einstein)

  6. #891
    Join Date
    Feb 2009
    Location
    ROMANIA/PLOIESTI/GARA DE SUD
    Posts
    8
    Quote Originally Posted by wengi View Post
    Hi,

    could you please provide the following after a restart (without starting transmission manually):

    Code:
    ps axf
    ls -la /opt/etc/init.d
    cat /opt/etc/init.d/rc.unslung
    cat /opt/etc/init.d/S90transmission-daemon
    wengi

    Yes,sorry for delay.
    Here it is:
    Attached Files Attached Files

  7. #892
    Join Date
    Feb 2005
    Location
    Germany - Frankfurt
    Posts
    1,548
    The files are fine so far.
    This seems to be a timing problem.
    Could you - for testing - remark the level1.gz download part in S90transmission?
    Maybe this has something to do with a small / late responding internet connection.

    wengi
    Übersicht aller HowTos --- HowTo Overview (mostly german)
    WL-HDD mit diesem Setup. --- WL-HDD with this setup.
    Kein Support per PM - Frage im jeweiligen Thread! --- No support via pm - ask in the according thread!
    Eine wirklich gute Idee erkennt man daran, dass ihre Verwirklichung von vorne herein ausgeschlossen erscheint. (Albert Einstein)

  8. #893
    Join Date
    Feb 2009
    Location
    ROMANIA/PLOIESTI/GARA DE SUD
    Posts
    8
    Quote Originally Posted by wengi View Post
    The files are fine so far.
    This seems to be a timing problem.
    Could you - for testing - remark the level1.gz download part in S90transmission?
    Maybe this has something to do with a small / late responding internet connection.

    wengi
    I try what U suggested and still nothing.
    Also i notice that cron is not started (ps axf processes).
    It seems that everything related to location /opt/etc/init.d/
    are not starting automatically.
    Any way thanks Wengi for your quick answer and for your time
    spending here helping others.
    Unfortunately i had no time to spend now for debugging.
    So i will start manually as i did it already.
    Once again thanks Wengi.

  9. #894
    Join Date
    Feb 2005
    Location
    Germany - Frankfurt
    Posts
    1,548
    Hi,

    if rc.unslung is not started at all (and you are right) please check your /usr/local/sbin/post-mount.

    content should be
    Code:
    #! /bin/sh
    
    /opt/etc/init.d/rc.unslung start
    wengi
    Übersicht aller HowTos --- HowTo Overview (mostly german)
    WL-HDD mit diesem Setup. --- WL-HDD with this setup.
    Kein Support per PM - Frage im jeweiligen Thread! --- No support via pm - ask in the according thread!
    Eine wirklich gute Idee erkennt man daran, dass ihre Verwirklichung von vorne herein ausgeschlossen erscheint. (Albert Einstein)

  10. #895

    different hdd setup?

    Thanks for the wonderful How-to wengi.
    ......I had my wl-hdd setup fine following your instruction, now using Transmission as my low-power downloader.
    ......I recently rescued an old 2.5' 60g ide hard drive. The drive has been partially damaged due to loss of power during writing.
    ......As the hard drive is having bad blocks spreading across 42%~53% of the surface, i did a remap and partitioned the space between 40%~55% as a single hidden partition.
    ......By doing so, i should be able to avoid accessing the bad blocks preventing further degrading of the hard drive.
    ......Now i want to use the rescued hard drive on the wl-hdd. According to the How-to, i should setup the hard drive with 3 partitions, but since the usable space on my 60g hard drive was separated into two parts that are not neighboring, i don't know how to do the partition in order to make use of all the space.
    ......Please help me with the partition setup: does it mean i can only use one of the two parts or is there a way to fully utilize all the space?
    ......if there is a way to both parts what should i do to make transmission function?

  11. #896
    Join Date
    Feb 2005
    Location
    Germany - Frankfurt
    Posts
    1,548
    Hi redpacman,

    first of all: I recommend NOT using the drive because normaly these damage sectors become more with time. Never store important data on such a device!

    ok, this said:

    You can simply use a setup with two data partitions.
    You can use a partition "part4" named "data2".

    Your fstab should look like this
    Code:
    #device                 Mountpoint      FStype  Options         Dump    Pass#
    /dev/discs/disc0/part1  none            swap    sw              0       0
    /dev/discs/disc0/part2  /opt            ext3    rw,noatime      1       1
    /dev/discs/disc0/part3  /tmp/harddisk   ext3    rw,noatime      1       1
    /dev/discs/disc0/part4  /tmp/harddisk2   ext3    rw,noatime      1       1
    Note that /tmp/harddisk2 must exist.
    As far as i know there is no LVM for the router so i do not know a way to merge this two partition to one "Volume".

    wengi
    Übersicht aller HowTos --- HowTo Overview (mostly german)
    WL-HDD mit diesem Setup. --- WL-HDD with this setup.
    Kein Support per PM - Frage im jeweiligen Thread! --- No support via pm - ask in the according thread!
    Eine wirklich gute Idee erkennt man daran, dass ihre Verwirklichung von vorne herein ausgeschlossen erscheint. (Albert Einstein)

  12. #897

    Media server

    Hi,

    i've installed this long time ago, but now, i take a look, if i can put on a mediaserver on de WL500gp with Oleg's firmware.

    But first i have some questions:

    1 - can i update the firmware, without copien all my media files to another pc.
    2 - can i install mediatomb with all files on the hdd?

    thanks in advance

    I want to use Mediatomb, but maybe you have better mediaservers?
    I want to use it with my AC Ryan Mediaplayer

  13. #898
    Join Date
    Feb 2005
    Location
    Germany - Frankfurt
    Posts
    1,548
    Hi,

    - yes, you can update firmware without copying all the files. Have a look at chapter 18!
    - yes, you can install mediatomb with all teh files on the hdd.

    But just to be sure: you have which old firmware and want to update to which new firmware?

    I have no idea which mediaserver is the best because i retired my WL-HDD many month ago. Never used a mediaserver.

    wengi
    Übersicht aller HowTos --- HowTo Overview (mostly german)
    WL-HDD mit diesem Setup. --- WL-HDD with this setup.
    Kein Support per PM - Frage im jeweiligen Thread! --- No support via pm - ask in the according thread!
    Eine wirklich gute Idee erkennt man daran, dass ihre Verwirklichung von vorne herein ausgeschlossen erscheint. (Albert Einstein)

  14. #899
    Quote Originally Posted by wengi View Post
    But just to be sure: you have which old firmware and want to update to which new firmware?

    wengi


    I logged in on my Asus and i have

    Product ID WL500gp
    Firmware version 1.9.2.7
    Firmeare release 1.9.2.7-d-r1000

    greets

  15. #900
    Join Date
    Feb 2005
    Location
    Germany - Frankfurt
    Posts
    1,548
    Hi,

    this is already the enthusiast firmware. An early one.
    There have been some changes but you should be fine.

    Do the upgrade.

    wengi
    Übersicht aller HowTos --- HowTo Overview (mostly german)
    WL-HDD mit diesem Setup. --- WL-HDD with this setup.
    Kein Support per PM - Frage im jeweiligen Thread! --- No support via pm - ask in the according thread!
    Eine wirklich gute Idee erkennt man daran, dass ihre Verwirklichung von vorne herein ausgeschlossen erscheint. (Albert Einstein)

Page 60 of 64 FirstFirst ... 10505859606162 ... LastLast

Similar Threads

  1. [Howto] Install DLNA media servers for Oleg firmware
    By ecaddict in forum WL-500gP Tutorials
    Replies: 18
    Last Post: 06-06-2017, 08:40
  2. Replies: 24
    Last Post: 05-05-2015, 08:42
  3. Replies: 28
    Last Post: 02-06-2013, 21:58
  4. Replies: 6
    Last Post: 21-09-2012, 18:06
  5. [Howto] Install kernel modules for Oleg firmware
    By ecaddict in forum WL-500gP Tutorials
    Replies: 0
    Last Post: 05-12-2011, 17:18

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •