Page 8 of 8 FirstFirst ... 678
Results 106 to 116 of 116

Thread: What would you add to a firmware image

  1. #106
    Quote Originally Posted by korotetsky View Post
    'traceroute' command

    where is it?
    To my knowledge there is no traceroute command currently supported. It's been requested as a new feature (

  2. #107
    WL-700GE,rtorrent,amule, mldonkey, kfurge

  3. #108
    Quote Originally Posted by kfurge View Post

    - K.C.
    Can you explain how to create DualAccess on asus wl-700gE for dummy ?

  4. #109


    Hello, I'm be having the Asus WL 700ge since it came out and I been having problems using it for that it said ever since. I'm a newbie about anything that its regarding Linux. I wanted to know if there a ultimate Firmware out that one could just install it and it work like it should have.

    1.A good bittorrent
    2.A good downloader for the people that use sites like Rapid Share
    3.A easy way to hold a website
    4.Easy to share files locally and over the internet
    5.A better Multimedia Server for the Xbox 360 and the PS3
    6.Share file by wifi
    I just have simple needs.

  5. #110
    This feature would be great:

    An ability to boot custom kernel (and drivers) from HDD directly from bootloader or via kexec (I don't know whether it has support for ARM now) before normal boot continues. With normal boot when there is no HDD.

  6. #111

    Change the admin http port in Kfurge


    I've been running KFurge's firmware from the day he made it available. Thanks again KFurge.

    I've recently installed an application on a pc behind the router that insists on listening on tcp port 80 (http). I've setup the port forwarding correctly for this and other ports. For some reason though the port 80 forward refuses to work.

    My suspicion is that the admin web server is in the way but I can't work out how to change the port for the admin web server so that I can check.

    I've also forwarded tcp port 81 to test that my forwarding is correct, so I'm sure it's something on the router that is in the way.

    Apart from killing the watchdog and restarting httpd with a different port number, is there some way to reconfigure the port on which the admin web server will run?

    Any help would be appreciated.



  7. #112

    NeoRouter Server on KFurge

    Hello everyone

    I have tried to install Neorouter server on KFurge with no success. Has anybody else tried? They say it is made for Kamikaze. Should it work ok on KFurge? Thanks everyone.

  8. #113
    Join Date
    Jan 2009

    kfurge fw: ./configure problems when trying to compile sources


    got this error, when trying to compile:
    [root@WL700gE netatalk-2.0.3]$ ./configure
    unset: not found
    _basename: not found
    expr: non-numeric argument
    I also added to my profile already
    which reduced some errors...but these above are still remaining.

    I attached the configure-file.

    Attached Files Attached Files

  9. #114
    Configuration so that Xbox will not complain that NAT is Restricted, I have more than 2 Xbox'es and there is only 1 DMZ, so that wont work.

    Easier reading logs of incoming and outgoing packets.

    Easier editing opening ports (now have to delete entry and add new)

    Enable name forwarding to an IP, (ie. ->, def.wl500g.into ->

  10. #115

    [KFurge 1078_2] Multiple instances of daemons?


    First things first, so I'm just sayin' hello, cause I've just registered I'm all new to linux based stuff, so forgive if my question is improper. And here it is: after entering PS command on my ASUS WL-700gE, i noticed that there are three instances of /user/local/samba/sbin/smbd and the same amount of /opt/bin/mlnet.lite -allowed_ips[...]. Needless to say, they eat up lots of priceless RAM on my hardware. Is this a proper situation? My router is running firmware mentioned in the title.

    To clear things up, this is my PS output: LINK


    PS. Sorry for my English
    Last edited by KoRneeshon; 15-07-2010 at 12:01.

  11. #116

    How can I run webui of rtorrent on kfurge firmware

    I install rtorrent on kfurge firmware and it run well.

    But when I try to install webUI for rtorrent such as wtorrent
    by install lighttpd, pearl, php-fcgi, sqlite.
    Disable asus photo album.

    and I set lighttpd to use port 8081 (and try to change to another port), if found that it don't work.

    Would you please advise how can I run webui of rtorrent on kfurge firmware.

Page 8 of 8 FirstFirst ... 678

Similar Threads

  1. Настройка роутера WS500GP провайдера
    By MAXXnet in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 4
    Last Post: 14-02-2007, 19:58
  2. How to automatically start post-boot?
    By VaZso in forum WL-500g Q&A
    Replies: 8
    Last Post: 04-07-2006, 12:48
  3. Traffic shaping script
    By smeto in forum WL-500g Q&A
    Replies: 0
    Last Post: 17-12-2005, 23:46
  4. complete changelog up to
    By Antiloop in forum WL-500g Firmware Releases
    Replies: 0
    Last Post: 27-10-2004, 10:27

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts