Results 1 to 2 of 2

Thread: tale of a sad 500g owner

  1. #1

    tale of a sad 500g owner


    Maybe you guys can clue me in to what I might be doing wrong:

    I have a home business network (i.e., all of my computers have static IPs). At first, I configured my 500g to be a home connection, but hit a brick wall - as on the one hand I wanted to configure the unit to have a static IP on the WAN and transfer everything over to the LAN. However, I couldn't really make that works, so I switched the unit over to AP mode for now (I would still like to know why I couldn't make the scenario with my computer connected to the LAN port and the WAN port connected with a static IP to the internet work).

    At first, everything worked properly, but as time progressed, the unit occasionally stopped responding. It would stop giving me the web interface altogether. I had to continually reboot the unit with increasing frequency.

    After a while, I decided a firmware update might get the unit working again. I tried the latest firmware on the ASUS website, but after loading it, the unit would not reboot. I tried the reset trick, but it simply wouldn't work. In fact, the only firmware it WOULD load (only using the recovery procedure) was the beta I downloaded from here.

    One excellent feature I got from that update was the radio power adjustment that finally lets me have adequate coverage for my house (before, I got flaky coverage in parts of the house).

    However, the unit still has problems with hanging. At one point, it simply stops responding via the web interface unless I reboot it.

    So, my questions:
    1. What should I be doing to get the unit to work in office mode (where it has a static IP on the WAN and assigns Dynamic IPs to the LAN and wireless clients).

    2. Is the fact that the unit freezes on occasion and refuses to accept the asus original firmware an indication that the unit might be defective?

  2. #2

    cancel the first question

    Cancel the first question. I figured it out, my settings were incorrect. Once I had the right settings in place, the unit works fine in office mode. My mistake was that my clients were 330g units, so when I used the gateway address, they incorrectly assumed it was them and did not pass through the signal (they are in ethernet client mode).

    I got the unit working in office mode, but it turns out it won't work for me because I have units inside the NAT and outside the NAT that need to talk to eachother. Because of that configuration (In the future, I will get a connection with a single IP address, so this problem will eventually go away), there's no way to work except in AP mode.

    Anyway, I still have the second nagging question: When I change something in the configuration it almost never boots up correctly. Only after exhaustively rebooting it, can I finally get it to work 100% correctly again.

    Any ideas?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts