Results 1 to 1 of 1

Thread: WL-500W radio power setting

  1. #1

    WL-500W radio power setting

    Hi!

    I installed Oleg's pre9 firmware and almost everything seems to work fine (finally printing is flawless). However when I try to decrease the radio power by changing the appropriate setting on the Wireless/Advanced tab (the router restarts and the new value is shown) I can't see any difference. I installed the NetStumbler on my laptop and checked the signal around the house (it goes down when going away from the router, but the value is completely not affected by the radio power setting). It seems that the power setting does not work. Does anyone have an idea, how to overcome this and decrease the radio power (I do not want the signal to reach too far)?

    Best regards,

    Tom

    P.S. After browsing forums I also tried to change the power using wl txpwr 1[-100] or wl txpwr1 -m 1[-100]. Even though wl txpwr1 shows the power values that I just set, it has no effect on the client side (NetStumbler).
    Last edited by wrotaz; 26-07-2007 at 18:24. Reason: Additional info

Similar Threads

  1. Radio Power settings
    By gusto_nl in forum WL-500gP Tutorials
    Replies: 47
    Last Post: 06-11-2009, 11:42
  2. Increse Output Radio power!!!
    By Rasmuskarlsen in forum WL-500gP Q&A
    Replies: 1
    Last Post: 14-08-2006, 22:34

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •