Page 1 of 3 123 LastLast
Results 1 to 15 of 31

Thread: Firmware v9.8.2.1 BETA

  1. #1
    Join Date
    Nov 2003
    Location
    Eindhoven
    Posts
    2,407

    Firmware v9.8.2.1 BETA


    WARNING: BETA VERSION
    TRY AT YOUR OWN RISK!

    DO NOT UPGRADE UNLESS YOU KNOW WHAT YOU ARE DOING
    DOWNGRADE IS NOT EASILY POSSIBLE!!


    Changelog:
    nothing official: QOS supported is in webinterface now untested, webcam PWC driver updated to 8.11
    official leaked:
    Chg: Not write eeprom bits(WL500g.Deluxe Only) (in 1.8.2.1)
    Fixed: WL500gx setting file malfunction(WL500g.Deluxe Only) (in 1.8.2.0 already)
    important!!
    When upgrading from 1.7.x.x based firmware: you MUST Reset your WL500g to defaults via the restore button at the back after upgrading to this firmware!

    you do not have to do this when you upgrade from 1.8.x.x based firmware!
    but we recommend you to do a restore to defaults

    Do not import saved settings from older/other firmwares! this can cause unstability to your device
    Mirror @ Chupa.nl:
    http://files.wl500g.info/asus/wl500g...9.8.2.1_EN.zip
    Last edited by Antiloop; 27-10-2004 at 09:17.

    My little Asus Collection: Too much to fit inhere, my 2 babies:WL500w 1.9.2.7-10(OLEG) VX2SE Yellow Lamborghini notebook



    WL500g Forum Asus Files OpenDir

    Asusforum.NL -- Asusforum.DE -- Asusforum.RU -- Asusforum.PL -- Asusforum.NET -- Asusforum.EU -- Asusforum.BE -- Asusforum.ES -- Asusforum.INFO

  2. #2
    Join Date
    Apr 2004
    Location
    Netherlands
    Posts
    1,307

    Cool

    Hey! That QoS thinghy configurable from the webinterface sounds great, but I guess it gives you the opportunity to:
    - enter the script parameters nr. 5 till 9,
    - set min/max parameters
    - and to enable/disable it.

    Am I right?

    Nice feature for the webinterface, but nothing more then that. Setting it up from telnet isn't that difficult....Besides that, it gives you only control to shape TCP traffic, nothing on UDP.

    Anyway, it's userfriendly that counts

  3. #3
    Join Date
    Nov 2003
    Location
    Eindhoven
    Posts
    2,407
    Quote Originally Posted by Styno
    Hey! That QoS thinghy configurable from the webinterface sounds great, but I guess it gives you the opportunity to:
    - enter the script parameters nr. 5 till 9,
    - set min/max parameters
    - and to enable/disable it.

    Am I right?

    Nice feature for the webinterface, but nothing more then that. Setting it up from telnet isn't that difficult....Besides that, it gives you only control to shape TCP traffic, nothing on UDP.

    Anyway, it's userfriendly that counts
    no idea.. this is an implementation by asus, i have no idea what they are using at all. and I can't check websetup now because my main wl500g won't forward port 80 to the wl500g behind it

    My little Asus Collection: Too much to fit inhere, my 2 babies:WL500w 1.9.2.7-10(OLEG) VX2SE Yellow Lamborghini notebook



    WL500g Forum Asus Files OpenDir

    Asusforum.NL -- Asusforum.DE -- Asusforum.RU -- Asusforum.PL -- Asusforum.NET -- Asusforum.EU -- Asusforum.BE -- Asusforum.ES -- Asusforum.INFO

  4. Question

    Where it come from ?
    I don't see it on asus website or on their ftp ?

  5. #5
    Join Date
    Nov 2003
    Location
    Eindhoven
    Posts
    2,407
    Quote Originally Posted by chris.delarue
    Where it come from ?
    I don't see it on asus website or on their ftp ?
    Asus never publishes beta firmwares on their ftp

    but it's from Asus

    My little Asus Collection: Too much to fit inhere, my 2 babies:WL500w 1.9.2.7-10(OLEG) VX2SE Yellow Lamborghini notebook



    WL500g Forum Asus Files OpenDir

    Asusforum.NL -- Asusforum.DE -- Asusforum.RU -- Asusforum.PL -- Asusforum.NET -- Asusforum.EU -- Asusforum.BE -- Asusforum.ES -- Asusforum.INFO

  6. #6

    ..... funny WAN port dies problem fixed with this release

    Downloading at 800+KByte/sec for hours and hours and never die. Before it dies in 10 to 30 min.

    Give it a try if you have the same problem.... I am much happier with Asus now....

  7. #7
    Join Date
    Nov 2003
    Location
    Eindhoven
    Posts
    2,407
    Quote Originally Posted by geoffreytw
    Downloading at 800+KByte/sec for hours and hours and never die. Before it dies in 10 to 30 min.

    Give it a try if you have the same problem.... I am much happier with Asus now....
    and using autonegotiating ?

    My little Asus Collection: Too much to fit inhere, my 2 babies:WL500w 1.9.2.7-10(OLEG) VX2SE Yellow Lamborghini notebook



    WL500g Forum Asus Files OpenDir

    Asusforum.NL -- Asusforum.DE -- Asusforum.RU -- Asusforum.PL -- Asusforum.NET -- Asusforum.EU -- Asusforum.BE -- Asusforum.ES -- Asusforum.INFO

  8. #8

    Talking

    Quote Originally Posted by Antiloop
    and using autonegotiating ?
    Yes it's auto now.

    I did not run a test so I don't know for sure it's 100M now, but from the way it connected to the ADSL modem, I would guess it's 100M (it took very long to reset and connect to my ADSL modem at 10M but it's very fast now).

    No matter it's 100M or 10M.... I am happy now Downloading for a few days now, no unusual interrupt what-so-ever.

    QoS did not seem to work for me, but I can live without that

  9. #9
    Join Date
    Apr 2004
    Location
    Netherlands
    Posts
    1,307
    Quote Originally Posted by geoffreytw
    QoS did not seem to work for me, but I can live without that
    Check the QoS discussion topic. The problem might be that you've set the upload/download too high...

  10. #10
    QoS doesn't really work. I've set 20Kbps max and 1Kbps min to port 4662 (ed2k) on a 512/128Kbps DSL line and it still upload's at 14KB/s, leaving the line completely stuck! Minutes to open this forum for instance!
    Last edited by Dante_; 25-10-2004 at 20:42.

  11. #11
    Join Date
    Apr 2004
    Location
    Netherlands
    Posts
    1,307
    Quote Originally Posted by Dante_
    QoS doesn't really work. I've set 20Kbps max and 1Kbps min to port 4662 (ed2k) on a 512/128Kbps DSL line and it still upload's at 14KB/s, leaving the line completely stuck! Minutes to open this forum for instance!
    please post the output of: /etc/wshaper status eth1

  12. #12
    Join Date
    Nov 2003
    Location
    Eindhoven
    Posts
    2,407
    qos is not officially supported

    and therefor it is a beta version

    My little Asus Collection: Too much to fit inhere, my 2 babies:WL500w 1.9.2.7-10(OLEG) VX2SE Yellow Lamborghini notebook



    WL500g Forum Asus Files OpenDir

    Asusforum.NL -- Asusforum.DE -- Asusforum.RU -- Asusforum.PL -- Asusforum.NET -- Asusforum.EU -- Asusforum.BE -- Asusforum.ES -- Asusforum.INFO

  13. #13

    Name cant be changed ?

    hey i cant seem to find the place where i can change the login name.

    u know instead of: admin

    i could change it before, i think it was under the change password menu.

  14. #14
    Quote Originally Posted by Styno
    please post the output of: /etc/wshaper status eth1
    this is asus firmware.. no telnet... I don't even know if they'r using the wondershaper script. Wondershaper doesn't seem to be able to shape a single tcp port, only the entire interface, and there are no wondershaper like options oln the web interface... The "WAN port dies" thing also seems to be solved with me!

  15. #15
    Join Date
    Nov 2003
    Location
    Eindhoven
    Posts
    2,407
    Quote Originally Posted by mr.destroyer
    hey i cant seem to find the place where i can change the login name.

    u know instead of: admin

    i could change it before, i think it was under the change password menu.
    it's a custom feature which I made sometime
    so only available in custom firmware

    My little Asus Collection: Too much to fit inhere, my 2 babies:WL500w 1.9.2.7-10(OLEG) VX2SE Yellow Lamborghini notebook



    WL500g Forum Asus Files OpenDir

    Asusforum.NL -- Asusforum.DE -- Asusforum.RU -- Asusforum.PL -- Asusforum.NET -- Asusforum.EU -- Asusforum.BE -- Asusforum.ES -- Asusforum.INFO

Page 1 of 3 123 LastLast

Similar Threads

  1. Firmware v1.9.3.9 BETA
    By Antiloop in forum WL-530g Firmware Releases
    Replies: 1
    Last Post: 04-06-2006, 13:38
  2. Firmware v1.9.3.6 BETA
    By Antiloop in forum WL-300g Firmware Releases
    Replies: 4
    Last Post: 18-11-2005, 09:49
  3. Firmware v1.9.3.6 BETA
    By Antiloop in forum WL-500g Firmware Releases
    Replies: 25
    Last Post: 27-04-2005, 07:54
  4. Firmware v1.9.3.6 BETA
    By Antiloop in forum WL-500gx Firmware Releases
    Replies: 0
    Last Post: 20-03-2005, 02:40
  5. Firmware v1.7.5.7 BETA
    By Antiloop in forum WL-500g Firmware Releases
    Replies: 8
    Last Post: 12-05-2004, 23:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •