Search:

Type: Posts; User: swiss007

Search: Search took 0.12 seconds.

  1. Replies
    10
    Views
    5,346

    Beim Main-Router habe ich das Modem der...

    Beim Main-Router habe ich das Modem der Kabelgesellschaft am WAN Port, doch wo muss ich das LAN (Kabel) vom Main-Router am Kellerrouter einstecken? WAN oder LAN1-4? Wenn ich es richtig verstanden...
  2. Replies
    10
    Views
    5,346

    Danke für die Antwort. Welches ist die richtige...

    Danke für die Antwort.
    Welches ist die richtige FW für den WL-500g mit 1x USB1.1 und Parallelport?
  3. Replies
    10
    Views
    5,346

    WL-500g mit WL-530gV2 verbinden

    Hallo,

    ich habe hier schon was zur Verbindung gefunden:
    http://wl500g.info/showthread.php?t=22490

    Mein WL-500g ist im 2. Stock und ich möchte den WLAN Bereich im EG verbessern.
    Wie ist dies...
  4. Replies
    30
    Views
    44,393

    Slow internet download rate, use FW 1.9.5.0

    After measuring the internet download rate (limited to 150kbits/s) I found out with firmware 1.9.2.7 I got sometimes only 20, 30 or 35 kbits/s. There is no problem with upload (my 70 kbits/s)! With...
  5. Thread: PCL XL error

    by swiss007
    Replies
    1
    Views
    3,169

    PCL XL error

    After powering on the WL-500g FW 1.9.2.7 I am switching my HP Laserjet 1010 and then allways the first printout is not working.
    Error message:
    PCL XL error, subsystem KERNEL, Error: Illegal Tag,...
  6. Replies
    10
    Views
    20,888

    Broadcom WLAN Utility & Driver 3.100.56.0 9X/2K/XP

    I found some information for even newer Broadcom drivers:
    http://www.broadbandreports.com/forum/remark,13129331
    Unfortunately I was not able to install on my asus WL-100g...
    I wanted to go on with...
  7. Replies
    5
    Views
    14,798

    Could you please help me to find the 2.7.x.x Beta...

    Could you please help me to find the 2.7.x.x Beta driver from ASUS?
    (is it part of the beta 64bit driver available from Asus?)
    Is the old 2.3.0.19 driver not able to run WPA?
    On my WL-100g the new...
Results 1 to 7 of 7