Search:

Type: Posts; User: jr0

Search: Search took 0.01 seconds.

  1. Replies
    2
    Views
    2,188

    You have to edit the file /usr/local/.files ....

    You have to edit the file /usr/local/.files . Open it with vi or nano and add there the path to usb_modeswitch.conf . Here is mine for example :


    # Enter full path of files to be saved via...
  2. Replies
    47
    Views
    38,140

    you may want to have a look at mightyohm's...

    you may want to have a look at mightyohm's project. It's for WL-520GU, but the principle is the same.
    Good luck ... :)
  3. Replies
    166
    Views
    127,509

    Again , both of you need serial conection to...

    Again , both of you need serial conection to actually see where is the problem, using either hyperterminal or putty. There are lots of instructions here and at other places , just search the web for...
  4. Thread: wl500gpv2 login

    by jr0
    Replies
    5
    Views
    6,868

    Just a thought here .. Make a serial...

    Just a thought here ..

    Make a serial connection to your device , boot it , and execute


    nvram get http_username
    and

    nvram get http_passwd
  5. Replies
    11
    Views
    14,593

    Funny , mine is working just fine : ...

    Funny , mine is working just fine :



    [root@Box sbin]$ vi post-mount
    #!/bin/sh

    /opt/etc/init.d/rc.unslung start
    echo "Hello" >> /usr/local/sbin/hello.msg
  6. Replies
    11
    Views
    14,593

    wol

    Are you executing


    flashfs save && flashfs commit && flashfs enable && reboot

    upon saving the file ?
  7. Replies
    141
    Views
    137,521

    Sticky: Just wanted to update you guys . My local RMA...

    Just wanted to update you guys .

    My local RMA said that there's no hope for my wl500gp V2, so they'll give me a new one. Despite my unit was opened many times /I broke the warranty seal, soldered...
  8. Replies
    44
    Views
    56,809

    Sticky: Just cut off the connector from the old power...

    Just cut off the connector from the old power supply and adjust it on the new one while preserving the color code. But if you want to be 100% sure for the polarization use a multimeter to determine...
  9. Replies
    141
    Views
    137,521

    Sticky: ... which is exactly what I did. Sorry for not...

    ... which is exactly what I did. Sorry for not clearing this out in my previous post.
  10. Replies
    141
    Views
    137,521

    Sticky: Same problem here with WL-500GP v2 . LAN1-4 and...

    Same problem here with WL-500GP v2 . LAN1-4 and WAN go solid when i plug the PSU while AIR and POWER stay off. I tried (in this order) :

    - Power the router with PC PSU (a new one) - same
    - Pin 9...
  11. Replies
    59
    Views
    57,038

    Well, things are ok now. I've managed to run the...

    Well, things are ok now. I've managed to run the camera on my wl500gpV2. Apparently Oleg's v10 firmware lacks the rcamd so I uploaded the modified fimware from some Czech guys with updated wifi...
  12. Replies
    59
    Views
    57,038

    I don't use any usb hubs, it's directly plugged...

    I don't use any usb hubs, it's directly plugged into the router's usb port. I'll greatly appreciate any info on that matter , so will others , i think. :rolleyes:
  13. Replies
    59
    Views
    57,038

    WL500gPv2 and webcam

    Hi all,
    First of all let me express my regards to this forum, nice job.
    Now ... first of all here is my setup first.
    I have a Asus WL500gPv2 flashed via tftp with the last oleg's 2-1.9.2.7-10 ,...
Results 1 to 13 of 13