Search:

Type: Posts; User: cichy

Page 1 of 5 1 2 3 4

Search: Search took 0.39 seconds.

  1. Thread: Firmware upgrade

    by cichy
    Replies
    9
    Views
    11,449

    Hmm maybe someone could explain me why new fw...

    Hmm maybe someone could explain me why new fw mounts my hdd as:

    /dev/discs/disca/part3 /tmp/mnt/disca_3 although in fstab it's

    /dev/discs/disca/part3 /tmp/harddisk

    Any way to correct...
  2. Thread: Firmware upgrade

    by cichy
    Replies
    9
    Views
    11,449

    Ok so i've updated fw to latest version form...

    Ok so i've updated fw to latest version form google page :) All works :) Bare in mind that after transition to rtn branch mount points can change so You have to update them (or correct) in fstab....
  3. Thread: Firmware upgrade

    by cichy
    Replies
    9
    Views
    11,449

    Indeed long time :) Thanks for reply :) Gotta...

    Indeed long time :) Thanks for reply :) Gotta take a look in this new firmware and its capabilities. Hope no need to reconfigure all packages :)
  4. Thread: Firmware upgrade

    by cichy
    Replies
    9
    Views
    11,449

    Firmware upgrade

    Hi

    It's been a while since i wrote something here but now something came up and I have to ask a community :) Since latest firmware for wl500gp is wl500g-1.9.2.7-d-r2624 (2011-02-19) (official not...
  5. Replies
    130
    Views
    67,910

    Hmm no new version although 2.22 is available....

    Hmm no new version although 2.22 is available. Could some1 x-compile it?
  6. Sticky: server.event-handler = "poll" # needed on OS X U...

    server.event-handler = "poll" # needed on OS X
    U ciebie w tej linijce było coś innego wystarczyło przeczytać wątek w nim jest po kolei opisana instalacja lighttpd, uwzględniając mysql i...
  7. Sticky: Pytanko takie wiele osób Twój konfig widziało ale...

    Pytanko takie wiele osób Twój konfig widziało ale nie piszesz czy chcesz odpalić serwer z obsługą php-fcgi czy cgi i innych rzeczy które odkomentowałeś w konfigu. Jak masz zamiar używać fcgi to...
  8. Replies
    152
    Views
    132,904

    Probably Yes, either way thanks for your help :)

    Probably Yes, either way thanks for your help :)
  9. Replies
    152
    Views
    132,904

    This helped, deleting from php.ini I mean. Maybe...

    This helped, deleting from php.ini I mean. Maybe tutorial should be updated with this info :)
  10. Replies
    152
    Views
    132,904

    Take a look at my lighttpd.conf file, maybe I'm...

    Take a look at my lighttpd.conf file, maybe I'm doing something wrong. Also when i type php -i in console it gives me eaccelerator error.
    PHP Fatal error: [eAccelerator] eAccelerator 0.9.6.1 can...
  11. Replies
    152
    Views
    132,904

    So where should i uncomment it coz frankly i dont...

    So where should i uncomment it coz frankly i dont understand what you mean. Where (which file) and what shoul i uncomment? :)
  12. Replies
    152
    Views
    132,904

    And recompiling didn't helped at all, still no...

    And recompiling didn't helped at all, still no fcgi engine running and got this error:

    (plugin.c.131) Cannot load plugin mod_fastcgi more than once, please fix your config (we may not accept such...
  13. Replies
    152
    Views
    132,904

    Did something like this # Configuration from...

    Did something like this

    # Configuration from other optware packages
    #include_shell "cat /opt/etc/lighttpd/conf.d/*.conf"
    So it uses part from .conf file without external modules/files. Now...
  14. Replies
    152
    Views
    132,904

    Yep there're 2 files 1st default (empty) and 2nd...

    Yep there're 2 files 1st default (empty) and 2nd fcgi with part from lighttpd.conf of mod_fcgi. Something like that:


    fastcgi.server = ( ".php" =>
    (...
  15. Replies
    152
    Views
    132,904

    I've tried the ipkg source version first but no...

    I've tried the ipkg source version first but no effect still errors and php dies after a sec. Now I'm recompiling eaccelerator from scratch from latest svn build, maybe this will help. Also, strange...
  16. Replies
    152
    Views
    132,904

    Need some help. I've updated PHP to latest...

    Need some help.

    I've updated PHP to latest version and recompiled eAccelerator from scratch but this didn't helped at all, fcgi process dies in a second after lighttpd restart.


    2010-12-29...
  17. Replies
    2
    Views
    3,008

    Przeinstaluj rtorrenta powinno pomóc

    Przeinstaluj rtorrenta powinno pomóc
  18. Replies
    152
    Views
    132,904

    And this is mine lighttpd -V result: ...

    And this is mine lighttpd -V result:

    lighttpd/1.4.28 (ssl) - a light and fast webserver
    Build-Date: Aug 22 2010 18:32:55

    Event Handlers:

    + select (generic)
    + poll (Unix)
    ...
  19. Replies
    152
    Views
    132,904

    I've attached my post-firewall file, also in...

    I've attached my post-firewall file, also in error log i found

    2010-09-09 21:39:26: (connections.c.299) SSL: 1 error:1407609C:SSL routines:SSL23_GET_CLIENT_HELLO:http request
    2010-09-09...
  20. Replies
    152
    Views
    132,904

    Ok so I've reinstalled lighttpd (was not worki...

    Ok so I've reinstalled lighttpd (was not worki with/without ssl) now http connections work like they should. Setting lan_httport to 8080 did the trick but i had to manually forward all incoming http...
  21. Replies
    152
    Views
    132,904

    This didn't helped either, still no ssl...

    This didn't helped either, still no ssl connections but on local IP it works (sic!). Also I've tried some of this tutorial on port changing.

    nvram set http_lanport=8080
    nvram commit did that,...
  22. Replies
    152
    Views
    132,904

    Added iptables rule and didn't helped still can't...

    Added iptables rule and didn't helped still can't use SSL connections. Maybe something is wrong with my .conf file, could you look into it?

    Edit: This is new when I've entered local IP -...
  23. Replies
    152
    Views
    132,904

    Basically when i try to connect thru https:// i...

    Basically when i try to connect thru https:// i don't get a reply, no 501 or 404 error just time out in FireFox and IE 8. I've tried to add this

    $HTTP["scheme"] == "https" {
    ...
  24. Replies
    152
    Views
    132,904

    Hi, I've created .pem and .der files with...

    Hi,

    I've created .pem and .der files with openssl after which I've added lines proposed by Wpte to lighttpd.conf file. Restart of lighttpd and no monit about certificate under https:// address....
  25. Replies
    1
    Views
    2,945

    Hmm miałem podobny problem po wgraniu ddwrt,...

    Hmm miałem podobny problem po wgraniu ddwrt, router nie przyjmował ani olega ani oryginalnego softu. Jak już przyjął to i tak trzymał ustawienia z ddwrt i nie szło tego się pozbyć... do czasu :) Z...
Results 1 to 25 of 116
Page 1 of 5 1 2 3 4