Search:

Type: Posts; User: Gizmo1007

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Replies
    8
    Views
    15,845

    dansguardian

    Any luck getting dansguarding to work with squid?
  2. File loaded on rapidshare

    Hey

    http://rapidshare.com/files/283185843/WL700gE_kc_1078_02.nas

    It's been a while since I used this file, hopefully it will work for you :)
  3. This issue has been posted before in wl500g...

    This issue has been posted before in wl500g forums, it won't work with kfurge as far as I know it has to be the other version of opensoftware but I am not sure.
  4. Replies
    3
    Views
    2,497

    Normally there are two types of IP's issued by...

    Normally there are two types of IP's issued by ISP, static, is where you have a constant IP address like 192.168.1.1, because most home connections are dynamic, (ie) they change every 24 to 48 hours,...
  5. Replies
    6
    Views
    4,309

    I don't have a ps3 but I have found twonky to...

    I don't have a ps3 but I have found twonky to work best with a number of media players and the Xbox360 so it should work with your ps3.

    see Mumsoft post on this thread...
  6. Replies
    8
    Views
    5,252

    downloaded and running on the wl-700g :cool:

    downloaded and running on the wl-700g

    :cool:
  7. Replies
    173
    Views
    89,517

    gingishan1 Your being Hacked. Happens a lot....

    gingishan1

    Your being Hacked.
    Happens a lot.
    Ensure you keep dropbear with password on and look at settings for your VSFTPD sometimes they will try to get in that way as well.
    If your...
  8. Replies
    1
    Views
    6,367

    Reading permissions

    This is a simple tutorial for any newbie to the asus Wl-700 community

    How to read permissions on a Linux system
    You will find as you dabble with the linux system a confusion of numbers assigned...
  9. Replies
    16
    Views
    6,944

    same error on kc version 1.0.7.8

    everything was compiling until I got an error:



    make[2]: Entering directory `/root/WL700g/nasoc/src/apps/rtc.asus'
    mipsel-linux-gcc -O2 -mips2 -mcpu=r4600 -Wa,--trap -m4710a0kern -pipe...
  10. Thread: Twonky

    by Gizmo1007
    Replies
    33
    Views
    31,511

    Autostart Twonky

    Hopefully this may be of some use to those of you who use Twonky and have had issues with getting it to autostart on system reboot.

    Before this I couldn't get Twonky to autostart i always had to...
  11. Replies
    173
    Views
    89,517

    passwd question

    I seem to be having a recurring problem with the passwd file on the new firmware.

    I cannot seem to get the opt/home/username to work with pbsa access?

    My question is it possible to have the...
  12. Replies
    173
    Views
    89,517

    Fullback, All you need to do is add the...

    Fullback,

    All you need to do is add the information in red to your sudoers file and it will work. login as root and then change the file.

    Rgs
  13. Thread: NFS problem

    by Gizmo1007
    Replies
    49
    Views
    50,524

    hi qz3fwd, I have mine working with a Tvix...

    hi qz3fwd,

    I have mine working with a Tvix 4000

    It's working on NFS but I cannot get it working on Samba. Anyway NFS is better as it provides faster speeds.

    Your line should be...
  14. Replies
    4
    Views
    2,079

    Hi, What version of the custom software are...

    Hi,

    What version of the custom software are you using?
    This is a problem which seems to exist in version 1.4.6.

    have you tried to upgrade to latest custom kfurge software?
  15. Replies
    26
    Views
    20,620

    You'll need to be more specific, the question is...

    You'll need to be more specific, the question is too general, please provide more detail
  16. Replies
    5
    Views
    3,466

    Just installed the itunes server and ran into the...

    Just installed the itunes server and ran into the problems described above.

    Note as a relative newbie, the mt-daapd.postinst script called a syntax error.
    This was fixed by using the /opt/ at the...
  17. Replies
    2
    Views
    6,494

    waveservermain

    Anyone know what this is used for?

    I want to free up memory but don't want to kill unless I know what it does, did a search in the forum, but couldn't find anything on it.

    Cheers:D
  18. Replies
    1
    Views
    1,674

    Problem Solved. Conflict on IP assignment by...

    Problem Solved.

    Conflict on IP assignment by Laptop and DSM don't know why the unit gave out the same IP address as was already assigned but there you go.
  19. Replies
    1
    Views
    1,674

    ushare freezing

    Don't know if anyone is experiencing this problem but here goes anyway.

    Problem is ushare freezes during shows, it's running on lan to a DSM-320 which I know is ok because it has been working with...
  20. thanks for last pointer it worked out, One...

    thanks for last pointer it worked out,

    One final problem which I have noticed since installing busybox ver 1.7 is that when I power down the unit and repower again windows cannot see the WL700 as...
  21. On a slightly different tangent, Does anyone...

    On a slightly different tangent,

    Does anyone have a problem when running ps command with busybox 1.7.2
    I can only run ps -w
    nothing else will work.
    Is there another way to check what process...
  22. Replies
    4
    Views
    5,428

    hi, Used some of the information provided by...

    hi,

    Used some of the information provided by sollie, inparticular this link
    http://www.netfilter.org/documentation/HOWTO//packet-filtering-HOWTO-7.html
    and did the following to get it to work....
  23. Just to confirm, The problem is "Syntax error"...

    Just to confirm,

    The problem is "Syntax error" comes up when installing / running some busybox commands particularly at configuration of ipkg installs correct?

    when you complete the tasks as...
  24. Hi Clausbruun, Your command looks right, for...

    Hi Clausbruun,

    Your command looks right, for the NAT table but did you also need to include a reverse of these on you INPUT table?
    Second did you delete the NAT and INPUT settings for ASUS photo...
  25. Replies
    4
    Views
    4,084

    Got it working

    Hi Guys,

    Problem solved,

    Just to let you know the solution.

    instead of running the /opt/etc/init.d/S51dropbear command from inside the rc.local I called another script outside which checked...
Results 1 to 25 of 50
Page 1 of 2 1 2