Search:

Type: Posts; User: shinji257

Page 1 of 3 1 2 3

Search: Search took 0.02 seconds.

  1. disable tkip on wpa-auto-personal but keep wpa/wpa2 compat setup

    Is there anyway to configure wl so that I can still have wpa2 with wpa fallback but disable tkip mode? As of right now I have the following configuration

    Auth method - WPA-Auto-Personal
    WPA...
  2. Replies
    78
    Views
    60,893

    Wl500gP and ipv6 dns

    Ok. I realize the title isn't very descriptive here. What I need to do is be able to setup some actual ipv6 dns servers on the router. In addition I also wish to have the router broadcast itself...
  3. Replies
    0
    Views
    2,241

    xml php extension with libxml 2.7.2 bug

    This is an upstream bug with either libxml2 or php. Here are some bug reports to chew on. In the meantime I've recompiled the xml extension with support for expat (natively). It is a simple...
  4. Replies
    10
    Views
    51,959

    Actually your update reveals that ipkg is...

    Actually your update reveals that ipkg is pointing to the wrong ipkg list. That is the old location. here was the output from my search list.


    Yours is pointing to...
  5. Replies
    13
    Views
    4,522

    Yes. In fact my initial compile was done right...

    Yes. In fact my initial compile was done right on the router. With a cross-compile I could nearly duplicate all the options. The ipk file is attached to the message you linked to so you can use...
  6. Replies
    13
    Views
    4,522

    The only way to use APC is either as fastcgi or...

    The only way to use APC is either as fastcgi or with mod_php on Apache. I havn't personally tried Apache on the router so I do not know how well it would work.
  7. Replies
    13
    Views
    4,522

    Actually can I see your phpinfo information? ...

    Actually can I see your phpinfo information?

    BTW, My php install seems to have issues of their own. It is seg faulting so I will need to fix that first. Probably just need to either update or...
  8. Replies
    13
    Views
    4,522

    Which router? I just checked and it looks like...

    Which router?

    I just checked and it looks like I had 3.0.19 already built but never tested it I guess. apc.so is present in the .libs folder from the compile.

    I have attached it to this...
  9. Replies
    7
    Views
    2,552

    Looks like some asus routers can't provide quite...

    Looks like some asus routers can't provide quite enough power on the usb ports as mine has the same issue there. I either had use a Y cable, find a power adapter for the drive, or use a powered hub.
  10. Replies
    48
    Views
    29,737

    Well the odd thing was that libmemcache compiled...

    Well the odd thing was that libmemcache compiled fine for the host but not for the target as I tested that theory. It is an oddity and looks like a small incompatibility with something in libtool...
  11. Replies
    22
    Views
    25,906

    QoS / Priority per physical port

    Is there any way to give a specific ethernet port priority over other ones on the switch?
  12. Replies
    48
    Views
    29,737

    Yea. I figured that out after a while. ...

    Yea. I figured that out after a while. Unfortunately Ubuntu 8.10 (intrepid) doesn't have an appropriate version in the repository. I had to downgrade to 8.04 to make it all work. I'm "borrowing"...
  13. Replies
    3
    Views
    4,688

    Well that didn't seem to work out. At least the...

    Well that didn't seem to work out. At least the email route. It is a group so I will submit the formal request and submit an update to one of the patches they are using. I compiled one which...
  14. Replies
    3
    Views
    4,688

    I'm aware of that. Thanks. ;)

    I'm aware of that. Thanks. ;)
  15. Replies
    48
    Views
    29,737

    Compiling libmemcache in cross-compile

    I am using the cross-compile environment from nslu2-linux.org. The toolchain built fine and most packages do so as well however libmemcache fails to do so at all.

    It gets up to a certain point...
  16. Replies
    3
    Views
    4,688

    Lighttpd package update requests

    Any chance we might be able to get 1.4.20 for Lighttpd? It includes some security fixes.

    I am building both the most recent 1.4 and 1.5 code from subversion. If I manage to build and work...
  17. Replies
    3
    Views
    5,768

    Can you give a url to the ttraff utility you are...

    Can you give a url to the ttraff utility you are referring to? The only one I am coming up with is the source for the one included in the DD-WRT. That version is written by one of the firmware...
  18. Replies
    48
    Views
    29,737

    Yay! The last time I built I was able to do the...

    Yay! The last time I built I was able to do the build from ground zero without stopping this time. Ubuntu 8.04 x86
  19. Replies
    48
    Views
    29,737

    Yes. Now I don't need to apply the patch midway...

    Yes. Now I don't need to apply the patch midway when the compile breaks. It will "just work" now.
  20. Replies
    4
    Views
    1,898

    Glad that worked.

    Glad that worked.
  21. Replies
    4
    Views
    1,898

    If other computers are running fine then the...

    If other computers are running fine then the router is unlikely to be the issue. Since you mentioned that windows had run some updates then please answer these questions.

    Which security software...
  22. Replies
    4
    Views
    3,361

    I noted that 2.43 is available via ipkg. If you...

    I noted that 2.43 is available via ipkg. If you install that then you can symlink /opt/etc/dnsmasq.conf to /etc/dnsmasq.conf. Unfortunately it looks like there may be an issue with it and ipv6...
  23. Replies
    2
    Views
    1,493

    Well I do believe that the one think I will need...

    Well I do believe that the one think I will need is a derivative of oleg's firmware to support the nfs kernel mode portion. This has to be configured at the kernel so simply installing the package...
  24. Replies
    48
    Views
    29,737

    One thing I'll mention is that I installed the...

    One thing I'll mention is that I installed the new toolchain from nslu2-linux.org fine on 64-bit Ubuntu 8.04 once the above mentioned binutils configure script patch was applied. The resulting ipkg...
  25. Replies
    2
    Views
    1,493

    Building nfs-utils

    Ok. I'm going to revive this topic. A while ago it was brought up about building this package but it kinda got stuck it seems. They hit the same error I just did then managed to get it built but...
Results 1 to 25 of 70
Page 1 of 3 1 2 3