Search:

Type: Posts; User: camel_456

Search: Search took 0.02 seconds.

  1. Replies
    1
    Views
    1,558

    SOLVED!

    I pressed the reset button and the firmware was successfully uploaded :)

    It did wipe the hard drive but thats ok because I have the data :D
  2. Replies
    1
    Views
    1,558

    Trying to flash firmware, please help!

    Let me start from the beginning. I messed up my partition table, so I used Linux to mount the drive and save all my data on another drive. I now have the drive back in the Asus box and am trying to...
  3. When I push down on the top of the unit, it switches off...

    I don't think it's suppose to do this!

    I've removed the hard drive but I haven't opened the unit up, I'm confused about why this is happening!

    Anyone else have this problem?

    Cameron
  4. Replies
    2
    Views
    2,223

    Success! I followed this tutorial:...

    Success!

    I followed this tutorial: http://wl500g.info/showthread.php?t=10198 and now I have all my files save a sound :)

    now I just have to fix this drive!

    :p
  5. Replies
    2
    Views
    2,223

    I don't mean to be a pest but can no one help me?

    I don't mean to be a pest but can no one help me?
  6. Replies
    25
    Views
    34,053

    I'm a little confused with the How-To. I've...

    I'm a little confused with the How-To. I've messed up my asus drive with 230GB of data on it and am trying to repair it so I can access the files. I have never used linux before or ever done any...
  7. Replies
    2
    Views
    2,223

    Can't access HDD please help

    Earlier today I stupidly plugged the HDD from my WL700ge into my Windows XP PC thinking I would be able to access the data from it. When I booted the PC I think it tried to boot from the Asus drive...
  8. Thread: Access HDD

    by camel_456
    Replies
    2
    Views
    3,464

    I've just this moment done exactly the same thing...

    I've just this moment done exactly the same thing and honestly I have never been so scared. I don't know what I'll do if I've lost 230GB+ of data!
    Please someone help us out!
  9. WiFi internet will not work when ethernet plugged in

    Hello!

    I've just bought this WL-700ge and I'm having some problems. Basically I guess you could say I'm only using the box for storage. It is connected to my laptop via Ethenet cable (The grey one...
Results 1 to 9 of 9