Search:

Type: Posts; User: AlexPPC

Search: Search took 0.01 seconds.

  1. Great Answer ! Hats Off to you ! :) Will try...

    Great Answer !
    Hats Off to you !
    :)
    Will try to read the tread noted, and to considering questions, if any.
    I am currently more than happy with the flash I've made with your supporting...
  2. GREAT THREAD ! THANK YOU ! Successfully fashed WL500gp with r5528 !

    Just wanted to say a BIG: THANK YOU !

    I successfully flashed a WL500gP with the FW r5528.
    Now it is with the BCM43222 card installed and two antennae, original ASUS ones, same as the original...
  3. Want To Test it !

    Hallo,

    Apologize for the English, I would like to be more precise.
    I am interested in testing this.
    I have handy a WL-500gP (v1) working flawlessly with the latest official FW (1.9.7.5).
    It...
  4. Asus WL-500gP (v1 and v2): Dual WAN possible ?

    Hallo,

    I am close to a point in time, I wil have two Asus WL-500gP routers: one shall be v1, and other will be v2.
    They should come from working environments, so currently in normal, good order....
  5. Replies
    20
    Views
    29,965

    Sticky: Hi staticroute, can I assume your -N...

    Hi staticroute,

    can I assume your -N experience with WL500GP v1 is successful ?

    I have both TP-Link WN861N and BCM43222 cards. Which one to try out with ?

    1. If Yes, am I right, in assuming...
  6. Asus WL500gPv.1:Any HW or FW Requirements to add a second antenna on 'AUX' connector?

    Hallo,
    I would like to ask whether anybody knows which are the requirements (both Firmware And/Or harware-capacitors, resistors, conectors, cables) for Asus WL-500g Premium in order to connect...
  7. Replies
    20
    Views
    29,965

    Sticky: TP-Link TL-WN961N tested to work on Asus WL-500gP ?

    Yes, the above link is broken. Thank you to clearing what it point to.
    But is it tested by someonw this TP-Link PCI adapter is working on Asus WL500gP
    Just plug and Play?

    brgds
    A
  8. WL 500-G Premium v1 Repaired succesfully !

    Just to confirm my experience on repairing teh factory fault on the PCI card on an Asus WL-500gP.
    The SN started wit: 66.. So it meaned the defective series.
    The on-site check (http://my.router...)...
Results 1 to 8 of 8