Search:

Type: Posts; User: joe_heaven

Search: Search took 0.02 seconds.

  1. ssh-port tunneling: solution that works for me

    Hi there,

    I gave it another try:

    So I have a running dropbear on the WL-500g.

    PC1 is to be remote controlled (and is sitting behind a firewall)
    1) Fire up VNC server on port 5901
    2)...
  2. ssh port tunneling/forwarding with dropbear: connect from any host?

    Hi,

    I tried to setup a port forwarding from one computer (PC1) with a running OpenSSH on port 8022 to my ASUS WL-500g (Oleg 1.9.2.7-7b).

    What I did and what is working:
    1) Enabled dropbear...
  3. Replies
    77
    Views
    105,021

    EPSON Stylus Color 760

    Tested: WORKING!
    Model: WL-500g
    Firmware: 1.8.1.9 (ASUS), 1.9.2.7-3c (Oleg), 1.9.2.7-6c (Oleg)
    Connection: Parallel (LPT) with LPR or W2K and WinXP, Parallel (RAW) with 1.9.2.7-6c (Oleg)

    Device...
  4. Dear Oleg, now this is really great! You are...

    Dear Oleg,

    now this is really great! You are doing a wonderful job! I was a little bit afraid in moving to your newest firmware but it pays off really!

    Now everything is working perfectly, all...
  5. Hi Oleg, I see. Is this bug mentioned on...

    Hi Oleg,



    I see. Is this bug mentioned on your page "list of known bugs in ASUS firmware"? If so I really appologize. A former teacher of mine always had the correct commentary on such...
  6. Ok, I finally got it working by simply telling...

    Ok, I finally got it working by simply telling the ASUS-DHCP-Server to provide the clients with a GW-IP of 192.168.1.1 (the ASUS itself) but to let them use the Netgear (192.168.0.1) as the DNS...
  7. At least it should work so I will give it another...

    Sure.

    It would be handfull if you run ipconfig /all on your clients and post/analyze this info.[/QUOTE]

    At least it should work so I will give it another try. But I will have to wait until my...
  8. This (Home Gateway Mode) is exactly what I did. I...

    This (Home Gateway Mode) is exactly what I did. I understood that I had to set it up as if it should work with a direct DSL-modem connection, except for the following changings: No PPPoE but static...
  9. Beginners question on bridging seperated LANs

    Hi Folks,

    this is really a nice forum. I followed it the last days and already got many very interesting hints and information.

    I know that my question might have been answered here but from...
Results 1 to 9 of 9