Search:

Type: Posts; User: grit

Search: Search took 0.02 seconds.

  1. Replies
    21
    Views
    45,001

    Tested: NOT WORKING! Model: Konig 5.1 3D Sound...

    Tested: NOT WORKING!
    Model: Konig 5.1 3D Sound
    Firmware: WL500W

    Device
    Brandname: Konig
    Brandtype: usb 3d sound 5.1 (CMP-SOUNDUSB12)
    USB Interface: 2.0 compliant
    URL To manufacturer:...
  2. Replies
    47
    Views
    36,657

    Seems tat soundcard is a bit of a problem; I have...

    Seems tat soundcard is a bit of a problem; I have it too and the oleg firmware 'dmesg' command says:

    SB device 2 (vend/prod 0xc76/0x1605) is not claimed by any active driver

    On an Ubuntu Linux...
  3. Replies
    6
    Views
    5,886

    Hi Mavka, I'm glad to say it worked! I had the...

    Hi Mavka,

    I'm glad to say it worked! I had the Apple pre-installed drivers from HP, but installed the hpijs / ghostscript and foomatic drivers from this link:
    ...
  4. Replies
    6
    Views
    5,886

    I can connect to CUPS with localhost, tried...

    I can connect to CUPS with localhost, tried different settings. The socket:// initiates printing, but text only.

    I use the oleg firmware, I think the LPRServer is not used anymore. Printer does...
  5. Replies
    6
    Views
    5,886

    Thanks for the reply Mavka, well, the...

    Thanks for the reply Mavka,

    well, the socket:// works, but now I get the text print instead of graphics. The printer spits out text starting with:

    %!PS-Adobe-3.0
    %language level: 1...
  6. Replies
    6
    Views
    5,886

    Printing from OSX?

    I have a hard time trying to get the asus connected HP 3600 to work through Mac OSX. In XP everything works smooth.

    When I look at oleg.wl500g.info I look at the XP config; looks like ...
Results 1 to 6 of 6