Search:

Type: Posts; User: Aldert1

Search: Search took 0.01 seconds; generated 57 minute(s) ago.

  1. Replies
    105
    Views
    60,485

    1.8.3 firmware fixes slow speed

    I've tried the new 1.8.1.3 firmware on my asus wl300g, with exact the same settings, and now it works at normal speeds (I can get up to 2 mbyte/second).
    I could not get the ethernet bridge option to...
  2. Replies
    105
    Views
    60,485

    hmm I did not know that, thanks. There's no...

    hmm I did not know that, thanks. There's no workaround for that? perhaps putting the WL300g in client mode or something?
  3. Replies
    105
    Views
    60,485

    wds between wl500g and wl300g is rather slow

    Hi all,

    I've setup my WL500g and WL300g to do WDS with eachother (hybrid mode, 128 bit WEP) but it seems rather slow, average connection speed is around 200 kbyte/second when I send something over...
  4. Replies
    1
    Views
    8,624

    just login with admin/admin via ftp. it should...

    just login with admin/admin via ftp. it should work.

    set or get the txpwr:
    go to http://ipadressofwl300g/Main_AdmStatus_Content.asp
    login
    type wl txpwr and press refresh (don't hit enter)
  5. oops...

    It seems that I made a booboo. After fixing the speed issue (switching off autosensing etc) I still had problems.. here's why:
    I left the dhcp client running on my SMC adsl modem (in bridge modus)...
  6. sending it also back

    see my last message at http://wl500g.info/showthread.php?t=437
    I'm also sending it back. I don't want to be bothered with crappy hardware

    edit: I made a booboo, I'm not sending it back afterall,...
  7. sending it back

    I still see the problem with the 1.6 version, although less severe (I even have the problem when I put a simple 10mbit hub between the SMC adsl modem and the asus wl-500g, so it's also not the...
  8. 1.6 firmware

    It looks like I'm talking to myself ;)

    The problem does not occur with the 1.6 firmware from the Asus website, it just keeps chugging along, even if I try to open 900 connections or something. I...
  9. opening new connections in a short timespan

    I think I've found the main issue, when something makes a number of connections very quickly, the wan port dies, and then starts working again after 20-40 seconds.

    Starting emule is a sure way to...
  10. small analysis

    I've analysed the connection drops and it only happens when there is some traffic on the line. Attached is a picture.

    Y axis is the duration of the connection drop (in seconds) and x axis is the...
  11. Yes but you are using ppoe, my smc adsl modem is...

    Yes but you are using ppoe, my smc adsl modem is running in bridge mode. (My adsl connection is not ppoe based but ATM based )

    I will put a hub between the connection of the ADSL modem and the...
  12. Something similar like the "wan port dies" issue

    Hi All,

    My Asus WL-500g has a similar problem like the issue previously described in the "wan port dies" thread. After X amount of traffic (or sometimes, just because it feels like it) my Asus...
  13. Replies
    5
    Views
    10,330

    telnetd & ftp support

    This is the last update for now, I've added telnetd support (without password)
    download at http://server.zomeronline.net/wl300g

    Aldert

    ps.
    I've recompressed all the pictures for the web...
  14. Replies
    0
    Views
    7,588

    ftp server support

    I've built a 1.7.5.6 firmware with ftp server support.

    download here:

    standard version:
    http://server.zomeronline.net/wl300g/ftpserver_WL300g_1.7.5.6_en.trx
    and an 84 mW version:...
  15. Thread: 84 mW firmware

    by Aldert1
    Replies
    1
    Views
    8,876

    84 mW firmware

    title says it all. modified the firmware to always output 84 mW.
    You might need extra cooling for this.. I've heard about overheated accesspoints.

    http://server.zomeronline.net/wl300g/
  16. Replies
    6
    Views
    10,960

    Your mileage may vary it works for me but I...

    Your mileage may vary
    it works for me but I don't know if it works for you

    http://www.faqs.org/docs/jargon/Y/YMMV.html
  17. Replies
    6
    Views
    10,960

    firmware 1.7.5.6 for Wl-300g

    Hi all,

    I compiled the latest firmware for the wl-300g from the sources available on the ASUS site (I didn't make any changes)

    The image can be downloaded here:...
Results 1 to 17 of 17