Search:

Type: Posts; User: wannaplay

Search: Search took 0.01 seconds.

  1. Replies
    1
    Views
    7,162

    wl500g unslung repository unavailable

    I cannot download any ipkg file from http://ipkg.nslu2-linux.org/feeds/unslung/wl500g/
    Error message: 404 Not Found

    Is there an alternative way to update or install packages?
  2. to get nano and screen working again after...

    to get nano and screen working again after switching to oleg-optware feedware run the command:

    awk '/^Package:/{system("ipkg install -force-reinstall -force-defaults " $2)}' /opt/lib/ipkg/status ...
  3. Replies
    38
    Views
    22,307

    When I give the command ipkg install ipkg-opt I...

    When I give the command
    ipkg install ipkg-opt I get two errors:


    Installing ipkg-opt (0.99.163-9) to /opt/...
    Downloading...
  4. Replies
    38
    Views
    22,307

    I have checked with "ps" and transmissiond is not...

    I have checked with "ps" and transmissiond is not running.

    I have also made the described changes tot ipkg.conf and reinstalled transmission with the oleg package feed. Unfortunately still no...
  5. Replies
    38
    Views
    22,307

    I cannot get any torrent to download. I am using...

    I cannot get any torrent to download. I am using a pppoe connection.

    The cgi interface is working ok. I put a torrent in the 'source' directory and push it to active. Then I see in the 'work'...
  6. Replies
    38
    Views
    22,307

    How do I configure my router to access...

    How do I configure my router to access transmission from WAN on port 80?
  7. Thanks and how do I load modules and which...

    Thanks and how do I load modules and which modules?
  8. USB external HD not detected when Samba is disabled

    My USB external HD is only detected when I enable Samba in the web interface. Is there any other way to have my router detect the USB HD without Samba?
  9. Replies
    270
    Views
    302,975

    PPPoE problem

    When I use the latest firmware I cannot get internet access with PPPoE. If I log on to the web interface I get the error message "cable unplugged". However with Firmware v1.9.2.7-6b it works fine....
  10. Replies
    1
    Views
    1,759

    web admin access from outside (WAN)

    I am looking for a way to access the web admin interface from the WAN side. The reason for this is that I want to modify the PPPoE account details when I'm on a remote location outside of my house.
  11. Replies
    2
    Views
    2,300

    Nobody has a solution?

    Nobody has a solution?
  12. Replies
    2
    Views
    2,300

    WAN Automatic ip & PPPoE at the same time

    I use PPPoE to connect to the internet, but I am also connected to a LAN which uses a DHCP server. So I need to select 'Automatic ip' as WAN connection type, but I also need PPPoE. Is it somehow...
  13. Replies
    91
    Views
    33,103

    Is there a connection speed limit that the router...

    Is there a connection speed limit that the router can handle without the WAN dying? Last night the connection died when I had an FTP file transfer with 1.5 MB/s. Maybe the connection will be stable...
  14. Replies
    91
    Views
    33,103

    I haven't enabled the firewall. So the number of...

    I haven't enabled the firewall. So the number of connections to track probably isn't the cause for the WAN dying? Anyway thanks for all your help.
  15. Replies
    91
    Views
    33,103

    What do you mean by this? And how do I solve it?...

    What do you mean by this? And how do I solve it? Thanks.
  16. Replies
    91
    Views
    33,103

    Unfortunately 'maxfail 0' doesn't help the router...

    Unfortunately 'maxfail 0' doesn't help the router to reconnect automatically. WAN died while using Azureus with a torrent that had a lot of seeds and peers.
  17. Replies
    91
    Views
    33,103

    I don't have any additional software on de...

    I don't have any additional software on de WL500g. Thanks, I'll try 'maxfail 0'.
  18. Replies
    91
    Views
    33,103

    I am using firmware 1.9.2.7-6b at the moment....

    I am using firmware 1.9.2.7-6b at the moment. Once the connection dies, PPPoE doesn't reconnect ('peer not responding').
  19. Replies
    91
    Views
    33,103

    My WAN / PPPoE connection dies when I'm using...

    My WAN / PPPoE connection dies when I'm using Azureus or DC++. Can someone please help me with a script to check the WAN / PPPoE connection every 60 seconds and to reconnect PPPoE automatically when...
  20. Replies
    5
    Views
    3,497

    I am wondering if it is somehow possible to have...

    I am wondering if it is somehow possible to have more than 2 DNS servers configured. At the moment I use one entry for the LAN and one for the PPPoE DNS server. For fault tolerance it would be...
  21. Replies
    5
    Views
    3,497

    Thanks Oleg for you quick help. Everything works...

    Thanks Oleg for you quick help. Everything works great now, except MSN 7.0 file transfers, but that's a different problem.
  22. Replies
    5
    Views
    3,497

    Which custom firmware do I need? I have already...

    Which custom firmware do I need? I have already installed your firmware 'v1.9.2.7 CR5a [Oleg]'
  23. Replies
    5
    Views
    3,497

    PPPoE and LAN at the same time

    I have to connect with PPPoE for internet, but I am also connected to the LAN of my apartment building. When I use PPPoE I cannot get access to the LAN. How can I get connected to both at the same...
  24. Replies
    3
    Views
    4,518

    Ik wil hem wel van je overnemen. Zie private...

    Ik wil hem wel van je overnemen. Zie private message.
Results 1 to 24 of 24