PDA

Bekijk de volledige versie : помогите решить проблему



paxar
16-06-2007, 21:35
суть проблемы в следующем:
при подключении asus wl500gp смог настроить выход в инет и доступ к локальным ресурсам - кроме локального фтп сервера прова
все мои пляски не привели к возможности зайти на фтп прова . фтп прова пингуется.
настроики роутера след:
Страница WAN:

Тип соединения:PPTP
IP адрес :10.0.*.*(мой данный по контракту)
Сетевая маска:255.255.240.0
Гейтвей :10.0.0.1(дан провом)

ДНС - вручную
ДНС1:10.0.0.*(дан провом)
ДНС2:нет

PPPoE, PPTP or L2TP Account
User Name: XXX
Password: YYY
Idle Disconnect Time in seconds(option): 1800
Additional pppd options: nomppe nomppc maxfail 0 holdoff 60
Enable PPPoE Relay? No

ISP:
Hostname:пусто
MAC Address:(как у моей сетевухи)
Heart-Beat Server:10.0.0.*(тотже что и гетвей)

Страница Route:
пробывал такой 10.0.0.0 255.0.0.0 10.0.0.1 1 man (ничего не меняется)

если кто сможет подсказать был бы очень признателен т.к без серва прова как-то неудобно там было много нужного.

Cerber_Z
20-07-2007, 16:12
Я купил себе маршрутизатор ASUS WL-500gP.
У меня домашняя сеть. Для настройки ее в виндоусе я вбивал :
1) ip (внутри сетевой) - 10.1.*.*
2) vpn.opticom....
3) DNS 10.0.0.1 и 10.0.0.2
+ для выхода в интернет логин и пароль....

Теперь я не могу понять как все это настроить на маршрутизаторе. Не могу найти куда вбивать vpn. Помоги пожалуйста.

PS Сам пробовал и то и другое, но не как не получается. Спрашивал у друзей. Никто такими вещами не занимался. :confused: