PDA

Bekijk de volledige versie : Странным образом ломается DHCP на wi-fi



alex213
29-05-2007, 09:47
Приветствую.

Натыкаюсь на эту проблему уже не первый раз, но докопаться до сути не могу. Есть два ноута с Intel картами, есть asus wl500gP с последней прошивкой Олега 1.9.2.7-7g. Вчера обнаружилась такая вещь:
1. Оба MAC адреса прописаны статически на роутере
2. Работает через wi-fi один ноут (карта Intel 3945ABG) - все ок
3. Включаем второй ноут по wi-fi (карта Intel 2200BG) - выдается по DHCP адрес, начинает работать и где-то через 30 сек отваливается AP у обоих ноутбуков.
4. После того, как AP отвалилась - не удается получить адрес по DHCP у нее ни одному из ноутов. Помогает только перезагрузка AP.
5. В чем может быть дело? демоны все висят, в логах ругани не видно, у меня еще мультикаст живет, на всякий случай отстрелил igmpproxy - не помогает...

Обратил внимание, что DHCP по проводам при этом работает нормально, т.е. причина не в нем.

Oleg
29-05-2007, 10:58
Попробуйте вот эту прошивку: http://oleg.wl500g.info/500w/WL500gp-1.9.2.7-8-pre6.trx

alex213
30-05-2007, 10:18
Спасибо, Олег , попробовал - к сожалению не помогло. Есть ли еще какие мысли/советы? Попробую сегодня драйвера от wi-fi карты на ноуте переставить, но смущает, что один ноут выводит из строя других wi-fi клиентов - явно что-то не так с самим рутером.
Немного подумав пришел к выводу, что DHCP тут не причем, ведь отваливается вообще AP причем у обоих ноутов сразу, как только пытается подключиться "проблемный" ноут к AP.