PDA

Bekijk de volledige versie : /etc/fstab



polygrindle
19-05-2007, 10:23
I've been setting up my external drive to mount using fstab. I created a /etc/fstab as follows:



/dev/scsi/host0/bus0/target0/lun0/part1 swap swap defaults 0 0
/dev/scsi/host0/bus0/target0/lun0/part2 /opt ext3 defaults 0 1

It mounts /opt fine, but ignore the swap file. Any ideas? I suppose I can just go back to using swapon if not.

tuigje
22-05-2007, 17:01
Hi,

i believe that swap capability is not enabled by default
in kamikaze.

I've compiled my own kernel, with swaponoff and mkswap
in the busybox/system menu of 'make menuconfig'.
it works fine for me.