PDA

Bekijk de volledige versie : ASUS WL 500Gp 1.9.2.7-7g проблема



dshark
25-04-2007, 10:01
После установки прошивки и настройки её для искра тв как указано на
ссылке http://forum.iskra-net.ru/viewtopic.php?t=52319 пропал доступ в инет по LAN. Через wifi ноут выходит в инет и в сети видет второй комп.
Деск топ в сети видит ноут, но в инет не заходит. До этого деск топ перестал получать нормальный ip и имел ip не поддающийся логике. Сегодня утром после сброса всех настроек у него ip 192.168.1.3 но при этом выход в инет недоступен.

dshark
26-04-2007, 10:16
Прочитал о фак и часто задаваемые вопросы проблема в том, что я переустановил прошивку всё настроил всё заработало потом
я выполнил
Переходим на страницу IP Config – Route
Устанавливаем следующие параметры
Enable multicast routing? – Yes
Enable static routes? - Yes
В Static Route List добавляем маршрут
Network/Host IP – 172.16.0.0
Netmask – 255.255.0.0
Gateway – 0.0.0.0
Metric – 0
Interface – MAN
Нажимаем клавишу Add

Нажимаем клавишу Apply
Нажимаем клавишу Finish
Нажимаем клавишу Save&Restart
и после этой операции wl 500gp присвоил компьютеру ip 169.254.206.225
то есть DHCP какойто мне присваивает этот ip и я уже немогу зайти на роутер и в инет.

Oleg
26-04-2007, 11:05
Вы не первый. Я пока не знаю, в чём дело. :(

al37919
26-04-2007, 11:10
169... --- этот адрес в винде, по-моему называется автоконфигурацией, т.е. когда адрес не прописан вручную (ожидается его получение от dhcp сервера), а он не получен от dhcp , то назначается 169... В общем, похоже не работает dhcp

Почему бы не прописать на компе адрес вручную?

dshark
26-04-2007, 12:24
я так понимаю проблема не только в DHCP а ещё в том что все настройки предидущие теперь сохраняются в памяти- с одной стороны удобно не надо всё время забивать а с другой даже при перепрошивке глюк остаётся и даже при перепрошивке. просьба обьяснить как его реанимировать. я в фаерволе прописал привязку компа к ip и mac adreca теперь даже если я меняю ip вручную всё равно на роутер через браузер не зайти ....
до какой прошивки откатится чтоб всё заработало
прошил 1972 глюк с DHCP остался .
по телнету не конектится... пропишите как для чайника как выпутываться

Oleg
26-04-2007, 12:58
Сбросить в дефолт кнопкой. Описано в ФАКе.

dshark
26-04-2007, 14:33
а вот и не помогает сбрасывание все настройки остаются

Oleg
26-04-2007, 18:51
Прошивка какая?

dshark
27-04-2007, 09:48
разобрался я с этим делом если прошивка 1.9.2.7-7g то не помогает ничего ни держание рессета при включённом asus-е ни перепрошивание на неё же, поставил прошивку оригенальную 1927 всё ожило после сброса в стандартные насстройки правильно ip раздоются, Жду решения проблемы по данному вопросу если оно есть ответьте пожалста. Ваша прошивка понравиласьи я так понял, что флешка с вашей прошивкай на половину пустая значит перспективы огромные. Но пока ставить её боюсь кстати вопрос- нельзя ли добавить функцию для чайников - в вашей следущей прошивке типа переключаем размер обьёма оперативки, кперепаеваем, включаем, делаем сброс на дефаулт и всё работает.

Oleg
27-04-2007, 11:04
нельзя ли добавить функцию для чайников - в вашей следущей прошивке типа переключаем размер обьёма оперативки, кперепаеваем, включаем, делаем сброс на дефаулт и всё работает.
Чайники перепаивающие память? Жесть. :D Низя, ибо эта работа требует понимания. В противном случае проще сразу отправить устройство в корзину.

dshark
27-04-2007, 13:19
дело в том, что перепаять чипы на плате для меня 2 пальца об осфальт, это не спорь не каждому дано, нужен навок работы с феном и паяльником. Но вот что касается того как там описано переназначать програмно чтоб он увидел их в nvram для меня не совсем понятно.

dshark
27-04-2007, 13:27
вопрос по настройка услуги искра тв остаётся открытым http://forum.iskra-net.ru/viewtopic.php?p=1055908#1055908

Oleg
27-04-2007, 13:38
вопрос по настройка услуги искра тв остаётся открытым http://forum.iskra-net.ru/viewtopic.php?p=1055908#1055908
Ну Вам саппорт и отвечает там. Человеку там виднее должно быть, что происходит, я ведь не в курсе настроек в сети.

Oleg
27-04-2007, 13:42
Вот что: без включения IPTV дайте мне System Log.

У меня есть подозрение, что по DHCP Вы не получаете адрес или получаете левый какой-то.

dshark
27-04-2007, 18:40
Jan 1 03:00:03 dnsmasq[71]: read /etc/hosts - 4 addresses
Jan 1 03:00:03 dnsmasq[71]: reading /tmp/resolv.conf
Jan 1 03:00:03 kernel: usb.c: registered new driver usbdevfs
Jan 1 03:00:03 kernel: usb.c: registered new driver hub
Jan 1 03:00:04 kernel: usb-uhci.c: $Revision: 1.275 $ time 10:25:12 Jun 17 2006
Jan 1 03:00:04 kernel: usb-uhci.c: High bandwidth mode enabled
Jan 1 03:00:04 kernel: PCI: Enabling device 01:03.0 (0000 -> 0001)
Jan 1 03:00:04 kernel: ECHI PCI device 30381106 found.
Jan 1 03:00:04 kernel: UCHI reg 0x41 = 10
Jan 1 03:00:04 kernel: UCHI reg 0x41 changed to = 0
Jan 1 03:00:04 kernel: usb-uhci.c: USB UHCI at I/O 0x100, IRQ 2
Jan 1 03:00:04 kernel: usb-uhci.c: Detected 2 ports
Jan 1 03:00:04 kernel: usb.c: new USB bus registered, assigned bus number 1
Jan 1 03:00:04 kernel: hub.c: USB hub found
Jan 1 03:00:04 kernel: hub.c: 2 ports detected
Jan 1 03:00:04 kernel: PCI: Enabling device 01:03.1 (0000 -> 0001)
Jan 1 03:00:04 kernel: ECHI PCI device 30381106 found.
Jan 1 03:00:04 kernel: UCHI reg 0x41 = 10
Jan 1 03:00:04 kernel: UCHI reg 0x41 changed to = 0
Jan 1 03:00:04 kernel: usb-uhci.c: USB UHCI at I/O 0x120, IRQ 2
Jan 1 03:00:04 kernel: usb-uhci.c: Detected 2 ports
Jan 1 03:00:04 kernel: usb.c: new USB bus registered, assigned bus number 2
Jan 1 03:00:04 kernel: hub.c: USB hub found
Jan 1 03:00:04 kernel: hub.c: 2 ports detected
Jan 1 03:00:04 kernel: usb-uhci.c: v1.275:USB Universal Host Controller Interface driver
Jan 1 03:00:04 kernel: PCI: Enabling device 01:03.2 (0000 -> 0002)
Jan 1 03:00:04 kernel: ehci_hcd 01:03.2: PCI device 1106:3104
Jan 1 03:00:04 kernel: ehci_hcd 01:03.2: irq 2, pci mem c00ac000
Jan 1 03:00:04 kernel: usb.c: new USB bus registered, assigned bus number 3
Jan 1 03:00:04 kernel: ECHI PCI device 31041106 found.
Jan 1 03:00:04 kernel: ECHI reg 0x49 = 80010f20
Jan 1 03:00:04 kernel: ECHI reg 0x49 changed to = 80010f00
Jan 1 03:00:04 kernel: ECHI reg 0x4b = 80010f09
Jan 1 03:00:04 kernel: ECHI reg 0x4b changed to = 80010f29
Jan 1 03:00:04 kernel: PCI: 01:03.2 PCI cache line size set incorrectly (0 bytes) by BIOS/FW, correcting to 32
Jan 1 03:00:04 kernel: ehci_hcd 01:03.2: USB 2.0 enabled, EHCI 1.00, driver 2003-Dec-29/2.4
Jan 1 03:00:04 kernel: hub.c: USB hub found
Jan 1 03:00:04 kernel: hub.c: 4 ports detected
Jan 1 03:00:04 kernel: usb.c: registered new driver usblp
Jan 1 03:00:04 kernel: printer.c: v0.13: USB Printer Device Class driver
Jan 1 03:00:06 kernel: usb.c: registered new driver audio
Jan 1 03:00:06 kernel: audio.c: v1.0.0:USB Audio Class driver
Jan 1 03:00:06 kernel: Linux video capture interface: v1.00
Jan 1 03:00:06 kernel: SCSI subsystem driver Revision: 1.00
Jan 1 03:00:06 kernel: Initializing USB Mass Storage driver...
Jan 1 03:00:06 kernel: usb.c: registered new driver usb-storage
Jan 1 03:00:06 kernel: USB Mass Storage support registered.
Jan 1 03:00:06 kernel: vlan1: Setting MAC address to 00 18 f3 98 e4 0f.
Jan 1 03:00:06 kernel: VLAN (vlan1): Underlying device (eth0) has same MAC, not checking promiscious mode.
Jan 1 03:00:06 kernel: vlan1: add 33:33:00:00:00:01 mcast address to master interface
Jan 1 03:00:06 kernel: vlan1: add 33:33:ff:98:e4:0f mcast address to master interface
Jan 1 03:00:07 pppd[95]: Plugin rp-pppoe.so loaded.
Jan 1 03:00:07 pppd[95]: RP-PPPoE plugin version 3.3 compiled against pppd 2.4.2
Jan 1 03:00:07 pppd[96]: pppd 2.4.2 started by admin, uid 0
Jan 1 03:00:07 pppd[96]: PPP session is 36499
Jan 1 03:00:07 pppd[96]: Using interface ppp0
Jan 1 03:00:07 pppd[96]: Connect: ppp0 <--> vlan1
Jan 1 03:00:07 pppd[96]: CHAP authentication succeeded
Jan 1 03:00:07 pppd[96]: peer from calling number 00:1A:6C:51:41:A8 authorized
Jan 1 03:00:07 pppd[96]: local IP address 82.199.104.118
Jan 1 03:00:07 pppd[96]: remote IP address 10.10.10.10
Jan 1 03:00:07 pppd[96]: primary DNS address 82.199.96.143
Jan 1 03:00:07 pppd[96]: secondary DNS address 195.128.64.3
Jan 1 03:00:08 dnsmasq[71]: read /etc/hosts - 4 addresses
Jan 1 03:00:08 dnsmasq[71]: reading /tmp/resolv.conf
Jan 1 03:00:08 dnsmasq[71]: using nameserver 195.128.64.3#53
Jan 1 03:00:08 dnsmasq[71]: using nameserver 82.199.96.143#53
Jan 1 03:00:08 PPPoE: connect to ISP
Apr 27 20:32:31 ntp client: Synchronizing time with time.nist.gov ...

dshark
27-04-2007, 18:45
в этот рар я сделал после запуска ip tv рессет при включённом роутере и мне назначился ip правда 192.168.1.232 а не 192.168.1.2 как обычно правда рисковать больше не хочется :rolleyes:

Oleg
27-04-2007, 20:48
Я запутался. Какие настройки у Вас на странице WAN&LAN? В частности, IP адрес какой вбит и маска?

dshark
28-04-2007, 08:35
Заходим на страницу IP Config - WAN & LAN
Устанавливаем следующие параметры
WAN Connection Type: - РРРоЕ
WAN IP Setting
IP Address: - 0.0.0.0
Subnet Mask: - 0.0.0.0
WAN DNS Setting
Get DNS Server automatically? - Yes
PPPoE, PPTP or L2TP Account
User Name: - (username)
Password: - (pass)
Enable PPPoE Relay? - No
это я прописываю
а маска подсети это вечером скажу тут в настройках 2 маски subnetmask
и netmask а в копе пишет какую я вечером скажу

dshark
28-04-2007, 09:37
предложение есть распоять внутри юсб и всунуть туда флешку, и эту память использовать для хранения полноценной прошивке где включены все ваши лучшие моменты из прошивки и daunloader от asusa продукт получется полноценный и завершённый и не надо больше парется по настройке других приложений. а внешние Юсби использовать полноценно для хранилищь и вид будет товарный у продукта

Oleg
28-04-2007, 09:49
IP Address: - 0.0.0.0
Subnet Mask: - 0.0.0.0

Этого Вы судя по логу НЕ сделали.

Antonio_99RUS
28-04-2007, 15:06
предложение есть распоять внутри юсб и всунуть туда флешку

Мечта качальщика: ;-)
1. Память наращена до 128Мб, чтобы смогли комфортно жить торрент/осёл, обвязка для wget, lighttpd и vsftpd.
2. На внутреннем usb висит 4-гиговая "обычная" флешка для swap (на всякий случай), optware-devel и установленных пакетов.
3. Два внешних usb-порта -- под винты.

Vic21
28-04-2007, 15:43
Этого Вы судя по логу НЕ сделали.

В моем случае это делалось.
Как я уже писал в другой теме - устройство вешается после добавления маршрута и включения multicast-а.

Oleg
28-04-2007, 17:55
Вы тут по веткам разбрелись. Я там ответил, но давайте общаться здесь, раз проблема общая.

dshark
29-04-2007, 07:11
после настроек как показано на форуме меняется маска подсети и ip если при работающей системе
Физический адрес: 00-0A-48-16-BE-4A
IP-адрес: 192.168.1.232
Маска подсети: 255.255.255.0
Основной шлюз: 192.168.1.1
DHCP-сервер: 192.168.1.1
Аренда получена: 29.04.2007 9:03:43
Аренда истекает: 30.04.2007 9:03:43
DNS-сервер: 192.168.1.1
WINS-сервер:
а при ваших настройках получается
Физический адрес: 00-0A-48-16-BE-4A
IP-адрес: 169.254.206.225
Маска подсети: 255.255.0.0
Основной шлюз:
DNS-сервер:
WINS-сервер:
и система не работает надо перенастроить

dshark
29-04-2007, 07:14
тошто я написал происходит посли включения мултикаста

ipkiller
02-05-2007, 08:23
а при ваших настройках получается
Физический адрес: 00-0A-48-16-BE-4A
IP-адрес: 169.254.206.225
Маска подсети: 255.255.0.0
Основной шлюз:
DNS-сервер:
WINS-сервер:
и система не работает надо перенастроить
ВОТ это говорит о том что асус не присваевает адресс вообще...
это винда его сама придумывает.
а если не включать мультикаст и не прописывать маршрут, да и вообще настроки оставить только под сеть ( про ТВ совсем забыть) что происходит?!

Oleg
02-05-2007, 09:01
Это всё понятно. Другой вопрос - присваивают ли адрес АСУСу?

ipkiller
02-05-2007, 10:13
как раз, если я правельно понял, проблемма в том что асус не дает ИП и вообще не дает на себя зайти (так что врядли узнаем присваевается ли асусу) при установки прошивки 7г
(У меня такой проблеммы нет, пытался ее добится (4 раза перезаливал) не получилось :) )

Oleg
02-05-2007, 10:20
Вы говорите о следствии, я хочу выяснить причину. :)

Т.е. надо понять, из-за чего случается клинч.

Для этого надо не добавляя маршрут проверить, получает ли АСУС адрес снаружи или нет. И если получает, то какой. Если есть возможность, сходите к этим пользователям, гляньте, я никак не могу добиться этого от них... Тем более, если у Вас всё работает...

Мне это надо, чтобы смоделировать ситуацию у себя.

Vic21
02-05-2007, 11:54
К сожалению, после включения маршрута устройство становиться недоступно и посмотреть логи невозможно, проверить получен ли ip - тоже. У меня вообще выделенный IP и я пробовал его жестко прописывать в настройках - эффект тот же, устойство недоступно.
Соответственно без активации мультикаста устройство работает без проблем.

P.S.
Готов предоставить роутер для тестов.

ipkiller
02-05-2007, 11:55
О! Видимо получилось (хотя не факт):
Значит так.
заливаю прошивку
роутер перегружается,
тутже делаю все настройки.
перегружаю роутер, он молчит.
при этом по ВИФИ отдает ssid но не подключается...
ЗАйти на роутер не удалось, так что не смогу сказать присвоелось ли ему что либо..

К стати, послу этого перегрузил ресетом..
перенастроил и все в норме.

Oleg
02-05-2007, 13:08
К сожалению, после включения маршрута устройство становиться недоступно и посмотреть логи невозможно, проверить получен ли ip - тоже. У меня вообще выделенный IP и я пробовал его жестко прописывать в настройках - эффект тот же, устойство недоступно.
Соответственно без активации мультикаста устройство работает без проблем.

P.S.
Готов предоставить роутер для тестов.
Вы внимательно читаете, что я пишу? НЕ НАДО включать маршрут. Дайте лог без него.

dshark
02-05-2007, 13:37
Из моих предположений правдо ещё не проверенных Для начала надо всё настроить ip tv на прямую чтобы вещание пошло а потом уже подключать роутер обарудование провайдера по мак адресу поймёт в каком направление посылать мултикасты а потом уже можно настраивать роутер.

Вопрос Олег скажите есть ли люди у которых это работает вы поспрашивайте у них последовательность настройки. Мне в искре утверждают, что у всех всё работает тока у меня не работает. Тока люди о своих удачных настройках не отписываются а пишут тока лузеры у которых ничего не получается

Oleg
02-05-2007, 13:54
С последовательностью всё в порядке.

Наконец уже, будет лог, который я прошу, с вбитыми 0.0.0.0 в IP Address???

Vic21
02-05-2007, 16:43
В настройках WAN соединения вбит 0.0.0.0
.......
May 2 06:10:16 PPPoE: Disconnected
May 2 06:10:19 pppd[105]: Connection terminated.
May 2 06:10:19 pppd[105]: Connect time 119.5 minutes.
May 2 06:10:19 pppd[105]: Sent 189 bytes, received 7246 bytes.
May 2 06:10:49 pppd[105]: PPP session is 25301
May 2 06:10:49 pppd[105]: Using interface ppp0
May 2 06:10:49 pppd[105]: Connect: ppp0 <--> vlan1
May 2 06:10:50 pppd[105]: CHAP authentication succeeded
May 2 06:10:50 pppd[105]: peer from calling number <<мой мак адрес>> authorized
May 2 06:10:50 pppd[105]: local IP address 82.199.103.227
May 2 06:10:50 pppd[105]: remote IP address 10.10.10.10
May 2 06:10:50 pppd[105]: primary DNS address 82.199.96.143
May 2 06:10:50 pppd[105]: secondary DNS address 195.128.64.3
May 2 06:10:50 dnsmasq[73]: read /etc/hosts - 4 addresses
May 2 06:10:50 dnsmasq[73]: reading /tmp/resolv.conf
May 2 06:10:50 dnsmasq[73]: using nameserver 195.128.64.3#53
May 2 06:10:50 dnsmasq[73]: using nameserver 82.199.96.143#53
May 2 06:10:50 PPPoE: connect to ISP
May 2 07:10:06 ntp client: Synchronizing time with time.nist.gov ...

Oleg
02-05-2007, 17:54
Целиком дать лог религия не позволяет? :)

Здесь нет строчек, которые мне интересны. А именно строчек с udhcpc.

Vic21
03-05-2007, 11:18
Целиком лог не позволяет религия форума. Типа слишком большой.
Сейчас перезапустил роутер и снял лог.

Jan 1 00:00:03 syslogd started: BusyBox v1.1.3
Jan 1 00:00:03 kernel: PPP generic driver version 2.4.2
Jan 1 00:00:03 kernel: PPP Deflate Compression module registered
Jan 1 00:00:03 kernel: PPP BSD Compression module registered
Jan 1 00:00:03 kernel: MPPE/MPPC encryption/compression module registered
Jan 1 00:00:03 kernel: Amd/Fujitsu Extended Query Table v1.3 at 0x0040
Jan 1 00:00:03 kernel: Flash Id: Vendor: 0x0001 Device: 0x007e
Jan 1 00:00:03 kernel: number of CFI chips: 1
Jan 1 00:00:03 kernel: Flash device: 0x800000 at 0x1c000000
Jan 1 00:00:03 kernel: Physically mapped flash: squashfs filesystem found at block 941
Jan 1 00:00:03 kernel: Creating 5 MTD partitions on "Physically mapped flash":
Jan 1 00:00:03 kernel: 0x00000000-0x00040000 : "pmon"
Jan 1 00:00:03 kernel: 0x00040000-0x007f0000 : "linux"
Jan 1 00:00:03 kernel: 0x000eb714-0x007f0000 : "rootfs"
Jan 1 00:00:03 kernel: 0x007f0000-0x00800000 : "nvram"
Jan 1 00:00:03 kernel: 0x003e0000-0x007f0000 : "flashfs"
Jan 1 00:00:03 kernel: sflash: found no supported devices
Jan 1 00:00:03 kernel: NET4: Linux TCP/IP 1.0 for NET4.0
Jan 1 00:00:03 kernel: IP Protocols: ICMP, UDP, TCP, IGMP
Jan 1 00:00:03 kernel: IP: routing cache hash table of 512 buckets, 4Kbytes
Jan 1 00:00:03 kernel: TCP: Hash tables configured (established 2048 bind 4096)
Jan 1 00:00:03 kernel: Linux IP multicast router 0.06 plus PIM-SM
Jan 1 00:00:03 kernel: ip_conntrack version 2.1 (256 buckets, 2048 max) - 352 bytes per conntrack
Jan 1 00:00:03 kernel: ip_conntrack_pptp version 1.9 loaded
Jan 1 00:00:03 kernel: ip_nat_pptp version 1.5 loaded
Jan 1 00:00:03 kernel: ip_tables: (C) 2000-2002 Netfilter core team
Jan 1 00:00:03 kernel: ipt_time loading
Jan 1 00:00:03 kernel: NET4: Unix domain sockets 1.0/SMP for Linux NET4.0.
Jan 1 00:00:03 kernel: IPv6 v0.8 for NET4.0
Jan 1 00:00:03 kernel: IPv6 over IPv4 tunneling driver
Jan 1 00:00:03 kernel: NET4: Ethernet Bridge 008 for NET4.0
Jan 1 00:00:03 kernel: 802.1Q VLAN Support v1.7 Ben Greear <greearb@candelatech.com>
Jan 1 00:00:03 kernel: All bugs added by David S. Miller <davem@redhat.com>
Jan 1 00:00:03 kernel: FAT: bogus logical sector size 58624
Jan 1 00:00:03 kernel: FAT: bogus logical sector size 58624
Jan 1 00:00:03 kernel: NTFS: Unable to set blocksize 512.
Jan 1 00:00:03 kernel: VFS: Mounted root (squashfs filesystem) readonly.
Jan 1 00:00:03 kernel: Mounted devfs on /dev
Jan 1 00:00:03 kernel: Freeing unused kernel memory: 68k freed
Jan 1 00:00:03 kernel: Algorithmics/MIPS FPU Emulator v1.5
Jan 1 00:00:03 kernel: eth0: Broadcom BCM47xx 10/100 Mbps Ethernet Controller 3.90.37.0
Jan 1 00:00:03 kernel: PCI: Enabling device 01:02.0 (0004 -> 0006)
Jan 1 00:00:03 kernel: eth1: Broadcom BCM4318 802.11 Wireless Controller 3.90.38.0
Jan 1 00:00:03 kernel: 3:00:00:00:01 mcast address to master interface
Jan 1 00:00:03 kernel: vlan0: add 33:33:ff:29:18:9c mcast address to master interface
Jan 1 00:00:03 kernel: vlan0: dev_set_promiscuity(master, 1)
Jan 1 00:00:03 kernel: device eth0 entered promiscuous mode
Jan 1 00:00:03 kernel: device vlan0 entered promiscuous mode
Jan 1 00:00:03 kernel: device eth1 entered promiscuous mode
Jan 1 00:00:03 kernel: br0: port 2(eth1) entering listening state
Jan 1 00:00:03 kernel: br0: port 1(vlan0) entering listening state
Jan 1 00:00:03 kernel: br0: port 2(eth1) entering learning state
Jan 1 00:00:03 kernel: br0: port 2(eth1) entering forwarding state
Jan 1 00:00:03 kernel: br0: topology change detected, propagating
Jan 1 00:00:03 kernel: br0: port 1(vlan0) entering learning state
Jan 1 00:00:03 kernel: br0: port 1(vlan0) entering forwarding state
Jan 1 00:00:03 kernel: br0: topology change detected, propagating
Jan 1 00:00:04 kernel: usb.c: registered new driver usbdevfs
Jan 1 00:00:04 kernel: usb.c: registered new driver hub
Jan 1 00:00:04 kernel: usb-uhci.c: $Revision: 1.275 $ time 10:25:12 Jun 17 2006
Jan 1 00:00:04 kernel: usb-uhci.c: High bandwidth mode enabled
Jan 1 00:00:04 kernel: PCI: Enabling device 01:03.0 (0000 -> 0001)
Jan 1 00:00:04 kernel: ECHI PCI device 30381106 found.
Jan 1 00:00:04 kernel: UCHI reg 0x41 = 10
Jan 1 00:00:04 kernel: UCHI reg 0x41 changed to = 0
Jan 1 00:00:04 kernel: usb-uhci.c: USB UHCI at I/O 0x100, IRQ 2
Jan 1 00:00:04 kernel: usb-uhci.c: Detected 2 ports
Jan 1 00:00:04 kernel: usb.c: new USB bus registered, assigned bus number 1
Jan 1 00:00:04 kernel: hub.c: USB hub found
Jan 1 00:00:04 kernel: hub.c: 2 ports detected
Jan 1 00:00:04 kernel: PCI: Enabling device 01:03.1 (0000 -> 0001)
Jan 1 00:00:04 kernel: ECHI PCI device 30381106 found.
Jan 1 00:00:04 kernel: UCHI reg 0x41 = 10
Jan 1 00:00:04 kernel: UCHI reg 0x41 changed to = 0
Jan 1 00:00:04 kernel: usb-uhci.c: USB UHCI at I/O 0x120, IRQ 2
Jan 1 00:00:04 kernel: usb-uhci.c: Detected 2 ports
Jan 1 00:00:04 kernel: usb.c: new USB bus registered, assigned bus number 2
Jan 1 00:00:04 kernel: hub.c: USB hub found
Jan 1 00:00:04 kernel: hub.c: 2 ports detected
Jan 1 00:00:04 kernel: usb-uhci.c: v1.275:USB Universal Host Controller Interface driver
Jan 1 00:00:04 kernel: PCI: Enabling device 01:03.2 (0000 -> 0002)
Jan 1 00:00:04 kernel: ehci_hcd 01:03.2: PCI device 1106:3104
Jan 1 00:00:04 kernel: ehci_hcd 01:03.2: irq 2, pci mem c00ac000
Jan 1 00:00:04 kernel: usb.c: new USB bus registered, assigned bus number 3
Jan 1 00:00:04 kernel: ECHI PCI device 31041106 found.
Jan 1 00:00:04 kernel: ECHI reg 0x49 = 80010f20
Jan 1 00:00:04 kernel: ECHI reg 0x49 changed to = 80010f00
Jan 1 00:00:04 kernel: ECHI reg 0x4b = 80010f09
Jan 1 00:00:04 kernel: ECHI reg 0x4b changed to = 80010f29
Jan 1 00:00:04 kernel: PCI: 01:03.2 PCI cache line size set incorrectly (0 bytes) by BIOS/FW, correcting to 32
Jan 1 00:00:04 kernel: ehci_hcd 01:03.2: USB 2.0 enabled, EHCI 1.00, driver 2003-Dec-29/2.4
Jan 1 00:00:04 kernel: hub.c: USB hub found
Jan 1 00:00:04 kernel: hub.c: 4 ports detected
Jan 1 00:00:04 kernel: usb.c: registered new driver usblp
Jan 1 00:00:04 kernel: printer.c: v0.13: USB Printer Device Class driver
Jan 1 00:00:06 kernel: usb.c: registered new driver audio
Jan 1 00:00:06 kernel: audio.c: v1.0.0:USB Audio Class driver
Jan 1 00:00:06 kernel: Linux video capture interface: v1.00
Jan 1 00:00:06 kernel: SCSI subsystem driver Revision: 1.00
Jan 1 00:00:06 kernel: Initializing USB Mass Storage driver...
Jan 1 00:00:06 kernel: usb.c: registered new driver usb-storage
Jan 1 00:00:06 kernel: USB Mass Storage support registered.
Jan 1 00:00:06 kernel: vlan1: Setting MAC address to 00 20 35 68 5c 0d.
Jan 1 00:00:06 kernel: vlan1: add 33:33:00:00:00:01 mcast address to master interface
Jan 1 00:00:06 kernel: vlan1: add 33:33:ff:68:5c:0d mcast address to master interface
Jan 1 00:00:06 kernel: vlan1: add 01:00:5e:00:00:01 mcast address to master interface
Jan 1 00:00:06 udhcpc[95]: udhcpc (v0.9.9-pre) started
Jan 1 00:00:07 dhcp client: deconfig: lease is lost
Jan 1 00:00:07 udhcpc[95]: Lease of 10.104.245.243 obtained, lease time 31449600
Jan 1 00:00:08 kernel: vlan1: dev_set_allmulti(master, 1)
Jan 1 00:00:08 dnsmasq[68]: read /etc/hosts - 4 addresses
Jan 1 00:00:08 dnsmasq[68]: reading /tmp/resolv.conf
Jan 1 00:00:08 dnsmasq[68]: using nameserver 82.199.108.4#53
Jan 1 00:00:08 dnsmasq[68]: using nameserver 82.199.96.131#53
Jan 1 00:00:08 dhcp client: bound IP : 10.104.245.243 from
Jan 1 00:00:08 pppd[105]: Plugin rp-pppoe.so loaded.
Jan 1 00:00:08 pppd[105]: RP-PPPoE plugin version 3.3 compiled against pppd 2.4.2
Jan 1 00:00:08 pppd[107]: pppd 2.4.2 started by admin, uid 0
Jan 1 00:00:08 pppd[107]: PPP session is 1396
Jan 1 00:00:08 pppd[107]: Using interface ppp0
Jan 1 00:00:08 pppd[107]: Connect: ppp0 <--> vlan1
Jan 1 00:00:08 pppd[107]: CHAP authentication succeeded
Jan 1 00:00:08 pppd[107]: peer from calling number 00:1A:6C:51:41:CC authorized
Jan 1 00:00:08 pppd[107]: local IP address 82.199.103.227
Jan 1 00:00:08 pppd[107]: remote IP address 10.10.10.10
Jan 1 00:00:08 pppd[107]: primary DNS address 82.199.96.143
Jan 1 00:00:08 pppd[107]: secondary DNS address 195.128.64.3
Jan 1 00:00:09 dnsmasq[68]: read /etc/hosts - 4 addresses
Jan 1 00:00:09 dnsmasq[68]: reading /tmp/resolv.conf
Jan 1 00:00:09 dnsmasq[68]: using nameserver 195.128.64.3#53
Jan 1 00:00:09 dnsmasq[68]: using nameserver 82.199.96.143#53
Jan 1 00:00:09 PPPoE: connect to ISP
May 3 09:00:47 syslog: Warn: MRT_DEL_MFC; Errno(2): No such file or directory
May 3 09:00:56 ntp client: Synchronizing time with time.nist.gov ...

Oleg
03-05-2007, 11:29
Лог можно в аттачмент включить.

Так, адрес дают, теперь давайте результат route -n

Vic21
03-05-2007, 12:25
(none) login: admin
Password:
[admin@(none) root]$ route -n
Kernel IP routing table
Destination Gateway Genmask Flags Metric Ref Use Iface
10.10.10.10 0.0.0.0 255.255.255.255 UH 0 0 0 ppp0
192.168.1.0 0.0.0.0 255.255.255.0 U 0 0 0 br0
10.104.224.0 0.0.0.0 255.255.224.0 U 0 0 0 vlan1
127.0.0.0 0.0.0.0 255.0.0.0 U 0 0 0 lo
0.0.0.0 10.10.10.10 0.0.0.0 UG 0 0 0 ppp0
0.0.0.0 0.0.0.0 0.0.0.0 U 1 0 0 vlan1
[admin@(none) root]$

Oleg
03-05-2007, 12:34
Чума. В качестве гейтвея вернули 0.0.0.0?

Теперь вот что:

nvram show|grep ^wanx

Oleg
03-05-2007, 12:36
Вопрос к ipkiller: сеть 172.16.0.0/16 - она где? Через шлюз туда идти или она прямо непосредственно здесь?

Vic21
03-05-2007, 13:47
(none) login: admin
Password:
[admin@(none) root]$ nvram show|grep ^wanx
wanx_lease=31449600
wanx_netmask=255.255.224.0
wanx_ipaddr=10.104.245.243
wanx_dns=82.199.96.131 82.199.108.4
size: 10037 bytes (22731 left)
[admin@(none) root]$

Oleg
03-05-2007, 13:50
Теперь ждём ответа от ipkiller про 172.16.0.0.

ipkiller
03-05-2007, 13:50
непосредственно тут :)

Oleg
03-05-2007, 14:01
Тогда надо ждать, чтобы я переделал. Ибо использование 0.0.0.0 в качестве гейтвея в тех маршрутах, что Вы привели на своём сайте сейчас недопустимо.

0.0.0.0 у меня трактуется как "дефолтный гейтвей", а должно быть как "в этой сети" в вашем случае. И это плохо, на самом деле...

ipkiller
03-05-2007, 14:39
хотя что именно интересует?!
может мы друг друга не допоняли...
Сеть 172.16 находится в одном ВЛАНе
172.16.16.1 соответственно является щлюзом.

или уточни что именно ты хочешь услышать :)

добавлю от себя:
у меня то работает!!!!!


[admin@(none) root]$ route -n
Kernel IP routing table
Destination Gateway Genmask Flags Metric Ref Use Iface
10.10.10.10 0.0.0.0 255.255.255.255 UH 0 0 0 ppp0
192.168.1.0 0.0.0.0 255.255.255.0 U 0 0 0 br0
10.103.64.0 0.0.0.0 255.255.224.0 U 0 0 0 vlan1
172.16.0.0 0.0.0.0 255.255.0.0 U 1 0 0 vlan1
127.0.0.0 0.0.0.0 255.0.0.0 U 0 0 0 lo
0.0.0.0 10.10.10.10 0.0.0.0 UG 0 0 0 ppp0
0.0.0.0 0.0.0.0 0.0.0.0 U 1 0 0 vlan1
[admin@(none) root]$

[admin@(none) root]$ nvram show|grep ^wanx
wanx_lease=31449600
wanx_netmask=255.255.224.0
wanx_ipaddr=10.103.89.195
size: 10123 bytes (22645 left)
wanx_dns=82.199.96.131 82.199.108.4
[admin@(none) root]$



ниже лог, если нужен

Oleg
03-05-2007, 15:04
Вопрос такой

Эти 2 сети

10.103.64.0 0.0.0.0 255.255.224.0 U 0 0 0 vlan1
172.16.0.0 0.0.0.0 255.255.0.0 U 1 0 0 vlan1

ходят по одному проводу? Или нет? Т.е. как попасть в 172.16? Через шлюз? Или непосредственно в этот провод слать пакеты?

ipkiller
03-05-2007, 15:10
по одному проводу

Vic21
03-05-2007, 15:24
Может и глупость, но скажу:
У меня выделенный IP, у человека, который тоже постил логи - тоже выделенный. Не может ли быть это связано с тем, что у нас не работает, а у ipkiller-а тесты проходят нормально?

ipkiller
03-05-2007, 15:29
нет, это совершенно не связанно, т.к. PublicIP - РРРое
Multicast идет в обход РРРое сесии
Если использовать в обход роутера то РРРое сессию устанавливать не нужно для просмотра IPTV

Само интересное что у части пользователей прикрасно работает на ASUSe IpTV
(только скорее всего у них стоит WL500gp-1.9.2.7-7f-post4,
но при этом у меня на WL500gp-1.9.2.7-7g все работает)

Vic21
03-05-2007, 20:14
В приаттаченом файле мои эксперименты с предыдущей прошивкой.

Oleg
03-05-2007, 21:24
Идём сюда: http://oleg.wl500g.info/500w/ пробуем версию -pre6. О результатах отчитываемся.

Vic21
04-05-2007, 08:47
Ок, к сожалению, только вечером.

ipkiller
04-05-2007, 08:55
Идём сюда: http://oleg.wl500g.info/500w/ пробуем версию -pre6. О результатах отчитываемся.
у меня работает...

Oleg
04-05-2007, 09:01
у меня работает...

А можно опять результат route -n?

ipkiller
04-05-2007, 09:04
А можно опять результат route -n?
Да, конечно:

[admin@(none) root]$ route -n
Kernel IP routing table
Destination Gateway Genmask Flags Metric Ref Use Iface
10.10.10.10 0.0.0.0 255.255.255.255 UH 0 0 0 ppp0
192.168.1.0 0.0.0.0 255.255.255.0 U 0 0 0 br0
10.103.64.0 0.0.0.0 255.255.224.0 U 0 0 0 vlan1
172.16.0.0 0.0.0.0 255.255.0.0 U 2 0 0 vlan1
127.0.0.0 0.0.0.0 255.0.0.0 U 0 0 0 lo
0.0.0.0 10.10.10.10 0.0.0.0 UG 0 0 0 ppp0
[admin@(none) root]$

Oleg
04-05-2007, 09:10
Вот теперь ничего лишнего. :) Надеюсь поможет.

Vic21
05-05-2007, 09:42
Установил, запустил - работает.:D
Спасибо.:)

Shked
07-05-2007, 10:05
я правильно понимаю что сборка pre5 это для тех у кого проблемы с интеловскими картами
а сборка pre6 - проблема описанная в этой ветке
или pre6 есть обобщённая версия в которой обновлён wi-fi в том числе?

Oleg
07-05-2007, 10:48
все изменения накапливаются. Т.е. пре6 включает пре5.