PDA

Bekijk de volledige versie : FTP downspeed droped



Z0mbi
07-03-2007, 09:03
Hi everybody!
I recommended the WL500gP to one of my friends. We configured it as I did it on mine. (FW1972 on both) When we're downloading via FTP protocol (with flashFXP) the speed is 30kb/s. Thats totally crazy because we have 1,5Mbit down speed from the ISP.
If we remove the router we can download with 140kb/s without any problems.
We couldn't find out what could be the cause of the problem. We removed the USB HD from the router and we got 140kb/s even on the router...I mean wtf?:mad:
We tested several USB memory stick too with same result. It slows down the down speed over FTP as soon as we plug in an USB HD or memory stick in the router.
BT / HTTP doesn't have any down speed issue at all. Only FTP.
What should we do?
Does anyone have the same problem?
PS: I got the same problem on my router. (before I got fw1969 and I didn't have this issue as far as I remember..)

magick
07-03-2007, 13:18
Its probably the Bandwith Manager. After going from 69 to 72 i had the same problem. It seems it caps the speed instead of dynamically limiting it.

Go to the bandwith manager and play around with the settings.

Z0mbi
07-03-2007, 13:28
I have played with the BM settings but no use....
After work the first thing will be to downgrade the FW to 1.9.6.9
Thanx for the help!
PS: I post the result here after the downgrade

magick
07-03-2007, 13:51
I have played with the BM settings but no use....
After work the first thing will be to downgrade the FW to 1.9.6.9
Thanx for the help!
PS: I post the result here after the downgrade

I think i have disabled everything in the BM. But it worked only after resetting to factory setting and the reflashing the 72

Z0mbi
08-03-2007, 10:17
Now we're running 1.9.6.9 again. Everything is OK! :)
Thanx for the help!