PDA

Bekijk de volledige versie : Segmentation Fault in Samba



Galleons
08-02-2007, 16:00
I got segmentation fault when I launch smbd and nmbd. The binary is installed from the following feed.

http://ipkg.nslu2-linux.org/feeds/optware/oleg/cross/stable

Here are the packages I have installed.

cups - 1.2.7-3
cyrus-sasl-libs - 2.1.22-1
gdbm - 1.8.3-2
ipkg - 0.99.149-2
libdb - 4.2.52-3
libjpeg - 6b-2
libpng - 1.2.16-1
libtiff - 3.8.2-1
libuclibc++ - 0.2.2-4
openldap-libs - 2.3.33-1
openssl - 0.9.7l-3
popt - 1.7-2
readline - 5.2-2
samba - 3.0.23d-1
uclibc-opt - 0.9.28-12
zlib - 1.2.3-2

Any idea to solve it?

Galleons

toze
08-02-2007, 16:24
I'm using samba2 and it's working well. It also comes with swat. Samba3 it's to big.

Toze

Galleons
10-02-2007, 23:15
I want to try if Samba 3 support Unicode character. My file contains Asian characters which causes problem in Samab 2.

Galleons