PDA

Bekijk de volledige versie : Semi-bricked router?



arrowsama
28-01-2007, 22:45
I installed DD-WRT v23 SP2 like a week ago with no problem at all, and it worked just fine. Today, my wl500gP stopped working and I'm unable to recover it.

The first thing is that when I plug the power cord the "AIR" led doesn't light up. Then the DHCP server doesn't work and it doesn't answers pings. Neither on normal mode nor in restoration mode. The thing is that it still works as a switch so I don't know what it might be causing it!:confused:

All that means that I can't use any asus utility to restore or discover the router on the net.

Please, help!

WlanMan
28-01-2007, 23:41
Hi

Sounds like dd-wrt bricked the nvram. This is a problem by not using the correct handling of the 8mb flash device which has some fancy double-use of the memory cells.

Olegs firmware has fixed this issue, i dont know about dd-wrt but the original firmware imho still has this problem. Check DD-Wrt Forums, they bricked it ;).

Unbricking (http://www.dd-wrt.com/phpBB2/viewtopic.php?t=2507) Voids your Varanty!.
Mabe you want to send it to Asus support, i dont think they will notice you reflashed it.

Greets
Wlanman

arrowsama
01-02-2007, 20:29
Thanks for your quick reply. I looked through the DD-WRT forums and they do say something about my problem but the only solution so far is the pin 9 trick so I went to my store and they have changed it without problem.

Now I have a dilemma: should I flash again the DD-WRT firmware? should I leave it be? (or at least upgrade the asus firmware to the 1.9.7.2 'cause it comes with the v1.9.7.0?) or should I try the Oleg firmware? I've heard a lot of great things about it but I also think that it must be real though to configure... I know something about Linux (I have a Linux home server with LAMP, ftp, dhcp-server and some other things) but I don't think I'm capable about oleg.

Well, I'd like to hear from your experience some advices.

Thank you very much!