Bekijk de volledige versie : Setup a local network

28-01-2007, 01:28
Hello everyone, I've got three laptops conected to the WL-700ge router, with these local IP addresses:

All can connect to the internet through the router which is connected to the modem, but now I would like to be able also to connect each computer between them as a network so I can share files between them and play games like quake, how can I do that? which tools or settings do I have to set and use?

Thank you for all your help

29-01-2007, 03:29
Ummm... You're done. Use the IP address when connecting the machines together.

- K.C.

29-01-2007, 15:40

I think the problem is not a router problem, maybe it's only a Windows network settings hole. If you use XP then for the network sharing you must use some special setting in the network properties.

resolving your problem, try to install in the local network properties from service the file and printer sharing to sharing something.

Also needed in XP that there be an administrator user with password to see sharing from another PC. (I don't know why...)

After this you must sharing a directories on each computer, and log into from all PC to all shared directories. After these there are connections settings in each computers registry and will work the games.

Good luck!

29-01-2007, 23:58
I'm using windows XP in all the machines.
I tried by typing each ip address to the machines folder path but didn't work, and I shared of course a couple of folders to be sure. All the machines have the File and Printer Sharing for Microsoft networks installed" setting installed. The last test I did was the "setup a wireless network for a home or small business", I used a memory flash key as instructed in the wizard, whent through the machines and when back to the first machine I got a message saying that I successfully had added these machines, but I can't yet see any of the shared folders between machines neither ping them through the command line.
Is there a manual or tutorial showing step by step of how to setup a wan with this router?:confused:

30-01-2007, 07:51
there is an another thing: in the browser you only see the other machines if the workgroup names are the same, but it's true that after 15 minutes the machines started, each workgroup appears. So check the next settings:

1. workgroup name are similars
2. are there any shared folder on each machines
3. are there an administrator user with password on each machines

if it is done, then make a network connection for the other machine's sharing:

"\\machines name\sharing name" (in the login field set "machines name\administrator user name" and the administrator password.

Ones you made a sharing connection, next time you will find the other machines in the browser too.

The worst case you may install the ipx/netx protocoll on each machines in the network properties....

12-02-2007, 03:05
After lots of trials, tests and pain I haven't been able to connect my laptops between them, I about to cry.
maybe giving more details someone can help me:
-All of the computers use XP home edition.
-All have a shared folder.
-All are connected to the router succesfully.
-On the network places they can see themselves but not other computers.

Last test I created a wireless network with the name MSHOME under all the computers but no luck yet, then I noticed under the wireless network settings that all were connected to the router with the preferred network using the name WL700gE_YDYb, so I changed the workgroup of each computer to this one, and still no connection between computers!!!!
Is there some special settings to set in the router configuration page? the computers TCP/IP settings have all been set to Obtain an IP Address Automatically and Obtain DNS Server address automatically. I'm getting desperate.

12-02-2007, 04:11
It really shouldn't be this difficult... ;-)

First thing, change your workgroup back to "WORKGROUP". Then reset all boxes, and browse again. Second, open a command prompt and post the output of:

ipconfig /all
arp -a

from each machine. Please be very clear when posting which machine is which.

- K.C.