Bekijk de volledige versie : Enable HDD SMART fonction

23-01-2007, 09:24
When i enter in "advanced setting" "disk management" tick "Details" and clic "Details" it say me this :

Device: HDT725050VLAT80 Supports ATA Version 7 (Hitachi T7K500 500Go)
Drive supports S.M.A.R.T. and is not enabled
Type -e to enable.

Someone know how to enable the SMART fonction of my HDD ?


24-01-2007, 03:04
Someone know how to enable the SMART fonction of my HDD ?

I assume you're still running the custom firmware. If so, SMART is disabled by my example rc.local file with the "smartctl -dT" line to allow the HDD to spin down. Just remove it.

- K.C.

02-08-2009, 17:23
Hi everbody...

This is the first time i have visited this forum, so i don't know post where my problem is.

I am using a laptop of Asus F81Se. But i have received a problem with SMART HDD.

When they pass bootup, the system noticed one message and showed me my HDD error.

I don't know how to disable this program (SMART), some websites show me to disable it in BIOS, but i don't see it in BIOS setup...

Thank you for replying !

04-08-2009, 11:41
sry4spam, but you posted this in a wl-700gE thread, which is supposed for the router. ^^