PDA

Bekijk de volledige versie : Вопросы по настройке Wi-Fi (беспроводная сеть)



Pages : 1 [2]

TReX
14-12-2010, 09:45
В этот момент ни одно устройство не подключено к нему по wi-fi, однако исходящий трафик все же есть

Идет пересылка вашего жеткого диска в KГБ ))

А если серьезно, есть такое понятие служебный трафик, он есть всегда )

bocman
14-12-2010, 10:02
Идет пересылка вашего жеткого диска в KГБ ))

А если серьезно, есть такое понятие служебный трафик, он есть всегда )

я сначала подумал что траффик 100КБ/с, а оказалось порядка 100 байт/с - это все проясняет

gingerino
14-12-2010, 16:49
Помогите разобраться!
Блокировка по ip и mac была сделана как написано здесь http://wl500g.info/showthread.php?p=77148#post77148. Мак адрес вайфай-телефона занесён в файл /usr/local/etc/ethers. После перезагрузки вижу строчку в iptables (dhcp сервер из веб-клиента отключен). Вайфай клиент подключается, но такое впечатление, что не принимает ни dns сервер, ни маршрут до шлюза... Так как при попытке выйти в инет пишет, что нет такого адреса после длительной паузы...:(


Настройки такие:
адрес роутера 192,168,0,201
адрес вай фай клиента 192,168,0,222
проводные клиенты разбросаны по сетке и с ними проблем нет (их адреса и маки также прописаны в /usr/local/etc/ethers).
прошивка 1.9.2.7-d-r1825, роутер WL500gpv2
на роутере крутятся nshaper, billing

TReX
15-12-2010, 01:18
Помогите разобраться!
Блокировка по ip и mac была сделана как написано здесь http://wl500g.info/showthread.php?p=77148#post77148. Мак адрес вайфай-телефона занесён в файл /usr/local/etc/ethers. После перезагрузки вижу строчку в iptables (dhcp сервер из веб-клиента отключен). Вайфай клиент подключается, но такое впечатление, что не принимает ни dns сервер, ни маршрут до шлюза... Так как при попытке выйти в инет пишет, что нет такого адреса после длительной паузы...:(


Настройки такие:
адрес роутера 192,168,0,201
адрес вай фай клиента 192,168,0,222
проводные клиенты разбросаны по сетке и с ними проблем нет (их адреса и маки также прописаны в /usr/local/etc/ethers).
прошивка 1.9.2.7-d-r1825, роутер WL500gpv2
на роутере крутятся nshaper, billing

И маска сети для такого забавного IP у роутера указанна правильно? )

gingerino
15-12-2010, 11:30
И маска сети для такого забавного IP у роутера указанна правильно? )

Маска подсети в роутере сейчас 255.255.255.0. dhcp на роутере по веб-интерфейсу отключен. Сейчас в основном правлю конфиги по ssh. Роутер находится в большой сети. В сети также есть dsl-модемы и роутеры, которые так же раздают инет, вероятно также в сети есть другие dhcp. Проводных клиентов 6 штук. У них прсто прописан адрес роутера в качестве шлюза. Маска подсети та же.

malevi4
16-12-2010, 06:01
Уважаемые, может я отупел, а может производитель издевается. Вопрос: как DIR-628 переключить в режим WDS например? Или Repeater? Я веб-интерфейс уже изучил до пикселя. Могу вслепую настраивать :mad: Помогите пожалуйста с проблемой. Спасибо.

magistr6x9
16-12-2010, 06:57
Маска подсети в роутере сейчас 255.255.255.0. dhcp на роутере по веб-интерфейсу отключен. Сейчас в основном правлю конфиги по ssh. Роутер находится в большой сети. В сети также есть dsl-модемы и роутеры, которые так же раздают инет, вероятно также в сети есть другие dhcp.

DHCP зачем отключен ? Вы руками вписываете ip, dns и default route клиенту ? Похоже, что он подключается к точке, а адрес по DHCP ему дает другой роутер.

theMIROn
16-12-2010, 07:48
Уважаемые, может я отупел, а может производитель издевается. Вопрос: как DIR-628 переключить в режим WDS например? Или Repeater? Я веб-интерфейс уже изучил до пикселя. Могу вслепую настраивать :mad: Помогите пожалуйста с проблемой. Спасибо.

с этим железом тут никто помогать не станет. просто - не станет.

anchous
18-12-2010, 20:29
Маска подсети в роутере сейчас 255.255.255.0. dhcp на роутере по веб-интерфейсу отключен.
а каким тогда образом у вас телефон подхватывает настройки сети- вы ему руками что ли задаете настройки? видимо вы днсы не указали, или неправильный шлюз

MooH
19-12-2010, 19:53
Не пинайте если было, не нашел.
Проблема такая. С некоторых пор стал падать сигнал Wi-Fi. То есть все нормально работает день-два. По всей квартире нормальный уровень и прием. Потом сигнал перестает ловиться и даже в комнате где стоит роутер сигнал совсем слабый, а потом тоже пропадает.
Сначала грешил на свой новый телефон, однако эта версия не подтвердилась.
Помогает перезагрузка, а как потом выяснилось, также помогает следующее:
wl radio off
wl radio on
После этой манипуляции или перезагрузки роутера опять сигнал по всей квартире на полную мощность. На день-два.
Что за глюк, куда копать?
WL-500W с прошивкой 1.9.2.7-d-r2174
Пробовал перепрошивать, до этой стояла какая-то из предыдущих прошивок.

Rusink
19-12-2010, 20:07
Не пинайте если было, не нашел.
Проблема такая. С некоторых пор стал падать сигнал Wi-Fi. То есть все нормально работает день-два. По всей квартире нормальный уровень и прием. Потом сигнал перестает ловиться и даже в комнате где стоит роутер сигнал совсем слабый, а потом тоже пропадает.
Сначала грешил на свой новый телефон, однако эта версия не подтвердилась.
Помогает перезагрузка, а как потом выяснилось, также помогает следующее:
wl radio off
wl radio on
После этой манипуляции или перезагрузки роутера опять сигнал по всей квартире на полную мощность. На день-два.
Что за глюк, куда копать?
WL-500W с прошивкой 1.9.2.7-d-r2174
Пробовал перепрошивать, до этой стояла какая-то из предыдущих прошивок.

Попробуй сменить канал.

borpavlenko
21-12-2010, 21:00
Пользуюсь настроенным роутером wl-500w уже больше года. rTorrent+морда, Samba, ADoS. Пару недель назад сдохла флешка, которая монтировалась как swap и /opt. Купив новую флешку, перенастроил систему, заново поставив все необходимые пакеты. Только вот пару дней спустя заметил, что Wi-Fi пропадает теперь. По кабелю связь есть, а без проводов нет. Wi-Fi умирает только тогда, когда никто не подключен к роутеру (ни разу не было случая потери действующего соединения). Попытка найти какую-то умершую службу ни к чему не привела (Я не очень понимаю, что там как работает, но назначение некоторых процессов мне понятно, и сравнить таблицу процессов я тоже могу). Так вот списки процессов в роутере с отвалившимся Wi-Fi и после перезагрузки (Wi-Fi работает после ребута) ни чем не отличаются друг от друга.
Помогите пожалуйста решить проблему.

WL-500W, версия прошивки 1.9.2.7-10.

nikita800
23-12-2010, 22:59
У меня не зашифрованный wi-fi. Шифровать не хочу по ряду причин. На днях увидел в логе посторонний мак и чужое имя компа. Вопрос следующий. Можно ли этому "соседу" как-то отправить сообщение на его ноут или коммуникатор или с чего он там ко мне законектился. Можно ли как-то с ним связаться или послать ему сообщение?
wl500gP v1, 1.9.2.7-d-r2381

SerhioZ
24-12-2010, 14:08
У меня не зашифрованный wi-fi. Шифровать не хочу по ряду причин. На днях увидел в логе посторонний мак и чужое имя компа. Вопрос следующий. Можно ли этому "соседу" как-то отправить сообщение на его ноут или коммуникатор или с чего он там ко мне законектился. Можно ли как-то с ним связаться или послать ему сообщение?
wl500gP v1, 1.9.2.7-d-r2381

А смысл какой? Если хотите, чтоб этот пользователь не мог соединится, и при этом не хочется ставить шифрацию, то надо включить на роутере фильтрацию по mac адреасам.

andr128
24-12-2010, 18:24
А смысл какой? Если хотите, чтоб этот пользователь не мог соединится, и при этом не хочется ставить шифрацию, то надо включить на роутере фильтрацию по mac адреасам.

Ну интересно товарищу пообщаться, что тут такого :D
А может секреты выведать у подключенного :rolleyes:

попробуйте посмотреть его сеть (IP вам известно) может чего и открыто у него САМБА например.
А по поводу сообщения тут на вряд-ли, это нужно с его стороны службы запускать какие не подскажу да и не известно что за ОС у него стоит.
Если хотите познакомится то можно по телефону, для начала укажите свой прямо в названии Wi-Fi и он будет всем виден,
типа такого "pozvoni mne 1234567" :D :D :D

milanista
25-12-2010, 21:01
На WL500W через какое-то время, постоянно отваливается Wi-Fi, именно когда начинается скачка файлов.
Прошивка от Олега 1.9.2.7-d-r2381
http://milanista.users.photofile.ru/photo/milanista/2503070/121807924.jpg
http://milanista.users.photofile.ru/photo/milanista/2503070/121807925.jpg

borpavlenko
08-01-2011, 13:17
Ну а что ж мне делать с исчезающим wi-fi? Я никак не могу обнаружить причину его исчезновения. отсутствие wifi обнаруживается чаще всего утром. но и пропадает она тоже не всегда. Помогите, пожалуйста!

Просто я
13-01-2011, 17:41
Ну а что ж мне делать с исчезающим wi-fi? Я никак не могу обнаружить причину его исчезновения. отсутствие wifi обнаруживается чаще всего утром. но и пропадает она тоже не всегда. Помогите, пожалуйста!
Питание проверяли? Может блок питания умирает?

SerhioZ
14-01-2011, 15:11
Питание проверяли? Может блок питания умирает?

Кстати, да. Заметил одну особенность. Если начинаешь копировать файл на подключенный к роутеру винт, загрузка проца 100%, в этот момент начинаются проблемы с людьми, подключенными по воздуху. Сегодня проверю на другом блоке питания эту теорию с нехваткой мощности (БП на 3А).

borpavlenko
14-01-2011, 17:33
Питание проверяли? Может блок питания умирает?
А что значит "проверить блок питания"? Ведь при отсутствия "воздуха" я могу подключиться по проводам. При этом все службы работают.. Я не специалист, и не знаю, как влияет на работу роутера недостаток питания, но...
Во-первых, откуда ему взяться? Из подключенных устройств только хард, он на своем питании, и флешка (есть определенные подозрения на ее счет, т.к. все проблемы возникли после гибели старой);
а во-вторых, разве недостаток питания не должен приводить к перезагрузкам? А после ребута все работает.

SerhioZ
14-01-2011, 20:26
А что значит "проверить блок питания"? Ведь при отсутствия "воздуха" я могу подключиться по проводам. При этом все службы работают.. Я не специалист, и не знаю, как влияет на работу роутера недостаток питания, но...
Во-первых, откуда ему взяться? Из подключенных устройств только хард, он на своем питании, и флешка (есть определенные подозрения на ее счет, т.к. все проблемы возникли после гибели старой);
а во-вторых, разве недостаток питания не должен приводить к перезагрузкам? А после ребута все работает.

Проверить блок питания- это померить напряжение на выходе БП под нагрузкой. Без разборки корпуса-задача не из тривиальных. Отваливание WiFi и работоспособность служб- вещи не связанные вообще никак, за WiFi отвечает железяка, та самая, которая прикрыта такой пластиной в дырочках :). Недостаток питания может приводить к таким загадочным вещам, что, поверьте, за много лет работы я не перестаю удивляться. Плюс возможный перегрев элементов. Плюс утечка конденсаторов. Вообщем без пол-литры никак.

case_1
16-01-2011, 09:15
Ну а что ж мне делать с исчезающим wi-fi? Я никак не могу обнаружить причину его исчезновения. отсутствие wifi обнаруживается чаще всего утром. но и пропадает она тоже не всегда. Помогите, пожалуйста!

Как, интересно, вопрос решили?

TReX
16-01-2011, 19:56
Ну а что ж мне делать с исчезающим wi-fi? Я никак не могу обнаружить причину его исчезновения. отсутствие wifi обнаруживается чаще всего утром. но и пропадает она тоже не всегда. Помогите, пожалуйста!

Может для начала стоит купить/взять устройство wi-fi (например USB wi-fi свисток, wi-fi карта) включить его в компьютер с установленной программой inSSIDer 2 (http://www.metageek.net/products/inssider) и посмотреть нет ли кого-нибудь на вашей же частоте....

borpavlenko
21-01-2011, 16:35
Проверить блок питания- это померить напряжение на выходе БП под нагрузкой. Без разборки корпуса-задача не из тривиальных. Отваливание WiFi и работоспособность служб- вещи не связанные вообще никак, за WiFi отвечает железяка, та самая, которая прикрыта такой пластиной в дырочках :). Недостаток питания может приводить к таким загадочным вещам, что, поверьте, за много лет работы я не перестаю удивляться. Плюс возможный перегрев элементов. Плюс утечка конденсаторов. Вообщем без пол-литры никак.

Наконец-то дошли руки и нашел время. Потыкал я в него мультиметром. Докладываю:
Без нагрузки (без флешки, харда) только wi-fi и wan на входе в роутер БП выдает ровно 5В.
В ходе экспериментов выяснил, что наличие/отсутствие харда никак на напряжение не влияет.
С текущей флешкой напряжение 4,96-5,00 В. // = JetFash 2ГБ
С бывшей (она просто больше не монтируется, хоть и обнаруживается) 4,97-5,00 В // = JetFalsh Transcendent 1ГБ
Протестировал заодно и со своей повседневной 4,97-5,00 В. // Kingston 8GB

Показания снимались через ~40 сек после включения в течение ~30 сек.


Может для начала стоит купить/взять устройство wi-fi (например USB wi-fi свисток, wi-fi карта) включить его в компьютер с установленной программой inSSIDer 2 (http://www.metageek.net/products/inssider) и посмотреть нет ли кого-нибудь на вашей же частоте....
С компа я пробовал сканировать воздух, раньше были другие сетки, но сейчас их нет.


P.S. Есть подозрение, что wifi отваливается непосредственно в момент подключения. Буду проверять это предположение.

Y_Aktarov
31-01-2011, 18:57
Доброго времени суток! Я новичок. Приобрел на днях роутер Wl500gpv2, заводскую прошивку заменил на вот эту WL500gpv2-1.9.2.7-d-r2381.trx. настроил через Quick setup Интернет, раздал его на настольный и ноут по проводам. В случае беспроводного соединения, ноут не видет мой роутер:(, при этом видит чужих около 6 штук. Пробовал менять каналы руками -не помогает и отключать шифрование- не помогает, сокрытие SSID выключено. Другие настройки не трогал и ничего не менял. Wifi включал в меню Status&Log --Wireless. Такое впечатление как будто устройства просто нет в эфире:(, а индикатор на устройстве Air светится. Оданако ранее при первом включении с заводской прошивкой видел. Либо я что-то не донастроил или что-то с прошивкой. Подскажите пожалуйста в чем может быть причина и как ее устранить?

Nicsoft
08-02-2011, 22:02
Почти три года пользуюсь WL500GPv2.
WiFi защищается паролем с шифрованием по WPA, в сети 2 ноута и мобильник.
Вчера на всех устройствах начались обрывы сети, всё чаще и чаще. Сегодня уже сразу после подключения сеть обрывается.
Несколько раз делал полный сброс, даже прошивку обновил, итог один:
Если сеть открытая - связь работает стабильно, как только выставляю шифрование - начинаются обрывы, примерно через 5-10 секунд после соединения.
Самое неприятное, что это началось после того, как начала ловиться соседская сеть, также закрытая, только по WPA2.
Как защитить сеть?

FilimoniC
08-02-2011, 22:28
Почти три года пользуюсь WL500GPv2.
WiFi защищается паролем с шифрованием по WPA, в сети 2 ноута и мобильник.
Вчера на всех устройствах начались обрывы сети, всё чаще и чаще. Сегодня уже сразу после подключения сеть обрывается.
Несколько раз делал полный сброс, даже прошивку обновил, итог один:
Если сеть открытая - связь работает стабильно, как только выставляю шифрование - начинаются обрывы, примерно через 5-10 секунд после соединения.
Самое неприятное, что это началось после того, как начала ловиться соседская сеть, также закрытая, только по WPA2.
Как защитить сеть?
1. смените радио канал
2. проверьте совпадение SSID точки соседа
3. проверьте совпадение MAC точки соседа

Узнать детали поможет http://www.netstumbler.com/

TReX
08-02-2011, 22:52
1. смените радио канал
2. проверьте совпадение SSID точки соседа
3. проверьте совпадение MAC точки соседа

Узнать детали поможет http://www.netstumbler.com/

inSSIDer (http://www.metageek.net/products/inssider/download/)

И проще и значительно информативнее )

Nicsoft
09-02-2011, 20:07
1. смените радио канал
2. проверьте совпадение SSID точки соседа
3. проверьте совпадение MAC точки соседа
Спасибо, но всё это я уже пробовал - каналы менял от 1 до 13, SSID естественно разные.
Благодаря inSSIDer выяснил, что MAC-адреса тоже разные. Там же обнаружил, что у соседа тип сети 802.11n и каналы 1+5 (я так понял, что он занимает 2 канала одновременно).
Пробовал прибавить мощность сигнала - временно помогло, потом опять беда, ещё и роутер стал виснуть при попытке войти в него :(

Omega
09-02-2011, 22:59
Пробовал прибавить мощность сигнала - временно помогло, потом
опять беда, ещё и роутер стал виснуть при попытке войти в него :(

Может уже пора поменять блок питания ? ;) Читайте FAQ ... :cool:

З.Ы. За три года эксплуатации 24/7 он мог сдохнуть два раза ... :)

Nicsoft
10-02-2011, 17:52
Может уже пора поменять блок питания ? ;) Читайте FAQ ... :cool:

З.Ы. За три года эксплуатации 24/7 он мог сдохнуть два раза ... :)

Может быть...... Но по-моему симптомы немного отличаются. Смущает то, что при снятии шифрования роутер работает отлично. Вот уже второй день сижу, проблем нет, покоя не даёт только, что сеть "нараспашку".

TReX
10-02-2011, 22:56
Может быть...... Но по-моему симптомы немного отличаются. Смущает то, что при снятии шифрования роутер работает отлично. Вот уже второй день сижу, проблем нет, покоя не даёт только, что сеть "нараспашку".

Шифрование сильно нагружает роутер, так что либо перегрев, либо блок питания... Сейчас зима, проверяется просто )) Кстати допуск на Wi-Fi по MAC адресам никто не отменял )

Nicsoft
11-02-2011, 16:03
Кстати допуск на Wi-Fi по MAC адресам никто не отменял )
Так и выкручиваюсь :)

Hotmax
27-02-2011, 14:56
Братья, простой казалось бы вопрос. Есть Асус с прошивокой последней 1.9.2.7-d-r2624.

Есть проводной роутер Netgear FVS336G который смотрит в интернет, в который воткнут ( in LAN port) асус.
Что конкретно нужно включить в асусе чтобы обеспечить раздачу клиентам асуса адресов, которые раздает по ДХЦП нетгир?? я так понимаю асус нужно перевести в состояние http://img29.imageshack.us/i/2011022744544pm.png Акцесс поинт? Назначить адрес асусу постоянный и все?
Делаю именно так и у меня ни один комп не подключается по вайфаю к асусу (не может получить айпишник)

А второй вопрос: какие самые благоприятные параметры в разделе адвансед для вайфая ? У кого то может быть есть рекомендациии?

Заранее благодарен.

sergynia
01-03-2011, 12:25
Добрый день!

Подскажите пожалуйста. У меня Wl-500GP v.2. Что нужно сделать чтобы пропускная способность интернета была выше.
Скачивая допустим с торрента скорость через кабель, без ASUSа около 8 мбит/с. Через asus, не более 600-620 кбит/с. Иногда, очень редко бывают на ASUSе скачки и скорость растет до 2 мбит/с, а потом падает. Также хочу сказать что такое медленное скачивание не только через wi-fi, но при подключении ноутбука через asus - через кабель.

Обыскал этот форум. Пользовался поиском. Может он у меня плохо работает из-за некорректного написания запроса. Просьба не судить и не отсылать в поиск. Я с ним не сдружился.

Спасибо.

FilimoniC
01-03-2011, 12:33
Добрый день!

Подскажите пожалуйста. У меня Wl-500GP v.2. Что нужно сделать чтобы пропускная способность интернета была выше.
Скачивая допустим с торрента скорость через кабель, без ASUSа около 8 мбит/с. Через asus, не более 600-620 кбит/с. Иногда, очень редко бывают на ASUSе скачки и скорость растет до 2 мбит/с, а потом падает. Также хочу сказать что такое медленное скачивание не только через wi-fi, но при подключении ноутбука через asus - через кабель.

Обыскал этот форум. Пользовался поиском. Может он у меня плохо работает из-за некорректного написания запроса. Просьба не судить и не отсылать в поиск. Я с ним не сдружился.

Спасибо.
Незачто.
Какие у вас
- прошивка
- роутер
- тип подключения WAN
- провайдер

artizan
02-03-2011, 10:15
Добрый день! Требуется ваша помощь!
Ситуация следующая: роутер wl-500gpv2 отлично работал около полугода, вчера просто выбил всех wifi клиентов, обратно подключиться не удается.
Сделал сброс настроек, перепрошил новой прошивкой, всеравно не удается подключитсья по WiFi, по кабелю все нормально.
выглядит все так:
ноуты прекрасно его видят (максимальный сигнал), пытаются подключиться (если стоит пароль спрашивает пароль), думает секунд 5 и появляется ошибка "windows не удалось подключиться к default".
Через кабель видится и настраивается, все ок, пробовал и в режиме точки доступа и маршрутизатора.
Какие могут быть предположения?
Спасибо!

ps. смарт который раньше норм через него работал теперь в упор его не видит, хотя ноуты, повторюсь, видят прекрасно.

Guanch
02-03-2011, 18:58
Вроде бы похожие симптомы когда блок питания начинает издыхать. Тут уже были подобные темы.
WiFi адаптер хавает прилично, как начинается обмен данными, так питание и просаживается.

Ajax
07-05-2011, 22:49
А вот вопрос такой.

Имеется WL-500gP (первого поколения), работает под управлением Oleg 1.9.2.7-10 уже года 3 а то и 4. Недавно перешел на пакет 15Мбит/с и обнаружил такую странность — ноутбук (два, один с OS X 10.6 другой с Win7) скачивает одну и ту же ссылку по Wi-Fi (802.11g, 54Mbit/s) со средней скоростью в 200-300КB/s а по шнурку — пакетные ~1,5MB/s. Возникает вопрос — Wi-Fi режет скорость? Но если да, то почему через тот же Wi-Fi на тех же ноутах торренты качаются на пакетные ~1,5MB/s в то время, как обычные ссылки в разы медленнее?
Где и какие настройки можно посмотреть на роутере, чтобы Wi-Fi был "поживее"?

Новичок
09-08-2011, 21:16
Здравствуйте господа!
Ситуация такая:имею роутер Asus WL-500gp v1,у знакомого этажом выше ZyXEL P-330W EE,у себя дома поиск вай фай сетей находит,тот самый роутер знакомого,в то же время у знакомого поиск не находит мой роутер,не подскажите в чем загвоздка,антенна у асуса хуже или что-то еще?

alcash
28-03-2012, 06:39
Добрый день!
Помогите решить следующую проблему:
WL500g - прошивка стоковая, роутер был куплен года 4 назад
ноут Lenovo ThinkPad не первой свежести, дрова, кажется, бродкомовские.
инет акадовский
Уровень приема отличный, роутер в прямой видимости, метров 7.

из настроек - только шифрование WPA
В общем, все замечательно работало, все эти годы при настройках "по дефолту" (потому и не перепрошивался).
Сейчас проблема заключается в том, что время от времени скорость инета пропадает иногда до 3-5Кбит, иногда пропадает совсем. Грешил сначала на Акадо, потом оказалось, что по кабелю все отлично работает.
Кроме того, во время таких "падений", я практически не могу подключиться к веб-интерфейсу роутера - т.е. он грузит домашнюю страницу роутера с модемной скоростью - очень медленно - но грузит.
Перезагрузки не помогают.
Также заметил "сезонность" таких хреней - например, по утрам все норм работает, вечером - фик!
что посоветуете?
Спасибо!

MMX2
28-03-2012, 07:01
Добрый день!
Помогите решить следующую проблему:
WL500g - прошивка стоковая, роутер был куплен года 4 назад
ноут Lenovo ThinkPad не первой свежести, дрова, кажется, бродкомовские.
инет акадовский
Уровень приема отличный, роутер в прямой видимости, метров 7.

из настроек - только шифрование WPA
В общем, все замечательно работало, все эти годы при настройках "по дефолту" (потому и не перепрошивался).
Сейчас проблема заключается в том, что время от времени скорость инета пропадает иногда до 3-5Кбит, иногда пропадает совсем. Грешил сначала на Акадо, потом оказалось, что по кабелю все отлично работает.
Кроме того, во время таких "падений", я практически не могу подключиться к веб-интерфейсу роутера - т.е. он грузит домашнюю страницу роутера с модемной скоростью - очень медленно - но грузит.
Перезагрузки не помогают.
Также заметил "сезонность" таких хреней - например, по утрам все норм работает, вечером - фик!
что посоветуете?
Спасибо!

Какие каналы стоят в настройках?
Не заюзаны ли эти каналы соседями?
Телнетом выполнить сканирование сетей:
wl scan
затем, через некоторое время:
wl scanresults

если много сетей с таким же каналом - менять на незанятый.

alcash
28-03-2012, 08:18
Какие каналы стоят в настройках?
Не заюзаны ли эти каналы соседями?
Телнетом выполнить сканирование сетей:
wl scan
затем, через некоторое время:
wl scanresults

если много сетей с таким же каналом - менять на незанятый.

Ну это первая догадка была...
Канал по дефолту автоматический (я полагаю, роутер сам его выбирает в зависимости от загруженности каналов) - иначе как ужиться дюжине роутеров в одном месте?
Соседских роутеров порядка десятка, но они все с несильным сигналом.
Вечером попробую и отпишусь.

MMX2
28-03-2012, 08:21
Ну это первая догадка была...
Канал по дефолту автоматический (я полагаю, роутер сам его выбирает в зависимости от загруженности каналов) - иначе как ужиться дюжине роутеров в одном месте?
Соседских роутеров порядка десятка, но они все с несильным сигналом.
Вечером попробую и отпишусь.

Мне повезло, что у меня соседи не читают данный форум:) Вечером видно порядка 15 сетей, 12 из которых сидит на 1-3 каналах:)

alcash
28-03-2012, 08:40
Мне повезло, что у меня соседи не читают данный форум:) Вечером видно порядка 15 сетей, 12 из которых сидит на 1-3 каналах:)

Я как вариант рассматривал расшарить 13й канал и сесть на него.
И подумать не мог, что эта проблема зашумленности настолько серьезна, что оставит меня вообще без нета. :)

alcash
29-03-2012, 07:43
Я как вариант рассматривал расшарить 13й канал и сесть на него.
И подумать не мог, что эта проблема зашумленности настолько серьезна, что оставит меня вообще без нета. :)

Времени не было совсем, телнет грузился плохо, inSSIder требовал .net, не охота было заморачиваться с этим всем...
пока выставил 13 канал и скорость стала стремиться к пропускному максимуму провайдера.
Видимо, проблема была действительно в этом.
Как будет время, все же проанализирую загрузку по каналам.
Всем спасибо!

harsh132
11-04-2012, 18:53
Роутер Asus RT-N12. На прошивке 4051 стали появляться периодические переподключения по WiFi точка теряется затем находится и подключается снова в логах кроме этого:
Apr 11 13:57:51 dnsmasq-dhcp[214]: DHCPREQUEST(br0) 192.168.1.217
Apr 11 13:57:51 dnsmasq-dhcp[214]: DHCPACK(br0) 192.168.1.217
Apr 11 13:57:55 miniupnpd[216]: upnp_event_recv: recv(): Connection reset by peer
Apr 11 15:28:27 ntp client: Synchronizing time with pool.ntp.org...
Apr 11 17:28:27 ntp client: Synchronizing time with pool.ntp.org...
Apr 11 19:06:18 dnsmasq-dhcp[214]: DHCPREQUEST(br0) 192.168.1.217
Apr 11 19:06:18 dnsmasq-dhcp[214]: DHCPACK(br0) 192.168.1.217
Apr 11 19:28:27 ntp client: Synchronizing time with pool.ntp.org...
Apr 11 19:55:23 dnsmasq-dhcp[214]: DHCPREQUEST(br0) 192.168.1.217
Apr 11 19:55:23 dnsmasq-dhcp[214]: DHCPACK(br0) 192.168.1.217
Apr 11 19:55:41 miniupnpd[216]: upnp_event_recv: recv(): Connection reset by peer
Apr 11 20:27:31 dnsmasq-dhcp[214]: DHCPREQUEST(br0) 192.168.1.217
Apr 11 20:27:31 dnsmasq-dhcp[214]: DHCPACK(br0) 192.168.1.217
Ничего нет. То есть она не перезагружается uptime сейчас сутки. На предыдущей "стабильной", я просто номер не помню, она действительно стабильна, такого не было.

theMIROn
11-04-2012, 20:35
канал фиксированный или атоматический? если последнее, то


nvram set wl_chanimmode=2
nvram set wl0_chanimmode=2

может помочь выбрать более хороший канал, даже если он изначально был нормальным, а потом туда кто-то со своей микроволновкой ввалился

harsh132
11-04-2012, 20:55
канал фиксированный или атоматический? если последнее, то


nvram set wl_chanimmode=2
nvram set wl0_chanimmode=2

может помочь выбрать более хороший канал, даже если он изначально был нормальным, а потом туда кто-то со своей микроволновкой ввалился
Вы абсолютно правы "последнее". Спасибо, отпишусь через некоторое время.

theMIROn
11-04-2012, 21:09
Вы абсолютно правы "последнее". Спасибо, отпишусь через некоторое время.

если интересно, то подробнее тут -> wl --help | grep chanim

harsh132
11-04-2012, 21:16
если интересно, то подробнее тут -> wl --help | grep chanim
chanim_state
* * * * Usage: wl chanim_state channel
chanim_mode
* * * * get/set channel interference measure (chanim) mode
* * * * Usage: wl chanim_mode <value>
chanim_acs_record

UPD. "Разрывов" больше нет. Спасибо еще раз.

strtm
15-04-2012, 13:00
Решил попробовать последнюю прошивку 1.9.2.7-rtn-r4051 на wl500gp v1.
Wifi работает ужасно, скорость в разы упала.

ping до wifi устройства с пк
Ответ от 192.168.1.229: число байт=32 время=42мс TTL=64
Ответ от 192.168.1.229: число байт=32 время=65мс TTL=64
Ответ от 192.168.1.229: число байт=32 время=88мс TTL=64
Ответ от 192.168.1.229: число байт=32 время=9мс TTL=64
Ответ от 192.168.1.229: число байт=32 время=32мс TTL=64
Ответ от 192.168.1.229: число байт=32 время=54мс TTL=64
Ответ от 192.168.1.229: число байт=32 время=78мс TTL=64
Ответ от 192.168.1.229: число байт=32 время=101мс TTL=64
Ответ от 192.168.1.229: число байт=32 время=22мс TTL=64
Ответ от 192.168.1.229: число байт=32 время=45мс TTL=64
Ответ от 192.168.1.229: число байт=32 время=69мс TTL=64
Ответ от 192.168.1.229: число байт=32 время=92мс TTL=64
Ответ от 192.168.1.229: число байт=32 время=12мс TTL=64
Ответ от 192.168.1.229: число байт=32 время=35мс TTL=64
Ответ от 192.168.1.229: число байт=32 время=58мс TTL=64

Настройки подцепились с предыдущей прошивки(d).
В общем хотелось бы узнать это нормальная ситуация для данной прошивки и модели роутера или все же можно исправить ситуацию в лучшую сторону при помощи настроек?

strtm
15-04-2012, 14:29
Причина: бред, настройки от -d не подходят для -rtn, вводим всё вручную ... :) а также нужен сброс в дефолт до и после перепрошивки ... ;)
Увы, сброс настроек не помог.
Те же самые проблемы после настройки с нуля.

Причина: ну тогда читаем эту тему ... :) выбран фиксированный свободный канал? ;)
Сейчас нет возможности проверить свободный это канал или нет(это можно сделать средствами роутера?).
Выбран тот же канал(6) который был на -d прошивке.

upd. wl scan'ом нашел несколько свободных каналов. Попробовал пару, результата 0.

strtm
15-04-2012, 15:36
бп около года назад сменил. За все это время на -d никаких проблем с wifi.

lly
15-04-2012, 16:12
бп около года назад сменил. За все это время на -d никаких проблем с wifi.
У некоторых возникают подобные проблемы с драйвером WiFi из нового Broadcom SDK 5.60, поищи через гугл на форуме и см. Issue 298.

В связи с отсутствием исходников драйвера, пока вариант только откатиться на билд r3497.

strtm
15-04-2012, 17:19
У некоторых возникают подобные проблемы с драйвером WiFi из нового Broadcom SDK 5.60, поищи через гугл на форуме и см. Issue 298.

В связи с отсутствием исходников драйвера, пока вариант только откатиться на билд r3497.
на r3497 тоже самое

lly
15-04-2012, 17:32
на r3497 тоже самое
Тогда одно из двух - или вы владелец уникального аппарата, или проблема всё-таки в настройках.

strtm
15-04-2012, 18:08
Тогда одно из двух - или вы владелец уникального аппарата, или проблема всё-таки в настройках.


А что можно в настройка еще покрутить?
После сброса менял только ssid, канал, метод аутентификации и ключ, остальное все по дефолту.

Nurofen
17-04-2012, 16:26
А метод аутентификации какой лучше поставить? стоит WPA2-Personal....:)

7Moscow
01-01-2013, 10:36
Скорость Интернет через WiFi ниже, чем через LAN
Тестирую соединение с помощью - internet.yandex.ru
Канал от провайдера (2ком) заявлен 60Мбит в сек.
Через ЛВС скорость где-то 47Мбсек/30Мбсек
Через Вайфай скорость где-то 15Мбсек/15Мбсек (на 2-х ПК с разными ОС и на смартфоне, везде примерно одинаково)
С настройками рутера играл, ничего не помогает. Мультикаст запретил.
Использую WPA2+AES. Канал вещания 7 (наиболее свободный). Мощность (mW) на рутере стоит 50, пробовал ставить 0.
В момент тестирования процессор рутера даже на 70% не загружен.

Девайс: WL500G Premium v1
Прошивка: была WL500gp-1.9.2.7-rtn-r4667, но перешел на прошивку 1.9.2.7-rtn-r4772, а проблема осталась.

Логи:
Jan 1 04:00:02 syslogd started: BusyBox v1.20.2
Jan 1 04:00:02 kernel: klogd started: BusyBox v1.20.2 (2012-09-30 23:02:42 YEKT)
Jan 1 04:00:02 kernel: Linux version 2.6.22.19 (root@localhost) (gcc version 4.6.3 (GCC) ) #2 Mon Oct 8 18:11:53 YEKT 2012
Jan 1 04:00:02 kernel: CPU revision is: 00029006