PDA

Bekijk de volledige versie : Проблемка с WiFi - приходится принудительно перезапрашивать IP (WLAN)



Alex E
06-12-2006, 11:11
Проблема такая - при включении ноута, подключенного к роутеру по WiFi, не устанавливается соединение с интернетом. Индикатор беспроводной сети показывает постоянное включение-отключение, IPшник не назначается (настроено динамическое получение IP).
При входе на роутер сначала открывается табличка "Подключение" тип "PPPoE", статус - "отключено", причина - "запрос пользователя" (видимо, провайдер отключает, если подключение долго не активно).
Если зайти в свойства подключения и принудительно перезапросить IP (кнопочкой Repair) - соединение устанавливается. При подключении из проводной LAN таких проблем не замечено.

Назначать статический IP ноуту и увеличивать LeaseTime на роутере пока не пробовал.

Подробности -
роутер - wl500gP с последней прошивкой от Олега
подключение - PPPoE
карточка в ноуте - ovislink WMM-3000PCM
протокол (802.11b/g) - авто
шифрование - WPA-PSK
IP в локалке назначаются динамически

madslon
09-12-2006, 14:39
Похоже на мою проблему. У меня тоже не раздавался IP для ноута с Wi-Fi при WPA-PSK.
Выставил 802.11В как на ноуте и все заработало.

Alex E
18-12-2006, 07:38
Попробовал задавать статический Ip для машин в локальной сети - все равно сеть временами отваливается, лечится перезапросом Ip.

Воспользовался возможностью сменить роутер на Овислинк (той же серии, что и адаптеры на компах) - теперь связь не рвется, работает стабильно и шустро. Возможно, в Dhcp проблема. Иль на компах с вайфаями косяк. Асус пока в чисто проводной сетке стоит. Как тока там вифи заведется - попробую разобраться.