PDA

Bekijk de volledige versie : Mirroring WL-700g external USB hard drive



Joho
11-09-2006, 14:49
Connected to my WL-700g is an external usb drive with 500gig (containing 360gig of data) that I tried to mirror with another identical 500gig drive. The job took over 15 hrs and the router web interface displayed the countdown. When this was over the two 500gig drives were still displayed as both being empty (I'm sure I mirrored the right drive :) ). Before starting the initial job the router gave the message that I should reboot afterwards - which I then did....

...the effect of which, was that the router restored all the settings to default :mad: - this meant I had no internet and also the routers own ip (which I had changed to suit my network) was also restored :( So it took me a while to find out what had happened!

I could only reboot (i.e the 'ready' light only came on) after disconnecting the two external 500gig drives. Having now set up the router again from scratch I can access the data on the internal HDD, but when I plug in one or both usb 500gig drives I can't access either the 'Disk Management' or 'Share Management' menues in the web interface. Also, the allocated 'shares' cannot be found over the network.

I can't access the external usb drive when connected directly to a windows pc.

I have also tried to see how the usb drive was formated by the router. I left the drive connect to the pc and used a Powerquest Partition Magic boot disk. The program said it was 'unallocated' :confused:

I would like to retrieve the 360gig of data that was on the drive before mirroring it. Please, please, please has anyone got any idea how?