PDA

Bekijk de volledige versie : QuickCam Express Driver: qce-ga or qc-usb



indigo
14-07-2004, 13:46
Is it possible to compile this driver-projekt under mips to get the Logitech-quickcam Express working?

http://sourceforge.net/projects/qce-ga/

I tried it with the Asus GPL-PACK. I got following error-message:

/opt/brcm/hndtools-mipsel-linux/bin/mipsel-linux-gcc -I/home/iu/compilat/GPL_1.7.5.6/WL500gb_1.7.5.6_GPL/release/src/linux/linux/drivers/usb -I/home/iu/compilat/GPL_1.7.5.6/WL500gb_1.7.5.6_GPL/release/src/linux/linux/include -include /home/iu/compilat/GPL_1.7.5.6/WL500gb_1.7.5.6_GPL/release/src/linux/linux/include/linux/config.h -O3 -Wall -Wstrict-prototypes -fomit-frame-pointer -pipe -DMODULE -D__KERNEL__ -DEXPORT_SYMTAB -DMODVERSIONS -include /home/iu/compilat/GPL_1.7.5.6/WL500gb_1.7.5.6_GPL/release/src/linux/linux/include/linux/modversions.h -c quickcam.c
{standard input}: Assembler messages:
{standard input}:4465: Error: opcode not supported on this processor: R3000 (MIPS1) `ll'
{standard input}:4467: Error: opcode not supported on this processor: R3000 (MIPS1) `sc'
{standard input}:4470: Error: opcode not supported on this processor: R3000 (MIPS1) `sync'
{standard input}:4497: Error: opcode not supported on this processor: R3000 (MIPS1) `ll'
{standard input}:4499: Error: opcode not supported on this processor: R3000 (MIPS1) `sc'
{standard input}:4502: Error: opcode not supported on this processor: R3000 (MIPS1) `sync'
{standard input}:4723: Error: opcode not supported on this processor: R3000 (MIPS1) `ll'
.
.
{standard input}:9094: Error: opcode not supported on this processor: R3000 (MIPS1) `ll'
{standard input}:9096: Error: opcode not supported on this processor: R3000 (MIPS1) `sc'
{standard input}:9099: Error: opcode not supported on this processor: R3000 (MIPS1) `sync'
{standard input}:9124: Error: opcode not supported on this processor: R3000 (MIPS1) `ll'
{standard input}:9126: Error: opcode not supported on this processor: R3000 (MIPS1) `sc'
{standard input}:9129: Error: opcode not supported on this processor: R3000 (MIPS1) `sync'
make: *** [quickcam.o] Error 1

Is this an error of my configuration (like false PATH-exports or so) or should i really approve the error-message?

joep
18-10-2004, 11:17
Adding this:

http://www.ee.oulu.fi/~tuukkat/quickcam/quickcam.html

Would be nicer, a modified version of ur link, with better support for QuickCam web (still not working :( )