PDA

Bekijk de volledige versie : php package broken?



Artefacto
16-05-2006, 04:20
I've installed the php ipkg package and whenever I run /opt/bin/php I get "User defined signal 1". Also had no luck with the lighttpd+php-fcgi combo. I've noticed the packages were updated recently, is it possible they're broken or am I missing something?

Thanks

Artefacto
18-05-2006, 01:32
could anyone test it?...

happy68
18-05-2006, 14:46
Also had no luck with the lighttpd+php-fcgi combo.
That's just what I installed this week, after not getting thttpd and php to work together properly.
It works fine for me.

Regards,
happy68

Artefacto
19-05-2006, 03:18
[admin@(none) bin]$ ldd php-fcgi
libdl.so.0 => /lib/libdl.so.0 (0x0x2ab07000)
libcrypt.so.0 => /lib/libcrypt.so.0 (0x0x2ab49000)
libpcre.so.0 => /opt/lib/libpcre.so.0 (0x0x2ab9e000)
libm.so.0 => /lib/libm.so.0 (0x0x2abee000)
libnsl.so.0 => /lib/libnsl.so.0 (0x0x2ac42000)
Segmentation fault
[admin@(none) bin]$ ldd php
libdl.so.0 => /lib/libdl.so.0 (0x0x2ab07000)
libcrypt.so.0 => /lib/libcrypt.so.0 (0x0x2ab49000)
libdb-4.2.so => /opt/lib/libdb-4.2.so (0x0x2ab9e000)
libm.so.0 => /lib/libm.so.0 (0x0x2acf9000)
Segmentation fault
[admin@(none) bin]$ md5sum php php-fcgi
066cd6ee6b52f76cc94e75f4e96fee9e php
1ccdd24b0f2584be29e9af5924b3b01a php-fcgi


what firmware are you using? do you have the same files?

Thanks