PDA

Bekijk de volledige versie : Help Unbrick Dead wl500g router



fez
08-05-2006, 06:52
Hi
Please advise on how to unbrick my asus wl 500g router.
I had upgraded to the latest oleg firmware a few days ago.
It was working fine for a few days and all of a sudden it stopped working today?

Have tried to reset/restore button for 10 sec.
Also tried to unplug, hold reset and plug in power, and I get the pwr light to flash

However I still cannot ping
And Asus tool wont come up with anything

scottietohottie
08-05-2006, 08:50
I had a similar problem when I upgraded my router once. After trying for ages to get a response from the machine I was told to try via a cabled connection see if it works, then flash the firmware back to the original if it does. I flashed it back to the most recent firmware that worked.

Hope this helps:D

fez
08-05-2006, 11:48
i have been using cat5 cable to connect to the router, not wireless if that is what u mean?
however i cannot seem to access it

fez
08-05-2006, 14:39
Ok i managed to get it to ping
i found some info that said to make sure all other network devices are disabled.
so after i did that, restarted etc
i managed to ping the router and then reflashed using the asus tool.

Styno
08-05-2006, 14:46
Ok i managed to get it to ping
i found some info that said to make sure all other network devices are disabled.
so after i did that, restarted etc
i managed to ping the router and then reflashed using the asus tool.
OK, I will add this info to the tutorial: http://wl500g.info/showthread.php?t=1329