PDA

Bekijk de volledige versie : Speed/ping problems with wl500gx



Bartjuh
01-05-2006, 22:39
Every 5 minutes or so the router goes berserk. speeds through the wan port drop from 900~1000KB/s to merely 200KB/s and ping times multiply by 6.

When this happens the load on the router (top command in telnet) goes slowly to 0.4.. and one or two minuts later it's all over. And 5 minutes later it's all the same shit again.

The system log looks like this ;

May 1 23:07:25 dhcp client: renew IP : 62.177.*.* from 62.177.*.*
May 1 23:12:22 udhcpc[172]: Lease of 62.177.*.* obtained, lease time 600
May 1 23:12:22 dnsmasq[71]: read /etc/hosts - 5 addresses
May 1 23:12:22 dnsmasq[71]: read /etc/ethers - 7 addresses
May 1 23:12:22 dnsmasq[71]: reading /tmp/resolv.conf
May 1 23:12:22 dnsmasq[71]: using nameserver 82.204.127.40#53
May 1 23:12:22 dnsmasq[71]: using nameserver 62.177.144.11#53
May 1 23:12:23 kernel: HTB init, kernel part version 3.16
May 1 23:12:23 kernel: HTB: quantum of class 10001 is big. Consider r2q change.
May 1 23:12:23 kernel: HTB: quantum of class 10017 is big. Consider r2q change.
May 1 23:12:23 kernel: HTB init, kernel part version 3.16
May 1 23:12:24 kernel: HTB: quantum of class 10001 is big. Consider r2q change.
May 1 23:12:24 kernel: HTB: quantum of class 10017 is big. Consider r2q change.
May 1 23:12:25 dhcp client: renew IP : 62.177.*.* from 62.177.*.*
(ip-adresses partially blurred)

Every 5 minutes the same messages appear. But sometimes it works just fine for a day or two.

Can it be some incompatibility with my new modem and voip modem?
ADSL modem ; copperjet816p (analog)
VOIP modem ; addpac voicefinder

Situation is like this;

Internet -> Copperjet816p -> addpac voicefinder -> wl500g -> client-pc's