PDA

Bekijk de volledige versie : Info update: WL-700gE



TuTu
23-12-2005, 06:08
From a Taiwan site:
http://www.oc.com.tw/article/printarticle.asp?id=4749

Its now WL-700gE instead WL-700g ? :p

Still no info on taiwan.asus.com.tw

jaapieo
23-12-2005, 09:02
From a Taiwan site:
http://www.oc.com.tw/article/printarticle.asp?id=4749

Its now WL-700gE instead WL-700g ? :p

Still no info on taiwan.asus.com.tw
here the correct link ;)
http://www.oc.com.tw/article/0512/readgoodarticle.asp?id=4749
and using babelfish.altavista.com makes it beter understandable

britnet
27-12-2005, 17:12
Hello,

has somebody seen the router in an online shop?

BruceHsiao
31-12-2005, 17:55
Hi, every body,
I come from Taiwan, and got some information about WL-700gE from stores
The release date in Taiwan is end of 2006/01, and the price is NTD 8900 :mad:
Hope this information is useful to you:)

Oleg
31-12-2005, 18:09
Hi, every body,
I come from Taiwan, and got some information about WL-700gE from stores
The release date in Taiwan is end of 2006/01, and the price is NTD 8900 :mad:
Hope this information is useful to you:)
269 USD? Does it has HDD preinstalled? How big it is?

BruceHsiao
31-12-2005, 18:16
I am sorry I forgot to mention that there is a pre-installed 160G HDD inside with NTD 8900 price.
But I don't know the spec of HDD and the size of WL-700gE.

Oleg
04-01-2006, 17:41
Expected performance: http://www.tomsnetworking.com/Reviews-201-ProdID-MSS-4.php

This is from the Maxtor Shared Storage, which is based on the same CPU.

spectrum
04-01-2006, 19:02
http://usa.asus.com/event/ces06/

Though this page doesn't look to have all the info available on it, it's looking like Asus will debut the WL700gE at CES as a Wireless Entertainment device:

Booth 35160

Las Vegas
Convention Center
South Hall 4

Jan 5th - 8th, 2006


""WL-700gE :: Wireless Access to your Entire Multimedia Collection
It wirelessly receives content from a PC or directly from the Internet (no PC needed), and stores it in a central location. Now your files are accessible from one place. Stored content then becomes wirelessly accessible throughout the home, and is downloadable without the PC even being on. ""

mikhal
06-01-2006, 14:32
http://www.oc.com.tw/article/0512/imgs/ASUS-W700g-rosa-051201-006.jpg
http://www.oc.com.tw/article/0512/readgoodarticle.asp?id=4750

spectrum
18-01-2006, 08:10
from:
http://www.kensei-news.com/cetc/publish/residentail_systems/article_35021.shtml


"""Availability
The AS862 and WL700gE will be available beginning in February of 2006. See http://usa.asus.com/wheretobuy.aspx for details. For more information on these or other ASUS products, please visit the ASUS company homepage at www.asus.com."""

another unofficial date.. but things look to be shaping up for US and CAN... don't know about European launch dates though :-/

czar
29-01-2006, 19:55
The AS862 and WL700gE will be available beginning in February of 2006.


I work for one of the Asus distri's in Holland.
We checked last week with Asus.
The WL-700gE will be available mid march in Holland and I wouldn't be surprised if it is going to be end of march.

Sorry guys, we (I for sure) are waiting for it too.

I think it's better Asus will develop a complete product than to release it too soon and come up with patches later. It's worth the wait I suppose.

Antiloop
29-01-2006, 22:17
I work for one of the Asus distri's in Holland.
We checked last week with Asus.
The WL-700gE will be available mid march in Holland and I wouldn't be surprised if it is going to be end of march.

Sorry guys, we (I for sure) are waiting for it too.

I think it's better Asus will develop a complete product than to release it too soon and come up with patches later. It's worth the wait I suppose.
nice statement.. but the already did develop a product and released it too soon: WL-HDD

there is a big chance WL-700gE has disappointing results as well.. for a 100Mbit connected 'NAS' I would expect at least 70-80Mbit througput

bartgrefte
01-02-2006, 10:29
I work for one of the Asus distri's in Holland.
We checked last week with Asus.
The WL-700gE will be available mid march in Holland and I wouldn't be surprised if it is going to be end of march.

Sorry guys, we (I for sure) are waiting for it too.

I think it's better Asus will develop a complete product than to release it too soon and come up with patches later. It's worth the wait I suppose.
any idea how much it will gonna cost in holland (without HD)?

TheEagle
14-02-2006, 10:46
U.S. webiste announces the wl-566gM ... looks like pictures of the 700gE I saw in here.

http://www.asus.com/products4.aspx?l1=12&l2=43&l3=0&model=1038&modelmenu=1

Hope that means 700gE will follow soon :)

pauann
21-02-2006, 13:04
http://www.micro-mail.nl/msq/artimport.nsf/c17229c6b4c2e66980256b3d005e0597/0DF2410DC3311840C125710F004049FA?OpenDocument

What is the difference between
http://www.micro-mail.nl/msq/artimport.nsf/c17229c6b4c2e66980256b3d005e0597/0DF2410DC3311840C125710F004049FA?OpenDocument

Asus WL-566gM MIMO 240 Router + AP
and the
asus wl-700

Delevery time is 7 to 14 days

I think the difference is the harddrive. In the specification, they do not mention about a harddrive.

britnet
21-02-2006, 14:27
and the MiMo is a big difference.

A lot of thing which are available in the wl-700 are not in the WL-566gM, like downloadmachine or Photo album or webserver.

britnet
22-02-2006, 12:34
new pictures:

http://attach.mobile01.com/attach/200602/mobile01-c48cd54a2bc7b7fa61210779a15f0118.jpg
http://attach.mobile01.com/attach/200602/mobile01-dec9f062f00c0a07bc77e7ab63b57406.jpg
http://attach.mobile01.com/attach/200602/mobile01-0cd7952b8322bb619db9fe04c04d3bb4.jpg
http://attach.mobile01.com/attach/200602/mobile01-28197e788e8a8454ba04f72a13829fd9.jpg
http://attach.mobile01.com/attach/200602/mobile01-25bcc58543a7830e547263e563273393.jpg
http://attach.mobile01.com/attach/200602/mobile01-cdf29885ce94571e55d3e225b3745ab4.jpg
http://attach.mobile01.com/attach/200602/mobile01-e25e531ef8eae2d03a6e4cfaa5e8e429.jpg
http://attach.mobile01.com/attach/200602/mobile01-b83cbb9071af0c039cbc16fb87ed2938.jpg
http://attach.mobile01.com/attach/200602/mobile01-b1c4324fd9cc95bcab3681c33d46aed0.jpg

Eastmaster
13-03-2006, 16:19
In Taiwan the WL700gE is already availible, i'm going to China mid April. Will this device also availible in China mainland..

justwords
13-03-2006, 19:51
The WL-700g is on display at Cebit. However, there were only taiwanese people at the stand, so i did not ask any questions.

Styno
16-03-2006, 16:44
The WL-700g is on display at Cebit. However, there were only taiwanese people at the stand, so i did not ask any questions.
Why not?! They understand and speak English I recon?

oleo
16-03-2006, 20:49
Asus people said april in Europe. There was also WL-500g Premium simiar to 700gE without disk, but no annoucements made.

Extreme
10-04-2006, 17:20
... confirmed. the first very small quantities are one their way to europe.
Status changed again - they are on its way to Europe now.

regards,

extreme

jaapieo
27-04-2006, 08:27
asus opend up 2 sites :)
the wl500gp > http://www.asus.com/products4.aspx?l1=12&l2=43&l3=0&model=1121&modelmenu=1
the wl700g > http://www.asus.com/products4.aspx?l1=12&l2=44&l3=0&model=979&modelmenu=1

So it should not take to long now :D

indeed the new 500 is almost similair to the 700 without the hd.

Extreme
03-05-2006, 10:11
Hi folks,

they arrived in Europe and I started testing ...
Results will follow - first impression: great piece of hardware !!!

Regards,

Extreme

TheEagle
03-05-2006, 10:27
*checks ASUS site and shops every day*

LeperKing
03-05-2006, 12:24
Hi folks,

they arrived in Europe and I started testing ...
Results will follow - first impression: great piece of hardware !!!

Regards,

Extreme

Where did you get it from?

LK

Extreme
08-05-2006, 10:55
Hi LeperKing,

one distributor in the NL has them.

This is really a great piece of hardware - it has so much fuctionallity that I still could not test everything.
Even the Digi-On software (Media-server / client software) which is shipped with the WL-HDD from Asus and where I could not get it work now works fine - still not with the WL-HDD, but with the WL-700gE. Asus should ship that software also with WL-700gE instead of WL-HDD ;)

So until now I can say the WL-700gE does at least what it promises to to.

Regards,

Extreme

britnet
08-05-2006, 12:58
Hi,

whats the name of the distributor?

Could you eventually buy one for me and send it via post to me?
(Germany)

BlueEye
08-05-2006, 14:50
@britnet
Hier klicken... (http://www.pcxtra.nl/product_info.php?products_id=29619)
Dort gibt es ihn bereits, aber ich warte lieber er in Deutschland zu kaufen ist.

Gruß
BlueEye

Styno says: Use English language please

petgun
08-05-2006, 15:06
Hier klicken... (http://www.pcxtra.nl/product_info.php?products_id=29619)
Dort gibt es ihn bereits, aber ich warte lieber er in Deutschland zu kaufen ist.

€295.00 is much to expensive...should be < 200€

britnet
08-05-2006, 15:37
Hi LeperKing,

one distributor in the NL has them.


How much did you pay for it?

295 € or less?

Extreme
10-05-2006, 14:24
€295.00 is much to expensive...should be < 200€

Below € 200,-- is impossible - at least at the moment.
If you want it for less than € 200,-- you need to wait until Asus lowers the price dramatically.

Regards,

Extreme

PXP52
10-05-2006, 15:54
Hi guys,

I did order one and the router is on the way to me. I think i will get him on Fr. or Sa.

I did oder it in Holland , in Germany no way to get it. Asus Germany tell me a date end of May.

I hope i can paly with it this weekend :-)


cu

Dirk

britnet
10-05-2006, 16:36
I hope i can paly with it this weekend :-)


Can you report us some things of the device?

Leviter
11-05-2006, 08:47
Hey,

I also ordered mine (here in Holland) and according to the "track and trace" of the package it should arrive either today or tomorrow!

YEAH! :cool:

Hopefully have the whole weekend to play with it and let you guys know how it works.

Later!

britnet
11-05-2006, 08:52
Hey,

I also ordered mine (here in Holland) and according to the "track and trace" of the package it should arrive either today or tomorrow!

YEAH! :cool:

Hopefully have the whole weekend to play with it and let you guys know how it works.

Later!

Cool,
where did you ordered it?

Leviter
11-05-2006, 08:58
I ordered mine at Zercom Computers (http://www.zercom.nl/) in Eindhoven. But there are some more stores who have it on sale.

On (one of my favorite) Dutch tech sites there is a pricewatch. Check it out here (http://tweakers.net/pricewatch/137553).

I sure hope this router was worth the money...

PXP52
11-05-2006, 10:39
@britnet

Komme aus Rüsselsheim :-) Klar schicke ich Info zu meinem "Spielzeug"

@All

I did order mine at http://www.4launch.nl :-)
Very well support there :-)
Since yesterday it is one the way to me. I will get it on Fr. or Sa.
The price 292,5 € incl. shipping to Germany. I think this is ok.

I wait for my new "TOY"

cu

Dirk

Extreme
11-05-2006, 14:18
Hi there again,

I can tell you that I made some good experiences with the WL-700ge.
One thing I found out is:
If you need a special computername from your ISP in your machine to log on the internet it is not enough to put this computername into the field "host name" under ISP settings. You also might need to change the "machine name" to that name so that your WL-700ge makes connection to the internet.

Best regards,

Guido

frapu
12-05-2006, 10:51
Hi
the wl-700g encore is now out in germany!

253,- € --> Mix Computervesand (http://www.mix-computer.de//mix/shop/productDetails.html?&artNo=LWAA14&)
269,- € --> Alternate (http://www.alternate.de/html/productDetails.html?artno=LWAA14&)

PXP52
12-05-2006, 13:53
Hi guys,

i get it :-) YEAH !!!

I think it will be a very nice weekend.

Dirk

PXP52
12-05-2006, 22:30
Hi guys ,

its up and running fine ! Great Router :-)
I find a prloblem with the BT Download. The filesize is limeted to 2 GB.
I try to download the new Suse Linux 10.1 64bit DVD ISO (Size 3,xx GB) and the BT downloadmachine tell me a size 2,0 GB. I dont know why.
But i can copy file lager 2 GB with the explorer to the router.
I will report this to asus in the next days.

Have fun guys

Dirk

PXP52
13-05-2006, 19:23
Hello ,

some updates about the WL-700gE :

1. BT downloads works only if the filesize <2 GB.
If the file lager then the Download Master will not load the file.

2. No Disk spindown in firmware 1.0.4.1 ! The Disk allway on :-(

3. Temp is ok . Not to hot.

4. The noise is very low.

Pictures later :-)

Dirk

random
13-05-2006, 19:31
In case anyone is interested --

There is a USA reseller of Asus products called ajump.com. Their web page at

http://www.ajump.com/ajump/product.asp?dept%5Fid=6003&pf%5Fid=4240165&sku=99%2D99%2D99%2D99%2D99%2D4240165

shows the WL-700gE as being back-ordered; but I placed an order last Wednesday and received a shipping notice yesterday evening. Their price is $246, which is startlingly lower than the Euro prices that have been quoted here from other resellers.

Cheers,

random

PXP52
13-05-2006, 20:36
Hi ,

some pics :-)

Fixma
13-05-2006, 20:46
1. BT downloads works only if the filesize <2 GB.
If the file lager then the Download Master will not load the file.

Maybe the 2Gb filesize limit of FAT32? Firmware update doesn't work then.
You need then a other file-system in it.

But thanks for the info and pics!! Please keep us up-to-date!:cool:

PXP52
13-05-2006, 20:58
@Fixma

No i think it´s not the filesystem. You can copy files to the windows explorer to the disk of the wl-700g lager the 3 GB. I test this yesterday.

It must be a problem of the firmware. And i think it is not a FAT system.
The router runs under a linux.

cu

Dirk

PXP52
13-05-2006, 21:05
@All

FTP the same problem with 2GB size but the download starts.

I send a E-Mail today to Asus about this problem with the filesize and the diskspindown.


Dirk

Fixma
13-05-2006, 22:13
Hi Dirk,


@Fixma
It must be a problem of the firmware. And i think it is not a FAT system.
The router runs under a linux.


You are right! Good then not a big problem.. Lets see how good the Asus support is;)
Keep us up to date..
Hopfuly I get mine in a week time..

Kamilion
14-05-2006, 10:40
In case anyone is interested --

There is a USA reseller of Asus products called ajump.com. Their web page at

http://www.ajump.com/ajump/product.asp?dept%5Fid=6003&pf%5Fid=4240165&sku=99%2D99%2D99%2D99%2D99%2D4240165

shows the WL-700gE as being back-ordered; but I placed an order last Wednesday and received a shipping notice yesterday evening. Their price is $246, which is startlingly lower than the Euro prices that have been quoted here from other resellers.

Cheers,

random


Hey, they're right nearby me... If they've shipped to you, I might be able to pick one up Will-call on monday.

Please tell us when you receive yours, I've been patiently waiting for this router since november :)

To the others who already have their units:
What kernel is it running? Does it have an SSH server? How hard would it be to get to a command line? Has anyone dared to remove the drive, void the warranty, and connect it to a PC yet? How about some good screenshots of all the web interface?

Thanks for all the information! :D

JaJoah
14-05-2006, 12:02
Well I bought my WL-700gE friday at Zercom (Eindhoven, Holland).

My first impression: w00t !!!! A lust for eyes and great features.

The package (http://www.jajoah.nl/images/WL-700gE/DSCF0106.JPG) contains of the router, the external antenna, The Quick Start Manual (English), 2 types or powercable, installation cdrom, and router-stand (http://www.jajoah.nl/images/WL-700gE/DSCF0107.JPG).

When we look at the back of the device, and we push the little white thingy's outward (http://www.jajoah.nl/images/WL-700gE/DSCF0108.JPG) (as pointed out on the picture in red) we can lift the top off and see the inside of it (http://www.jajoah.nl/images/WL-700gE/DSCF0109.JPG).

At first I had some real bad reception in the livingroom (where the WL-700gE is located), not to mention on the first floor in my bedroom. But adjusting the angle of the antenna (http://www.jajoah.nl/images/WL-700gE/DSCF0111.JPG) did the trick and reception is OK now.

When I set it on the tv-cabinet (http://www.jajoah.nl/images/WL-700gE/DSCF0110.JPG) I can hear some noise as the harddrive spinning seem to make a resonating sound. The dampening on the stand clearly is not enough. I need to come up with a solution for that. I improvised a little by putting the whole thing on a towel which seems to work for now (but clearly is not a permanent solution as it looks stupid).

Extreme, are you an @Home user ? Because I had the same problem here. I finally figured it out but I must say I rather see WL-700gE in my network environment instead of CPxxxxxx-a :(

Now about that BT. I can't confirm about the 2GB problem (yet), but I noticed something odd. As a trail-run for BT I picked an MP3 and I pointed the Download Manager to the torrent file on my computer after which it started the download. But lateron it was not in my list anymore as I have configured the Download Manager to Automatically clear downloads after transfer. So I looked in the Complete folder. Well, that looked OK, but when I played the MP3 it was incomplete. I then looked in the Incomplete folder, and there was the torrent file for the MP3-download. Complete but then also Incomplete ???

FTP-download sounded OK when I first read about it, but in real-life it is unpractical for me. I usually download complete folders with 20+ files in it. If I were to do it by using the Download Manager I have to download every file seperately. Also there is no way to browse on an FTP to select files with this thing. You have to type in the URL's completely by hand. To bad, but I'll stick to my server with Remote Desktop for FTP downloading.

Even tho the specifications did not mention it, I still wanted to know if the thing supported SNMP, but it doesn't :( so I'll have to read the input of the port in the mainswitch here to see the statistics. 2 bad the wireless statistics can't be read in that way.



To the others who already have their units:
What kernel is it running? Does it have an SSH server? How hard would it be to get to a command line? Has anyone dared to remove the drive, void the warranty, and connect it to a PC yet? How about some good screenshots of all the web interface?

Thanks for all the information! :D
As for the SSH, I tried to connect to it by Telnet and SSH which both failed. So that means no commandline or kernel information as well. This doesn't mean that it never will support SSH. Maybe a cracked firmware will turn up on the internet which enables this. Let's hope so ;)

All in all, I'm very pleased so far. My Zyxel B-2000 V2 is stocked away until I find a new purpose for it (or sell it on E-Bay :D )

Fixma
14-05-2006, 12:36
Great info! Sounds bad about the wireless reception! With two antena's it schould be ok in the whole house (what I have now with my Linksys one..)
Mhh I think we must wait on custom firmware like from Oleg :D
Or maybe Asus breng some new things out..
Thats a good thing with this Linux router.. Easy to update with custom firmware.

sandoval
14-05-2006, 19:57
Early on the specifications included a PDC function.. Can some confirm that it can be used as a PDC?

JaJoah
14-05-2006, 22:06
Early on the specifications included a PDC function.. Can some confirm that it can be used as a PDC?

Enlighten me, what is PDC :confused:

Kamilion
15-05-2006, 03:19
Hi,
I just bought a WL-700gE recently. Due to a bug in the original firmware, I was able to telnet into the router. I could login as root and was even able to install asterisk on it. I eventually want to install openwrt on this device, but I don't think I know enough to do it. As far as I can tell, the firmware contains 3 sections, kernel, mini root, real root. kernel and mini root will be written to flash (2MB) real root system will be written to the HD. It looks very like what is described here http://www.openmss.org/Hardware/MssExtractFirmware (as they have the same CPU and design).
My question is what should I go next in order to run openwrt or oleg's firmware on this device? I can post more information from the router if that will help.

Thanks a lot !


Does anyone know what this telnet bug might be? I don't mind running old firmware if it gets me a look inside the box, and access to the root filesystem on the drive; I can shove a shellscript in there somewhere to run dropbear...

PXP52
15-05-2006, 08:20
@JaJoah

Can you try to make a download with the Download Master software of a file lager 2 GB with FTP and BT.
If itry this the Download Master software tell´s allways a filesize of 2.0 GB but the file is lager. I use the firmware 1.0.4.1.
Please tell me your results.

I wait of a answer from Asus support about this problem.

What is with your disk ? Did it spindown or is it allways on ?

cu

Dirk

timbo
15-05-2006, 09:05
Hi,

what is with the Speed of transfering Files from/to the 700g ?
Is it fasther than a WL-500gx with USB2 Harddisk ?

timbO

JaJoah
15-05-2006, 13:06
@JaJoah

Can you try to make a download with the Download Master software of a file lager 2 GB with FTP and BT.
If itry this the Download Master software tell´s allways a filesize of 2.0 GB but the file is lager. I use the firmware 1.0.4.1.
Please tell me your results.


I've got the same firmware from the start.

Well at the moment every BT download seems to fail, resulting in files (which funny names) in the Incomplete directory which I'm not able to delete. Until I find a way to delete these files I am not gonna test BT anymore if you don't mind :(



I wait of a answer from Asus support about this problem.

What is with your disk ? Did it spindown or is it allways on ?

cu

Dirk

My disk does NOT spin down.

PXP52
15-05-2006, 13:17
@JaJoah

Ok , no disk spindown :-( I tink Asus has a new job !

Power mangment !

I be able to delete the files.
The disk of the wl-700ge is maped as a NFS to windows.

Can you test FTP about the filesize problem for me ?

cu

Dirk

Leviter
15-05-2006, 15:40
Enlighten me, what is PDC :confused:

Eh... Primary Domain Controller

At least, that is what the abbreviation is usually used for.

JaJoah
15-05-2006, 20:01
There are 2 other problems I've encountered.

Standard login and password are admin and admin.

Now, when you go

Advanced Setting --> System Setup --> Basic Config

There you can change the username and password for login to the router.

If you do, then you can't login to the personal webpage anymore. Nor the old login (admin) as the newly entered one works anymore. Login to the router itself work fine (even with the new login and password in place)




An other thing is that I don't seem to get the NAT settings right, or I am doing something really dumb that I even don't see it.

Advanced Setting --> Internet Firewall --> Basic Config

Enable Firewall: YES
Enable web access from WAN: YES
Port of web access from WAN: 8080
Respond to ping request from WAN: YES

Then
Advanced Setting --> NAT Setting --> Virtual Server

Port: 80, Local IP: 192.168.1.3, Local Port: 80, Protocol: TCP

If I do this (which seems right to me) then I can only access the Personal Webpage from the router itself and not the webserver running on a server in my LAN.

I tried "Enable web access from WAN: NO" but that was of no help.

Man, I'm getting frustrated over here :mad:




@JaJoah

Ok , no disk spindown :-( I tink Asus has a new job !

Power mangment !

I be able to delete the files.
The disk of the wl-700ge is maped as a NFS to windows.

Can you test FTP about the filesize problem for me ?

cu

Dirk

Okay, I'm going to do that right now. I have to stay at work for 15 min, so that gives me enough time to test this. Just a second. Thank god the port-mapping of my Remote Desktop works (despite the problems with port 80 for my webserver)

20.14: Testing with 3.x GB Microsoft Vista ISO. Will edit this post when complete :)
20.26: Well, I've uploaded the ISO and it looks allright. Filesize >3GB. So it must be an BT problem ?

Btw, are any of you posters on GATHERING.TWEAKERS.NET ?

PXP52
15-05-2006, 21:16
@JaJoah


20.14: Testing with 3.x GB Microsoft Vista ISO. Will edit this post when complete
20.26: Well, I've uploaded the ISO and it looks allright. Filesize >3GB. So it must be an BT problem ?

how did you start the Download ? Over the WEB IF or over the Download Master software under Windows ?

If you starts the download over the WEB IF of the WL-700gE is the filesize is ok --> Sreenshot 1

http://www.ahrensfeld.info/WL_700gE/WEB_IF.jpg

and under the Windows Software the is only a filesize of 2.0 GB
--> Sreenshot 2

http://www.ahrensfeld.info/WL_700gE/Download_Master

cu

Dirk

jaapieo
15-05-2006, 23:26
Btw, are any of you posters on GATHERING.TWEAKERS.NET ?
yes I am :D and guess who....:p

JaJoah
16-05-2006, 06:15
Whoops :o

I uploaded to the damn thing.

Downloaden through DM gives me the following:

http://www.jajoah.nl/images/WL-700gE/BROWSER.JPG
web-interface

http://www.jajoah.nl/images/WL-700gE/DM.JPG
download master software

Both give me the incorrect filesize, as it is 3.02GB.

What kind of speeds do you guys get when using the DM? I get something between 800KByte/s and 2,4MByte/s.

But when UPLOADING through FlashFXP I'm able to get to 4,5MByte/s (which is still slow, because when downloaden directly from my FTP-server from an other computer in my LAN I easily get 10MByte/s

PXP52
16-05-2006, 08:10
@JaJoah

Your sreenshots make me a little happy. But only a little :-)
I am not alone with this problem. Sometimes the WEB-IF shows me the right filesize and other times not.

I did not get a feedback from Asus right now about my mail, i wait for it.

About the speed :-( I have only a ADSL line . Up 2000 KBit/s down 192KBit/s.
Be happy with your speed i will dream about it.

I hope Asus will fix it very fast. I need this DM application.

Can you contact me via PM i have a question about Vista

cu

Dirk

Leviter
16-05-2006, 08:10
Btw, are any of you posters on GATHERING.TWEAKERS.NET ?

I occasionally check there.... :rolleyes:

And now about the file sizes when downloading a BT file. When downloading it using the utility application in winxp it also says max. 2GB. But when I store the torrent file on my local disk and download it using the 'web' client (by checking the checkbox 'Download by BT File on local PC') it works like a charm!!! No 2GB limit whatsoever.

PXP52
16-05-2006, 08:17
@Leviter

If you do that this way the PC must be running during the download.
Or i am wrong ?
Why i need the DM in the router ? You lost the benefit

But it is nice to know !

cu

Dirk

Fixma
16-05-2006, 08:42
How about the other software with the 700ge?
Like the Web Server + Photo Album/Message Board Wizard. Does that works ok? :confused:
Thanks!

PXP52
16-05-2006, 08:58
@FIXMA

Good question :-)
I am bulding a house at moment so i have a time problem.
I will test the other things i the next days.

The important app for me is the Download Manger and NAS function.

cu

Dirk

Leviter
16-05-2006, 09:49
If you do that this way the PC must be running during the download.
Or i am wrong ?


Ah, _THAT_ was the thing I wanted to check yesterday! I knew I wanted something, but I forgot.

What I did do was remove the torrent file from my local harddrive! And it didn't say it was in use and my download continued!!! So I guess that you don't need to run your PC, but I'll check it out tonight.

cdcdsr
16-05-2006, 12:06
The 2GB limit comes from FAT32-Spec Limitations, the Asus Router supports another Filesystem (I think it was EXT2) for bigger Filesizes. Just reformat to this other filesystem and it should work.

Regards,
cardiac

Btw. I own a wl-500gP, the same as the 700 without harddisk, isn't there a place for this router here?

Btw. 2: The 700 is available in Germany at www.alternate.de for 269€.

JaJoah
16-05-2006, 12:37
The 2GB limit comes from FAT32-Spec Limitations, the Asus Router supports another Filesystem (I think it was EXT2) for bigger Filesizes. Just reformat to this other filesystem and it should work.

Regards,
cardiac

Btw. I own a wl-500gP, the same as the 700 without harddisk, isn't there a place for this router here?

Btw. 2: The 700 is available in Germany at www.alternate.de for 269€.

Well, I'm not that eagre to format the HDD because I think that will cripple the router seriously. Just go through the disk by Windows Explorer, and you'll see what I mean (example: the HTML of the photobook is on there, as well as some other stuff the router uses) :(

@PXP52: those speeds are all on the LAN at my home. I've got an W2K3 server running with WWW & FTP services. So 2,4MByte/s on an internal network (100Mbit) is just slow.

PXP52
16-05-2006, 14:36
@cdcdsr

i think i is not a problem of the filesystem. If you use the disk of the WL-700g as NFS under Windows you can copy files lager 2 GB to the disk without any problems and the router runs a linux system so i think the disk i not FAT32 formated.

And sometime over the WEB-IF Dowlnload Mager App a filesize over 2GB will work. Look at the sreenshots of my post yesterday.

@JaJoah


@PXP52: those speeds are all on the LAN at my home. I've got an W2K3 server running with WWW & FTP services. So 2,4MByte/s on an internal network (100Mbit) is just slow.

Yes you are right , thats to slow for a 100Mit network.
I will test is in my local network in the next day. I very bussy a the moment with building my house.

BTW at 2:30 pm No mail from ASUS about the 2GB , i wait and wait :-)

cu

Dirk

PXP52
16-05-2006, 21:05
@JaJoah

Your WEB-IF looks different as mine !! What Firmware you are running ?
You have a link in DM --> Install Utillities and your buttons looks different (Post No. 64)
What is behind the link ???????


Ok guys,

some test results !

Speed --> 5 MB/s FTP in local network (100Mbit/s Lan)

Not so good :(

You are not able to put a file to the router lager 2GB with FTP or upload with the WEB-IF.
The only way at the moment is map the disk of the wl-700g as NFS/CIFS under Windows Explorer. So you can put files lager 2GB on it. :(
The sameis in the Download Master app WEB-IF based and Windows based App.

Very bad ! This is the master app for me.

cu

Dirk

sandoval
16-05-2006, 21:42
Enlighten me, what is PDC :confused:

PDC, Primary Domain Controler.. It is used to manage user account on windows computer.

It would be a good cheap way for small bussinesses to run a AD.

But I learned it was removed in the latest firmware update, to bad.. I don't think I will buy it..

JaJoah
17-05-2006, 06:44
@JaJoah

Your WEB-IF looks different as mine !! What Firmware you are running ?
You have a link in DM --> Install Utillities and your buttons looks different (Post No. 64)
What is behind the link ???????


...


Well, see for yourself ;)

http://www.jajoah.nl/images/WL-700gE/FIRMWARE.JPG

If you click on the link it will install the utilities that are also on your installation cdrom. Nothing special.

PXP52
17-05-2006, 08:28
@JaJoah

Damm !?!?! Why my Web-IF looks different as yours ? I run 1.0.4.1 also.
I shud make a fimrware restore of 1.0.4.1.

What shows the portrange in Web-IF for BT. Mine shows me a range 20xx to 20xx.

Can you check it form what your router shows ?

In 1.0.3.9 the change the range.


WL-700g firmware version 1.0.3.9
1. Add XBOX360 support
2. Add PPPoE relay
3. Chg: PPPOE module for performance and stability
4. Chg: Enhance ctorent for BT download performance
5. Chg: Adjust Bandwidth Mangement for quicker ACK, remove default rule for HTTP access.
6. Chg: Adjust FTP accound access:
PBSA mode: Anonymous access(without password) for username : "anonymous", "ftp", "guest"
Access Right: allow to delete/rename if share access write/delete is enabled.
7. Chg: Add back ap mode for better NAS performance. But user need to unplug/plug power to make it work.
8. Chg: Enhance NAS performance in gateway mode.
9. Chg: Enlarge port range for BT listen to 1024~65535
10. Chg: Add link to Windows Setting from User Management when system is in PBSA mode.
10. Fix: DDNS update problem
11. Fix: Webcam can't record exceed 6 seconds.

cu


Dirk

Leviter
17-05-2006, 08:44
@PXP52

My Web IF looks the same as that of JaJoah... and I also have 1.0.4.1. The BT port range you mention is the same as mine.

But how does your Web IF look like then? (screenshot?)

PXP52
17-05-2006, 09:03
@Leviter

Look at post 62 and 64.
One sreenshot is mine and tje other from JaJoah.

My router shows me 1.0.4.1 is running in Web-IF, but the site of the DM in Web-IF looks different as mine.

cu

Dirk

Leviter
17-05-2006, 09:54
@PXP52

Ah, I see!!! You use the default XP theme while JaJoah has set it to display it in 'classic' mode. This mode has no rounded buttons for instance. Also take a look at the buttons on the right top of the browser window itself in the screenshots you took and JaJoah took. These show the difference in themes.

(themes in XP can be set when you right click on your desktop and click 'properties')

... that however does not explain why you don't have the link to install the utilities.

PXP52
17-05-2006, 11:08
@Liviter

The thing with the style i know. But i dont understand why the link is missing.
I will restore the firmware after work.

cu

Dirk

bartgrefte
17-05-2006, 17:28
a long story....

Btw, are any of you posters on GATHERING.TWEAKERS.NET ?
I go there every day:D

why isn't the 700g on the dutch asus site yet?

PXP52
17-05-2006, 21:19
@All

I find out how to shut down the disk of the WL-700gE :-)
You must push the PWR button for 10 seconds and the disk will shut down.
To wakeup the disk push the button again (short).

A other thing i miss is settings export and import :eek:

And damm , no answer from asus since 2 days about the filesize problem ! They are so slow :mad:

Drik

Fixma
17-05-2006, 23:09
The thing with the style i know. But i dont understand why the link is missing.
I will restore the firmware after work.
k

I just got mine and there is also that link! So that is strange with you.
So far I happy. it looks all good. will do some testing later..
HD shutdown doesn't work so far... Ok when the router is off it is shutdown:)

IMM22
20-05-2006, 10:54
I Just Have Mine !!

Ok de 2Gb problem, is only in BT mode?
- Harddriver never stops spinning

- WebCam Doesn't Work "Creative, modelo WebCam Live! Pro"

- Don't know who establish a connectio with WL-700g in AP mode... Is the same way as the gateway? Or it is impossible to connect to the web config page in AP mode?

And for finish, where is the WDS (Wireless Distribution System) ?!?I've looked every were, and don't find'it

Thanks

Fixma
20-05-2006, 15:07
The HD can't spin down since all the firmware is on the IDE HD, the drive never goes to idle. also the log files are on the HD. so that stays also open and the HD will spin up after a while.

If everything can loaded into the RAM then maybe the HD can spin down. But that is a big change in the firmware..

JaJoah
20-05-2006, 19:25
The HD can't spin down since all the firmware is on the IDE HD, the drive never goes to idle. also the log files are on the HD. so that stays also open and the HD will spin up after a while.

If everything can loaded into the RAM then maybe the HD can spin down. But that is a big change in the firmware..

Doesn't that mean that when the HDD fails, you can throw the router in the trash :confused:

Fixma
20-05-2006, 20:15
Doesn't that mean that when the HDD fails, you can throw the router in the trash :confused:
No. you can re-install the firmware from CD/file (did not try:)) . but the router will shutdown when the HD fails..

PXP52
20-05-2006, 20:35
Ok guys ,

about the spindown of the HD of the wl-700g.
Look on page 2 of the quick starter guide.
Chapter 1.4 Front panel:

OFF Hard disk unmounted or no power

*Push this button and wait 10 seconds to shut down the disk.

I try this and one time i get it spinning down. But only to time :-(

Did you try this out ?

cu

Dirk

crow
23-05-2006, 18:10
Well, I'm not that eagre to format the HDD because I think that will cripple the router seriously. Just go through the disk by Windows Explorer, and you'll see what I mean (example: the HTML of the photobook is on there, as well as some other stuff the router uses) :(

@PXP52: those speeds are all on the LAN at my home. I've got an W2K3 server running with WWW & FTP services. So 2,4MByte/s on an internal network (100Mbit) is just slow.


Anyone get any betther speed with this device.. 2,4MByte/s ist just damn slow for me.........

Some more info about this, or respond from Asus??

thnx

IMM22
26-05-2006, 09:09
It s very important to notify ASUS about this problems.
Send mails to the technical support, you can do this by resgistering in ASUS site as an ASUS Member.

oleo
26-05-2006, 09:40
Anyone get any betther speed with this device.. 2,4MByte/s ist just damn slow for me.........


Comparing CPU speed to Deluxe you can have 266MHz/200MHz speed improvement if you are using USB. This is factor 1.33 faster. My measurements on Deluxe (http://wl500g.info/showthread.php?t=4821) are 1.8MB/s times 1.3 gives you 2.4MB/s

Maybe this little calculation will help you understand the problem.

And the question is Could 2.6 kernel give any performance hop on this matter? As we know that nslu2 (http://www.nslu2-linux.org) is two times faster with ixp425 CPU at the same clock.

JaJoah
26-05-2006, 12:44
It s very important to notify ASUS about this problems.
Send mails to the technical support, you can do this by resgistering in ASUS site as an ASUS Member.

I am wondering, do you work at Asus as you keep repeating this :confused:

IMM22
26-05-2006, 19:25
I am wondering, do you work at Asus as you keep repeating this :confused:
No I do not work at ASUS:p
But this kind of problems shoud be reported to ASUS... Is the only way to resolv the problems

By the way I allready know a way to connect to the rooter in AP mode

Exirion
30-05-2006, 11:47
I'm still curious about the real-life performance of this thing. I might be willing to spend 250 euros to replace my WL500g Deluxe if the throughput of the WL700g is significantly more than what I have now. So who has done some serious testing with the WL700g and Samba/NFS mappings?

Lyf
01-06-2006, 19:40
I'm still curious about the real-life performance of this thing. I might be willing to spend 250 euros to replace my WL500g Deluxe if the throughput of the WL700g is significantly more than what I have now. So who has done some serious testing with the WL700g and Samba/NFS mappings?

Not a serious measurement. But I stopped the time for copying a large file from the samba share, it was around 2.5 MB/s Not impressive. Copying from the share of an USB drive attached to the WL-700g was about the same.
I do not understand why it is that slow. It can't be the CPU, an old 486 can do much better.
Lyf