PDA

Bekijk de volledige versie : Problemen met Asus N76



PappieDappie
08-01-2014, 23:11
Hallo,

Vorige week de laptop volledig opnieuw ge´nstalleerd maar niet met de voorgeinstalleerde windows 7 maar een nieuwe installatie met windows 8. Momenteel loop ik tegen 2 problemen aan :

1) De usb 3.0 poort werkt niet meer. Geeft wel spanning af (kan bv de gsm erop laden) maar ongeacht het apparaat wat ik aansluit, er wordt niets gedetecteerd. De andere 3 usb 2.0 poorten werken goed.
2) De hardware knoppen links naast het toetsenbord (3 voor geluid en 3 voor de cd speler) werken niet meer.

Heb al gezocht naar drivers op de asus site, maar kan niks vinden (kan als OS alleen maar windows 7 of overige kiezen, niet windows 8).

Heeft iemand hier oplossingen voor.

Bij voorbaat dank, Geert.

PappieDappie
12-01-2014, 12:57
Hoi allen,

Inmiddels zelf opgelost via deze link : http://support.asus.com/download.aspx?SLanguage=en&p=3&s=267&m=N73SV&os=&hashedid=ZpdgdjiZ43Hy8Jx0

Toch maar de drivers van windows7 gedownload en ge´nstalleerd en het lijkt allemaal te werken. Niet alle drivers/utility's (van deze link) kunnen ge´nstalleerd worden maar voor mij op dit moment voldoende. Hotkeys werken en USB 3.0 werkt nu ook.

Groeten Geert.

Bunkerdorp
25-03-2014, 22:21
Beste lezers,

Laptop laad niet.
Accu is nieuw en ook de lader is nieuw.
Beide origineel Asus
Laad pennetje ook ok.
Bij het inzetten lader laad de laptop een 5 tal seconden en stopt met laden.
Rode of oranje ledje brand maar laad niet bij.
Bij het uithalen lader en er weer in doen het zelfde. 5 seconden en stopt er mee.
Iemand een idee?
Bedankt voor uw informatie

Frans
10-01-2015, 09:16
Zo nu en dan stopt mijn computer plotseling met functioneren, gewoon dood! Dit is in een vanaf aankoop in februari 2014 tot op heden januari 2015, zeven maal gebeurd. Terwijl ik bezig ben bv met email, of Photoshop of kijken naar een website, het geeft niet wat! Heel vervelend want het opstarten na zo'n probleem duurt veel langer dan normaal, en werk waarmee je bezig bent is weg, als het niet is opgeslagen.
Ik heb al bij de FAQ-man van het blad Computer Idee dit probleem al maanden geleden gemeld, maar heb tot op heden geen antwoord gekregen.
Dus gaarne reactie: komt dit probleem meer voor? Wat is de oorzaak? Wat kan ik er aan doen?

Frans

tijgerke
02-06-2015, 18:39
Hallo iedereen,

betreft deze laptop, mijn zoon heeft na een foute opstart de recovery opgestart waardoor hij nu alles kwijt is.
Kan ik deze terug herstellen. Ik zie dat er op het bureaublad nu 6dvd's aangemaakt zijn, ISO-files, met als inhoud ASUSRDVD.IMG en ASUSRDVD.001
ASUSRDVD.002 tem .005

Hoe kan ik dit oplossen, alvast bedankt.

mvg Tijgerke

martijn breg
03-09-2015, 15:58
Hallo allemaal,

mijn eerste post hier, schakel nu graag jullie kennis in, want ik heb een probleem waar ik tot op heden niet echt verder mee kom.
Mijn laptop: ASUS N76VJ met 8gb werkgeheugen en 500gb harddisk met 2 (zichtbare) partities. Zakelijk gebruik. 2,5jaar oud.

Allereerst het probleem:
circa 3 maanden geleden (toen nog met windows 8.1) begon ik wat problemen te krijgen met het aanzetten van de laptop. (ook ging de computer soms uit als hij in slaapstand stond of wanneer de klep dichtging).
Sinds een 3-tal weken wordt het probleem veel erger.
Wanneer ik de laptop aan wil zetten (door te drukken op de power knop), licht het lampje heel even op, je hoort de harde schijf heel even aangaan maar stopt daarna ook weer direct. De bios wordt nog niet eens opgestart. Momenteel na circa 10-30 maal de power knop in te drukken start de laptop toch door en werkt de laptop feilloos. Zolang ik de laptop aan of in slaapstand hou werkt alles naar behoren.

Wat heb ik al geprobeerd:
1. (2-3 maanden terug), alle drivers updaten, asus programma's updaten , maar dit hielp niets. (probleem was toen nog niet heel lastig dus ook maar beetje bij gelaten)
2. toen windows 10 uitkwam de update gedraait (met de hoop dat het direct dit probleem oploste), maar dat was niet zo, bleef hetzelfde.
ca. 3 weken na de update naar windows 10 begon het probleem erger te worden (meer keer aanzetten nodig voordat het een keer werkelijk lukt).
2b. (toegevoegd), bios updaten van versie 202 naar 203, had ook geen effect...
3. contact gezocht met ASUS per telefoon, medewerker aan de lijn dacht dat het aan mogelijk defecte harde schijf lag (ondanks dat schijfcontrole geen foutmelding gaf en dat de laptop, eenmaal aan, gewoon prima functioneerde). Daarop volgend maar direct een nieuwe harde schijf gekocht (SSHD van seagate, 1TB), gister de schijf gekloond en in de laptop geplaatst. Tot mijn grote verbazing startte de laptop in 1 keer op. Ik blij. Totdat ik de laptop wilde herstarten. Laptop gaat uit en het kost me weer ca. 20x drukken voordat deze aangaat. Waarschijnlijk was de eerste poging een lucky shot want bij alle andere herstarten zelfde probleem.

Een schone installatie heb ik nog niet geprobeerd (1. omdat het veel tijd kost met alle specifieke software en 2. omdat ik denk dat dat niet het euvel is omdat de laptop nog niets eens in de bios komt).

Iemand enig idee??
Oja, ik heb wel een beetje verstand van computers maar bij een beetje (de stappen hierboven) houdt het wel echt op :-).......

Groet martijn