PDA

Bekijk de volledige versie : WL-500gx: Serv-U app reconfiguring my router and SSH not working



ancp
02-03-2012, 21:47
Hi guys, I have a problem with Serv-U application. Application Serv-U automatically reconfigured my router WL-500g (Oleg's fw) and I cannot use SSH via WAN for now (Access denied). Even when the server Serv-U shutdown, I still cannot log-in to SSH (SSH port: 22)

My question: How to disable other applications to reconfigure arbitrarily my router?

tparikka.rhino
22-03-2012, 16:00
Hi ancp,

My name is Thomas and I head up the support department at RhinoSoft. If you experienced an automated change in the configuration of your router after installing Serv-U, it was due to Universal Plug and Play. Serv-U supports UPnP, allowing it to automatically configure routers/firewalls to handle port forwarding. If you enable UPnP during the Serv-U installation process, it will forward all ports that are enabled in Serv-U, which are by default 21, 22, 80, 443, and 990 (all tcp).

This functionality can be disabled in Serv-U in the "Server Limits & Settings | Settings" menu under "Automatically configure firewall using UPnP". However, to completely disable this functionality in your router so that no applications can ever change your port forwarding, you can also disable UPnP in your router (check manual for specific directions for your model).

Thank you!

Thomas J. Parikka, Tech Support Engineer
service@rhinosoft.com, 262-560-9627 (US Central)
- - - - -
RhinoSoft (http://www.RhinoSoft.com)
"The global leader in affordable file transfer."

ancp
08-05-2012, 23:01
Hi Thomas,

thanks for your wide support. You are right! Disabling UPnP in a router solved my problem.

Thanks