PDA

Bekijk de volledige versie : moederbord M4a88TD-M EVO



janhum
11-11-2010, 13:32
Hallo ik heb dit moederbord ,moederbord M4a88TD-M EVO .
Met een AMD PHENOM x4 955 , processor.
Maar als ik de pc opstart krijg ik de volgende melding (Power Supply surges detected during the previous power on. Asus Anti-Surge was triggered to protect system from unstable power supply unit) ik weet niet of dit erg is , heb dan de mogelijk heid op F1 bios of F2 defalut setting te klikken op f2 start hij gewoon op ,wat betekend dit ?
Vr Gr Jan

wpte
11-11-2010, 20:25
Tja, power supply surges betekend eigenlijk niks anders dan dat er af een toe overvoltage (een korte puls van een te hoog voltage).

Dit is natuurlijk niet goed, er zijn bijvoorbeeld veel fabrikanten die hier op in springen met speciale contactdozen tegen overvoltage, maar die zijn bedoeld tegen bliksem inslag enzo.

In jou geval kan het er op duiden dat je voeding kapot is, een slechte kwaliteit voeding of dat de voeding gewoonweg niet genoeg energie kan leveren.
Wat voor voeding heb je precies?

Ik weet niet wat voor systeem je hebt, maar een goed uitgangspunt zal een voeding van 400 a 500W zijn.


Ik heb ook ergens gelezen dat het een BIOS bug kan zijn...
maar tot nu toe zijn er nog geen patches uitgebracht die daarmee te maken hebben:
http://support.asus.com/download/download.aspx?modelname=M4A88TD-M%20EVO/USB3&SLanguage=en-us

janhum
11-11-2010, 20:38
Tja, power supply surges betekend eigenlijk niks anders dan dat er af een toe overvoltage (een korte puls van een te hoog voltage).

Dit is natuurlijk niet goed, er zijn bijvoorbeeld veel fabrikanten die hier op in springen met speciale contactdozen tegen overvoltage, maar die zijn bedoeld tegen bliksem inslag enzo.

In jou geval kan het er op duiden dat je voeding kapot is, een slechte kwaliteit voeding of dat de voeding gewoonweg niet genoeg energie kan leveren.
Wat voor voeding heb je precies?

Ik weet niet wat voor systeem je hebt, maar een goed uitgangspunt zal een voeding van 400 a 500W zijn.


Ik heb ook ergens gelezen dat het een BIOS bug kan zijn...
maar tot nu toe zijn er nog geen patches uitgebracht die daarmee te maken hebben:
http://support.asus.com/download/download.aspx?modelname=M4A88TD-M%20EVO/USB3&SLanguage=en-us

Hallo
het is een nieuw systeem zelf geassambleerd met een 400 watt voeding , met boven genoemd MB en processor

wpte
12-11-2010, 00:49
Hallo
het is een nieuw systeem zelf geassambleerd met een 400 watt voeding , met boven genoemd MB en processor

Oke... en je heb geen ontzettend dure videokaart?

dan kun je in principe die waarschuwing negeren lijkt me.
Je kan volgens mij ook het meten van dat soort dingen uitzetten in je bios

janhum
13-11-2010, 12:23
Oke... en je heb geen ontzettend dure videokaart?

dan kun je in principe die waarschuwing negeren lijkt me.
Je kan volgens mij ook het meten van dat soort dingen uitzetten in je bios

Hallo ,
De vidokaart zit onboard ,(moederbord M4a88TD-M EVO) heb inmiddels uitgezet in de bios , en geeft de melding niet meer,
Misschien in de toekomst een beter iets zwaarder voeding er in ,
mvg. Jan.

Antiloop
14-11-2010, 20:43
interessanter is misschien om te weten welke voeding erin zit?
van welke merk bijv.